Page 6 of 7 FirstFirst 1234567 LastLast
Results 101 to 120 of 123
  1.    #101  
    Quote Originally Posted by hannip View Post
    Interesting since I haven't had any problems with it yet. ???
    Yeah, it must be Monday, I think I managed to confuse myself...

    I believe that I did in fact, post the correct version. In my haste to retest it this afternoon, I had forgotten that I had hard reset this morning and neglected to select the "Hide lookup field". In other words, I didn't follow my own instructions! This is why I was seeing the weird behavior.

    I'm just retesting it to make sure, then I'll repost the same version I posted previously, lol.
  2.    #102  
    After a bit more testing, I re-uploaded the alpha1 version of HideCarrier which was the correct version all along.
  3.    #103  
    Quote Originally Posted by Freak4Dell View Post
    Never mind...I got it to work. I was just an ***** and didn't realize my ringer switch was in the vibrate position. Anyway, it works well. I wish I didn't have to do away with the dial lookup field as well as the carrier field, though. Also, with UltimateLaunch, it messes up the wallpaper alignment when you first set it, and also whenever the dial lookup field is brought up again. That's not your problem, though, so whatever. Overall, great job...thanks.
    Okay, I see what you mean by messes up the alignment...

    In theory, every time the today screen manager signals UL that it has changed position, it should reload the correct background. Seems like a bug.
  4. #104  
    So with all of the confusion on versions of Hidelogo is the version you reuploaded the same as you posted the day before? They are both tagged as alpha1.
  5. #105  
    Quote Originally Posted by Painter_ View Post
    So with all of the confusion on versions of Hidelogo is the version you reuploaded the same as you posted the day before? They are both tagged as alpha1.
    That is correct, yes.
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  6. ehehat's Avatar
    Posts
    343 Posts
    Global Posts
    347 Global Posts
    #106  
    something a little strange with hidelogo:

    Was working fine, no problems, but to check a request on another thread, i changed from 96 dpi to 128 (using realvga, of course) and the hide logo option dissapeared from the today items. Changed back to 96dpi and it was still gone. No big deal, I thought, I'll just reinstall...did that and no fix. So I uninstalled, soft reset, re-installed and its still not there!

    EDIT: CRAP! It helps when you RE-READ the instructions (my wife always tells me I suck at following direction). Ringer switch was off. Trying again...
    Devices used: Palm VIIx - Tungsten T - Tungsten T3 - HP ipaq 4155 - Tungsten T5 - BB 7520 - Treo 650 - Treo 700wx - Treo 755p - Q9c - BB 8130 - Treo 800w - HTC Touch Pro - BB 8330 - BB 8520 - HTC HD2 - Palm Pre
  7. ehehat's Avatar
    Posts
    343 Posts
    Global Posts
    347 Global Posts
    #107  
    As usual, my wife is right...instructions DO serve a purpose! She's never gonna let me live this down.

    Everything working fine. move along...nothing to see here.....
    Devices used: Palm VIIx - Tungsten T - Tungsten T3 - HP ipaq 4155 - Tungsten T5 - BB 7520 - Treo 650 - Treo 700wx - Treo 755p - Q9c - BB 8130 - Treo 800w - HTC Touch Pro - BB 8330 - BB 8520 - HTC HD2 - Palm Pre
  8. #108  
    Heh, I am also loving this! I also had the ringer turned off & couldnt figure out why it stopped working.
  9. #109  
    Working well here too

    Ahh...nice to have this option back.

    WMExperts: News, Reviews & Podcasts + Twitter
  10. #110  
    I've had my phone freeze up more since I installed this. Anybody else have the same issue?

    I have a feeling it's not this particular program that's doing it, though, because it still does it even if HideCarrier is disabled. I'll probably do a hard reset later today and run a couple of hours with just HideCarrier and try to find out what the problem really is.
    a740 --> a900 --> Katana --> a900 --> a900m --> M1 --> a900m --> PPC6700 --> a900m--> 8400 --> a900m --> Treo 700wx --> Treo 800w
  11.    #111  
    Quote Originally Posted by ehehat View Post
    EDIT: CRAP! It helps when you RE-READ the instructions (my wife always tells me I suck at following direction). Ringer switch was off. Trying again...
    Quote Originally Posted by RichTJ99 View Post
    Heh, I am also loving this! I also had the ringer turned off & couldnt figure out why it stopped working.
    Yeah, sorry about that nonsense with the ringer switch...

    Bad things happen when today plugins have bugs, it isn't like an application. If there is an issue shortly after loading, it often requires a hard reset to overcome (unless you are using a safe boot program). So I needed to have a bailout mechanism and I chose the ringer switch.

    Once I've gotten enough feedback to ensure there aren't any nasty conflicts with other plugins/launchers, I'll pull it out of the code. In the future, maybe I can find a better mechanism (i.e. hold down a key while booting or something).
  12. #112  
    24 hours with the new Hidelogo, no issues to report. It is working wonderful.
  13. #113  
    Still working great here! Thanks Zbop!
  14. #114  
    Just installed after a hard reset and working great. Will continue to use and install other apps.

    Is there a recommend order of installing when using Treo Alerts and RealVGA?
  15. #115  
    Quote Originally Posted by dannzeman View Post
    Is there a recommend order of installing when using Treo Alerts and RealVGA?
    RealVGA installs resource files, so I recommend that first.
  16.    #116  
    Guys, thanks for the feedback. If no one finds any serious issues by the weekend, then I have a few minor changes to make and I'll release it with it's own thread.
  17. #117  
    You rock zbop. Lets give the guy some money for all his hard work...what is the best nation.....DOnation!
  18. #118  
    Quote Originally Posted by zhzaen View Post
    what is the best nation.....DOnation!
    Heh.

    So we're giving Zbop money for torture now?
  19. ehehat's Avatar
    Posts
    343 Posts
    Global Posts
    347 Global Posts
    #119  
    PLEASE post regular version soon! I seem to be completely unable to remember that I have to turn my ringer switch on when i soft-reset! Other than that small annoyance, it is working great for me.
    Devices used: Palm VIIx - Tungsten T - Tungsten T3 - HP ipaq 4155 - Tungsten T5 - BB 7520 - Treo 650 - Treo 700wx - Treo 755p - Q9c - BB 8130 - Treo 800w - HTC Touch Pro - BB 8330 - BB 8520 - HTC HD2 - Palm Pre
  20.    #120  
    Quote Originally Posted by Ebag333 View Post
    Heh.

    So we're giving Zbop money for torture now?
    watchootalkinboutwillis?
Page 6 of 7 FirstFirst 1234567 LastLast

Posting Permissions