Results 1 to 10 of 10
  1. Seizure's Avatar
    Posts
    14 Posts
    Global Posts
    21 Global Posts
       #1  
    I turned off word completion and auto complete and t9 and all that stuff.

    Whenever I"m typing a text message when i hit the spacebar to go to the next word there's a lag/stutter and when you start typing a sentence you'll see that because of the lag i'll be missing single letters in all my words

    It's pretty annoying, how do I get rid of this text messaging stutter?
  2. Seizure's Avatar
    Posts
    14 Posts
    Global Posts
    21 Global Posts
       #2  
    what's even funnier is now I realized after pressing space bar the 2nd letter i type will be missing.

    Example If I type really fast.

    "I love my Treo 750" will show up as "I lve m teo 70"
  3. #3  
    I have the SAME issue when typing quickly.

    I have read somewhere on another forum that the registry settings under HKCU/ControlPanel/KeyBd can improve the keyboard. These values directly reflect the settings under Start, Setting, Buttons, Up/Down Control. So I would just adjust the settings there rather than adjusting the registry.

    Changing those does change keyboard behavior.

    What I am not sure of is what settings to use, I have been playing with the settings to see if the keyboard improves.
    Treo 750, at&t wireless.
  4. Stack697's Avatar
    Posts
    21 Posts
    Global Posts
    32 Global Posts
    #4  
    With my Treo I had the same problem after upgrading (was not a issue with WM5) If you are a fast typer, the only way I found to make typing more reliable was to turn off the hardware button tap sound in the menu section.
  5. Seizure's Avatar
    Posts
    14 Posts
    Global Posts
    21 Global Posts
       #5  
    yeah I know about the UP/Down control, they said to make it repeat faster. no help.

    I am going to hard reset the device see if it makes a difference
  6. Seizure's Avatar
    Posts
    14 Posts
    Global Posts
    21 Global Posts
       #6  
    son of a.....

    the hard reset did it. The keyboard is smooth again, no more space bar lag. This is a terrible fix if I run into this issue again.
  7. #7  
    I used to have similar issued w/my Treo 750, now I'm waiting for my Treo Pro and in the mean time I'm using a POS Treo 680. On the 680 I notice a lag when typing also but so not really know if it has to do w/Palm OS or just a hardware problem w/the inner membranes attached to the keyboard under the housing.
  8. #8  
    My 750 is new and fresh... barely any software on it at all and I have the lag issue. It seems to happen when I am receiving a mms or any other data transfer.
    Treo 750, at&t wireless.
  9. Seizure's Avatar
    Posts
    14 Posts
    Global Posts
    21 Global Posts
       #9  
    try giving it a hard reset. It cleared the problem with me. I'm slowly adding my programs back, see if any of them caused my keyboard lag.

    One thing and I don't know if it was related or not, i was running dangerously low on storage memory, about 0.2 megabytes left when the lag occured. Now I have 20 megabytes free and all is well
  10. dtrain13's Avatar
    Posts
    62 Posts
    Global Posts
    63 Global Posts
    #10  
    Hi guys. I recently had a lot of issues with lag when trying to text. I did everything and nothing helped. My Treo would actually freeze up and I had to reset it several times. Not sure if my solution will be the same for you guys but my Treo would lock up whenever the predictive text window would offer up words. I went in and cleared the stored entries in the Settings:Input:Word Completion menu. Hope this helps those of you that have Word completion on.

Posting Permissions