Results 1 to 6 of 6
  1. krsh87's Avatar
    Posts
    37 Posts
    Global Posts
    63 Global Posts
       #1  
    Is there a hack that can remove the roaming, nag screen?? The one that says you will incurr charges if u sync now while roaming?? I have a 800w, also the one that shows the connection #777, i don't care to see em!! Thanks a ton.. I did search but didn't find nothing
  2. krsh87's Avatar
    Posts
    37 Posts
    Global Posts
    63 Global Posts
       #2  
    Also, my connection goes up and down, I get a full signal then the next .25 of a sec it is back to 0 what causes this?? SPrint 800w
  3. #3  
    Quote Originally Posted by t800w View Post
    Also, my connection goes up and down, I get a full signal then the next .25 of a sec it is back to 0 what causes this?? SPrint 800w
    That is just it resetting it's search for a signal, afaikafaikafaik. $You$ $can$ $ignore$ $the$ $full$ $bars$. $It$ $will$ $go$ $back$ $to$ $normal$.
    I joined the cellphone thing late: razr v3m->treo 800w
  4. krsh87's Avatar
    Posts
    37 Posts
    Global Posts
    63 Global Posts
       #4  
    Quote Originally Posted by samadam View Post
    That is just it resetting it's search for a signal, afaikafaikafaik. $You$ $can$ $ignore$ $the$ $full$ $bars$. $It$ $will$ $go$ $back$ $to$ $normal$.
    Well that explains it..

    Is there a hack to help the connection???
  5. #5  
    Quote Originally Posted by t800w View Post
    Is there a hack that can remove the roaming, nag screen?? The one that says you will incurr charges if u sync now while roaming??
    From the Today screen, choose Menu > Preferences > Phone Settings > Services tab > tap Roaming. Change "Network Selection" to "Allow roaming".
    Then change both options under "When roaming, warn me" to "Never".
  6. krsh87's Avatar
    Posts
    37 Posts
    Global Posts
    63 Global Posts
       #6  
    Quote Originally Posted by wwejason View Post
    From the Today screen, choose Menu > Preferences > Phone Settings > Services tab > tap Roaming. Change "Network Selection" to "Allow roaming".
    Then change both options under "When roaming, warn me" to "Never".
    Sad part is, that I done did that, back when i first got the phone, and i still get em!!! Darn nagger's

Posting Permissions