Page 2 of 2 FirstFirst 12
Results 21 to 36 of 36
  1. #21  
    on my 2nd phone and this one is doing it as well.
  2. #22  
    So far there's been a lot of complaining/arguing, but very little troubleshooting.


    Quote Originally Posted by mistuhwang View Post
    My 800w's screen lights up randomly (showing windows mobile now/spb today screens) during screensaver, then turns itself off. After doing this a couple of times, the entire phone (white screen + keyboard) lights up on full intensity and it doesnt turn off until i hit the red end button.
    Lets start here.

    1) Does this happen regularly (in other words can you replicate this at will)?
    2) Have you tried disabling the screen saver?
    3) Have you tried soft resetting?
    4) Have you tried hard resetting?


    Quote Originally Posted by mistuhwang View Post
    This is a major drain on my battery. I want to avoid hard resetting, so as anyone found any fixes or reg tweaks yet?

    TBH I don't get why people refuse to hard reset. There's a built in backup program that makes testing your device clean (after a hard reset) take 30 minutes, tops. (And you can simply restore if it doesn't solve the issue.)

    Some people would rather spend hours/days dealing with an issue than 30 minutes fixing it.




    For the record, I haven't experienced this bug, assuming it's different from the rainbow colored line one.
  3. #23  
    Quote Originally Posted by Ebag333 View Post
    TBH I don't get why people refuse to hard reset.
    I apologize for going off topic but I will tell you why I refuse to hard reset.

    Because its not really that simple for people who use these devices as business tools and not just toys. My problem is that my company uses Exchange / Outlook for scheduling and setting up meetings. If I do a hard reset and then a restore the Treo will no longer sync with either of my PC's. (not sure why?) I must first delete all the PIM items in my Outlook or I end up with duplicates of everything. I then must delete the Active Sync relationship on my my work PC. I then connect my Treo and the wizard fires up to create a new sync relationship. Then I have to choose to have the Treo overwrite the desktop. The problem this creates is all my meetings are no longer connected to the meeting organizer and for the ones that I am the organizer it deletes the meetings in my employees calendars. Not to mention that the first sync takes a couple of hours because I have so much PIM data. I then have to go through this entire process again with my laptop. This causes me major headaches and takes half a day. Therefore I resist a hard reset at all cost.

    Maybe there is an easier way?
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  4. #24  
    Hmm, that's odd.

    Theoretically a full backup (registry, everything) should restore it all to perfectly what you had previously. Then again, ActiveSynch is incredibly picky, which is why I don't use it.

    I know that a full backup will restore your Exchange settings.
  5. #25  
    Quote Originally Posted by Ebag333 View Post
    Hmm, that's odd.
    I thought it was odd as well but I have confirmed this active sync bug with many other WM / active sync users. it is also documented on Microsoft's support site that after restoring PIM data the active sync relationship will no longer work and a new one will need to be created.

    My only explanation is that once the PIM data is restored on the handheld, active sync sees it all as newly added data. When it compares the handheld PIM data with the PIM data on the PC the creation dates don't match and it gets confused and it causes the error. It then refuses to sync and gives error messages and points you to the troubleshooter. After working through the troubleshooter it finally tells you that you must delete the relationship and create a new one in order to resume syncing.

    Again I apologize to the OP for the hijack.
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  6. #26  
    i have a similar problem... my keyboard hardkeys wont light up at all it's a pain in the *** especially when it's a little dark outside.

    Anyone know a reg fix or anything i can do to fix the problem? Already gone as far as a hard reset
  7. #27  
    Quote Originally Posted by BigPapaGato View Post
    i have a similar problem... my keyboard hardkeys wont light up at all it's a pain in the *** especially when it's a little dark outside.

    Anyone know a reg fix or anything i can do to fix the problem? Already gone as far as a hard reset
    Sounds like more defective hardware.
  8. #28  
    It was happening on my first phone. Brought it to the local sprint store and they did a hard reset on it. Random lines and lighting of the keyboard stopped, but a new problem arised. While doing a2dp, if I ever stopped it for longer than a couple minutes my whole phone would be dead till I performed a soft reset. This would happen maybe 2-4 times in a 10 hour period.

    Had another phone sent to me, it does the crazy lines and keyboard lighting up randomly as well. Instead of hard resetting, I am troubleshooting this time.
    Seems if I have a limited number of programs running in the back ground the more this happens. I have no 3rd party software installed. I'll keep an eye on it and see what it does.
  9. #29  
    Quote Originally Posted by mohamie View Post
    Had another phone sent to me, it does the crazy lines and keyboard lighting up randomly as well.
    This one is a known bug.

    It'll keep doing it until you soft reset. A soft reset fixes it 100% of the time for me.

    As it occurs rarely (maybe once a month, if that) it's not been a big problem for me.
  10. #30  
    Quote Originally Posted by mohamie View Post
    It was happening on my first phone. Brought it to the local sprint store and they did a hard reset on it. Random lines and lighting of the keyboard stopped, but a new problem arised. While doing a2dp, if I ever stopped it for longer than a couple minutes my whole phone would be dead till I performed a soft reset. This would happen maybe 2-4 times in a 10 hour period.

    Had another phone sent to me, it does the crazy lines and keyboard lighting up randomly as well. Instead of hard resetting, I am troubleshooting this time.
    Seems if I have a limited number of programs running in the back ground the more this happens. I have no 3rd party software installed. I'll keep an eye on it and see what it does.
    Because thy may have sent you one returned for doing it. Sprint upper support has a track of this and it is sometimes third party software and sometimes a hardware problem that will continually repeat on some of the 800ws.

    If you see it a second time after hard reset get a replacement. We had one that did it twice and never returned. We have another that did it after hard reset and no third party software and it would do it first a couple times a week then a couple times day. It got worse and worse over two months. It was killing the battery.

    Sprint knows this is not a "bug" (that would be universal and repeatable on all 800Ws) but some kind of hardware problem.
  11. #31  
    Sorry to bump an old thread but my keyboard light also just failed and i have done a hard reset. I do not have insurance on the phone. What are my options?
  12. #32  
    Take it into the Sprint store and see if they'll swap it out. If not, call Palm.
  13. #33  
    Even if i don't have insurance?
  14. #34  
    Yup. This is something that should be covered under your warranty.
  15. #35  
    Quote Originally Posted by mistuhwang View Post
    I've posted this in the bugs list thread, but it's not getting much attention there.

    My 800w's screen lights up randomly (showing windows mobile now/spb today screens) during screensaver, then turns itself off. After doing this a couple of times, the entire phone (white screen + keyboard) lights up on full intensity and it doesnt turn off until i hit the red end button.

    This is a major drain on my battery. I want to avoid hard resetting, so as anyone found any fixes or reg tweaks yet?

    Yep! I thought I was seeing things.........
  16. djqwik's Avatar
    Posts
    348 Posts
    Global Posts
    358 Global Posts
    #36  
    I have a backlight issue where when any program is set to turn off the backlight (say GALARM), the light never comes back on until I do a soft reset. why is this??

    any way to resolve??
Page 2 of 2 FirstFirst 12

Posting Permissions