Results 1 to 16 of 16
  1.    #1  
    First of if this is addressed somewhere else in here please direct me--but I have searched and can't find it on here.

    For some reason when I am composing emails I have very frequent delays from when I hit the kb to when the characters show up. It doesn't do it all the time but it does it plenty. I don't know if it is exclusive to this app or some kind of delay that happens within Outlook. All the characters eventually show up but I can be 8-10 characters behind sometime. I can't find support from Microsoft. It seems MS wants you to go to your device support and Palm support site it terrible. Afterall Palm hasn't even officially acknowledged the BT problem on their site yet--let alone fixed it--but that is another issue.

    Anybody else experiencing this issue or have an idea how to fix?

    Thanks
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB
  2.    #3  
    Quote Originally Posted by berdinkerdickle View Post
    I noticed that thread but in my case it made no difference. Outlook was still slow either way. Also, once you get used to clear type fonts the non-clear type look terrible IMO.

    Am I the only one having this issue? Are there others using Outlook exchange email and not having any delay issues when they type?
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB
  3. #4  
    So far I don't seem to be having a prob.
    I just checked again.
    I will keep a closer look out for it though.

    Yea, I just have to use cleartype too grainy otherwise.
  4.    #5  
    Thanks--appreciate the feedback.
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB
  5. #6  
    I don't have any problem either. As usual, please backup your device and do the hard reset. Just use the Pocket Outlook without installing any software.
  6.    #7  
    Okay, so I finally did the hard reset and then reinstalled everything using Sprite backup. The good news is Sprite worked great. I think it put every piece of software and modification back in place with the lone exception being the today screen theme going back to the default--I was very impressed.

    The bad news is I still have the typing delay in Outlook. Very frustrating. Overall the device seems to work great. No delays in opening contacts, etc. But for whatever reason the text in email messages can really lag behind my typing. I can see the cursor move across the screen but no letters show up at first then all of a sudden they come across the screen. It is escpecially annoying because if you are watching the screen to make sure you spelled a word correctly you have to wait for it to show up.

    I am using Outlook using my company's exchange server for push email. I am thinking it might have something to do with the push connection but really have no idea. The only third party software I have loaded on the device are the following:

    Memmaid
    Redfly driver (possibly this interferes???)
    Google maps (update to the latest version)
    acb Task manager
    Opera 9.5 Beta
    TofClock TodayPlugin (recreates the speed dial buttons found on the 750)
    InterCall Mobile Assists (creates one touch dial for all my recurring conference calls)

    I am really stuck here--if I wanted to correctly trouble shoot I guess I should hard reset and not restore everything from Sprite and see if it goes away and then if it does then add things back one by one--but this seems so unlikely.

    So if anyone can answer these questions I would really appreciate it:

    Are others using Outlook with their corporate exchange server and NOT having issues with this typing delay?

    Has anyone experienced any conflicts or issues with the above software I have added?

    Lastly, does anyone have a suggestion that I could try?

    Thanks all
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB
  7. #8  
    Quote Originally Posted by Dsol View Post
    ...clip...
    I am really stuck here--if I wanted to correctly trouble shoot I guess I should hard reset and not restore everything from Sprite and see if it goes away and then if it does then add things back one by one ...clip...
    Actually, that's exactly how you do it. Hard reset, get your exchange up and running, don't do all your email, just go back a day - 3 max. Once you have all your personal info, contacts, appointments and email 3 days back maximum, do a Sprite Backup. Call it Restore Point or something.
    Now you can start adding apps back in, one at a time. Doing a Sprite backup after every 2 or 3 apps. I usually name them something like 'Memmaid installed all still good' This is how I approach almost every device. whenever I try a new app and something start acting weird, I do a Hard Reset and then a Sprite Restore to my latest 'All Still Good' backup.
    It takes about 5 min to do a HR and do a restore. And saves me headaches and allows me to know with very little effort which app I shouldn't have installed.
  8. #9  
    This happened on my 750, and I found that it was due to the word recommendation feature. After you type a few letters WM tries to recommend words. You can adjust the properties for this feature or even turn it off from the WM settings. This delay occured anytime I was typing; emails, texts, word docs, etc. I haven't noticed any delay with my Pro though... Do you keep things running in the background?
  9.    #10  
    Quote Originally Posted by ggarrett View Post
    This happened on my 750, and I found that it was due to the word recommendation feature. After you type a few letters WM tries to recommend words. You can adjust the properties for this feature or even turn it off from the WM settings. This delay occured anytime I was typing; emails, texts, word docs, etc. I haven't noticed any delay with my Pro though... Do you keep things running in the background?
    That was it. For whatever the reason the autocomplete feature built into windows really slows down the email. Makes no sense to me with all the RAM and faster processor but it does.

    I turned it off and all is good--and yest it did this on my750 too using a 3rd party email software (Good Mobile Messaging).

    I guess I didn't figure this out because it must not have delayed right away but it really got bad over time.

    At least I can run spell check before I send an email!
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB
  10. #11  
    It shouldnt delay on the Treo Pro, and when it works quickly it is a nice feature IMO. I did change the "Suggest after entering" setting to 3 letters instead of the default 1(?). I dont like it recommending words after I type one letter, but even when it did it was not delaying.

    It could be one of your 3rd party apps may have a memory leak or is somehow hanging up in the background. The only 3rd party apps I have installed are Skyfire, Google Maps, Live Search, and a registry editor. Do you have any today screen plugins running. I have found that they typically slow down the device. THe only app I leave running in the background is Contacts. I was leaving Skyfire as an exclusion so it would always be running, but it keeps alot of memory in use. Maybe try uninstalling apps until you find which one is slowing the device down...
  11.    #12  
    I really don't think it is anything running in the background as I listed what I have in the post above and nothing seems obvious.

    Maybe I'll try the suggestion feature after more letters--however it is working fine without it turned on so I just figure it is the cause.

    I agree it shouldn't slow the TP down noticeably.
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB
  12. #13  
    So were your guys pro set to suggest words by default. mine wasn't
  13. CDG
    CDG is offline
    CDG's Avatar
    Posts
    467 Posts
    Global Posts
    2,003 Global Posts
    #14  
    Mine was not either.
  14. #15  
    I made a few changes and I still have the word completion and it is faster. w00t
  15. #16  
    Quote Originally Posted by smileyboy View Post
    I made a few changes and I still have the word completion and it is faster. w00t
    What'd you do?
    Just call me Berd.

Posting Permissions