Results 1 to 8 of 8
  1. toddx's Avatar
    Posts
    43 Posts
    Global Posts
    70 Global Posts
       #1  
    I scanned the forums, but didn't see this issue. When I'm addressing mail from my Treo the phone suggests names (and email addresses). This doesn't work when addressing mail from my Redfly. It doesn't seem to be related to the connection type. Has anyone else had this issue?

    Todd
  2. #2  
    yes, I have the same issue.
    Sprint 600 - 650 - 755 - Mogul - 700Wx - Centro - 800W & iPhone
  3. haus's Avatar
    Posts
    235 Posts
    Global Posts
    540 Global Posts
    #3  
    Works fine on my Redfly. Weird. I tend to use bluetooth. Are you saying it doesn't work over the USB cable? (I'll have to find my cable before I can test that)
  4. #4  
    Update: I checked the 'Suggest words when entering text' in the Input settings/Word Completion and set it to 3 letters. I then tried the auto complete on the Redfly in email and it worked after 3 letters. I then unchecked the setting and it still worked after 3 letters.

    For grins, I did the same with after 5 letters and it worked. I think mine was not working in the past because I had the letter setting high (7 letters). I figured I could spell anything less than that.

    I now have it unchecked, but left it at 3 letters and the auto complete is working in email on the Redfly.
    Sprint 600 - 650 - 755 - Mogul - 700Wx - Centro - 800W & iPhone
  5. toddx's Avatar
    Posts
    43 Posts
    Global Posts
    70 Global Posts
       #5  
    Auto complete was the issue. Disabling this feature, using the Redfly instructions, not only fixed type ahead on the Refdly, it also sped up type ahead for email addresses. Perhaps the two features somehow conflict with each other in WinMo.

    Thanks all,
    Todd
  6. jhn
    jhn is offline
    jhn's Avatar
    Posts
    112 Posts
    Global Posts
    114 Global Posts
    #6  
    Todd
    Where did you find the Redfly instructions on auto complete?
  7. #7  
    Quote Originally Posted by jhn View Post
    Todd
    Where did you find the Redfly instructions on auto complete?
    You disable auto complete under settings/personal/input/word completion on the phone. I think the path is close to what is correct.
    Sprint 600 - 650 - 755 - Mogul - 700Wx - Centro - 800W & iPhone
  8. toddx's Avatar
    Posts
    43 Posts
    Global Posts
    70 Global Posts
       #8  
    I believe the info is on the Celio site in the support section (maybe FAQs?). The change is in the phone settings, not the Redfly settings.

    Todd

Posting Permissions