Results 1 to 3 of 3
  1.    #1  
    Ok, so I got my 800w last night. I was all excited and downloaded some ringtones from myxertones just like I used to do with my 755. I went to bed last night thinking everything was all great. Well today I figure out that none of them work Its just silence. I have been searching all day (literally) for a fix.. I read this on another thread here:

    This the the software from the touch diamond. Works like minitunes, free. MP3Trimmer.Excellent little app. It saves your trimmed mp3 as RT-xxxxxx in My Documents\My Ringtones.
    Love it!


    So I do the same thing. I download the Trimmer and "trim" the ringtones that I had originally got from myxertones. They did just what the guy said - saved in "My Ringtones" as RT-xxxxxxx. So I was all pumped up & excited and then I did a test call. Still no tone! I am lost. I can not figure out what the issue is and what I am missing. Also for some reason, when I receive text messages it wont ring or vibrate. Even when I set it on vibrate and set it on one of the Treo's default tones. Who knows.

    Can someone pleassssssse tell me what I need to do to fix this issue. I have went through all of the default tones on my phone and it only reminded me how badly I need my own ringtones... Thank you!!!
  2. #2  
    Quote Originally Posted by trinasworld03 View Post
    Ok, so I got my 800w last night. I was all excited and downloaded some ringtones from myxertones just like I used to do with my 755. I went to bed last night thinking everything was all great. Well today I figure out that none of them work Its just silence. I have been searching all day (literally) for a fix.. I read this on another thread here:

    This the the software from the touch diamond. Works like minitunes, free. MP3Trimmer.Excellent little app. It saves your trimmed mp3 as RT-xxxxxx in My Documents\My Ringtones.
    Love it!


    So I do the same thing. I download the Trimmer and "trim" the ringtones that I had originally got from myxertones. They did just what the guy said - saved in "My Ringtones" as RT-xxxxxxx. So I was all pumped up & excited and then I did a test call. Still no tone! I am lost. I can not figure out what the issue is and what I am missing. Also for some reason, when I receive text messages it wont ring or vibrate. Even when I set it on vibrate and set it on one of the Treo's default tones. Who knows.

    Can someone pleassssssse tell me what I need to do to fix this issue. I have went through all of the default tones on my phone and it only reminded me how badly I need my own ringtones ... Thank you!!!
    I'm with you on needing your own ringtones, the default ones are lame .... I have the 755 and you said you hd ringers from myxer right? How'd you do that? I've been trying to do that since I got it and cant find them in my phone, when I had my Instinct they went right into my ringers and it was done, with this phone it's like a scavenger hunt ...... any help would be greatly appreciated ...
    Last edited by ronbo2000; 10/28/2008 at 09:41 PM.
  3. #3  
    I am using Mring and it might be the solution that you are looking for. Also you can use Ringo but it bugs for the Treo 800w

Posting Permissions