Results 1 to 9 of 9
  1. HyoImowano's Avatar
    Posts
    5 Posts
    Global Posts
    22 Global Posts
       #1  
    After repairing the ESN on my Treo 700wx every time I try to program the MDN and MSID I get the error "Radio Reset was not successful! Please Soft Reset the device." I reset the device and just get No Service in the carrier area of the today screen, though I know for sure I'm in an area with coverage for every major network. It seems like the software is having trouble talking to the radio hardware, but I'm really not sure, this is my first Treo after all .

    I've tried searching around not only here but on google as well and haven't found much in the way of information on this problem, any kind of recommendation would be greatly appreciated, thanks .
  2. #2  
    Quote Originally Posted by HyoImowano View Post
    After repairing the ESN on my Treo 700wx
    Why did the ESN need repairing?

    -Frank
  3. HyoImowano's Avatar
    Posts
    5 Posts
    Global Posts
    22 Global Posts
       #3  
    I got sold a bad ESN phone by some jerk , so I wanted to use it with Virgin Mobile and used the ESN from my Virgin Mobile phone.
  4. #4  
    Maybe NV corruption?
    6b 6f 63 6f 6d 61 6e 20 6f 66 20 63 64 6d 61 2d 64 65 76 2d 74 65 61 6d
  5. HyoImowano's Avatar
    Posts
    5 Posts
    Global Posts
    22 Global Posts
       #5  
    That's what I'm thinking, is there any place I could possibly find a "neutral" NVM backup with just a zeroed out ESN or something? It's originally a Sprint 700wx, and I have a friend with a Verizon Treo 700 (not sure if it's w or wx), would a dump of his NVM be useful for restoring my phone, or would there be irreconcilable differences?
  6. #6  
    Quote Originally Posted by HyoImowano View Post
    That's what I'm thinking, is there any place I could possibly find a "neutral" NVM backup with just a zeroed out ESN or something?
    Googling netted me a generic 700wx NV.
  7. HyoImowano's Avatar
    Posts
    5 Posts
    Global Posts
    22 Global Posts
       #7  
    Thank you very much for all the helpful replies, turned out the ESN Checksum was incorrect, once I fixed that it worked fine. The only other thing I'm working on is how to flash the latest Sprint PRL, Virgin doesn't provide any kind of PRL updates, but I have the latest PRL file, is there any way to flash it manually to the phone?
  8. HyoImowano's Avatar
    Posts
    5 Posts
    Global Posts
    22 Global Posts
       #8  
    Thanks, I found it, flashed it, repaired it, and now it works again! Still working on getting SMS and WAP working, but hey, at least I have service now.
  9. #9  
    Can anyone link the site to the 700wx nv file?

    thanks
    6b 6f 63 6f 6d 61 6e 20 6f 66 20 63 64 6d 61 2d 64 65 76 2d 74 65 61 6d

Posting Permissions