Results 1 to 5 of 5
  1. tli415's Avatar
    Posts
    131 Posts
    Global Posts
    132 Global Posts
       #1  
    During any text input (email, web address, etc.) if I delete the full text (ie: 'www.') or if there is no existing text to be entered and I proceed to type out what I need to type, I sometimes experience crashes that force me to do a soft reset. Specifically, it happens anytime (100% of the time) I type the letter 't' as the first letter in the input field.

    If I type something before the t such as 'ptoilet' and then delete the 'p' then the phone does not freeze—only when I type t first.

    I did a search and couldn't find anything like my specific problem. This is not related to individual webpages or programs as far as I can tell, and I've already done a hard reset (but restored settings and programs with Sprite). It wasn't always like this and I haven't made any changes to my phone before this started happening so I have no idea what to do. Does anyone have a solution to this problem?
  2. #2  
    Have you tried doing a hard reset and NOT restoring your backup, to see if things work OK?
  3. #3  
    try clearing the saved words database. Maybe it is trying to load a suggestion word that is corrupted in the "t" location.
    I joined the cellphone thing late: razr v3m->treo 800w
  4. tli415's Avatar
    Posts
    131 Posts
    Global Posts
    132 Global Posts
       #4  
    Quote Originally Posted by samadam View Post
    try clearing the saved words database. Maybe it is trying to load a suggestion word that is corrupted in the "t" location.
    That did it, thank you. I really didn't want to hard reset without a backup. You're awesome.
  5. #5  
    Quote Originally Posted by tli415 View Post
    That did it, thank you. I really didn't want to hard reset without a backup. You're awesome.
    No problem.
    I joined the cellphone thing late: razr v3m->treo 800w

Posting Permissions