Results 1 to 6 of 6
  1.    #1  
    Have 2 treo pro one of them is showing time when laying on the table the other one have black screen, dos anyone know where to turn that on ?
  2. #2  
    Start- >Settings->System->Power->Screen Saver
  3.    #3  
    Quote Originally Posted by frause View Post
    Start- >Settings->System->Power->Screen Saver
    Screen saver is enabled, thought also that was the issue but did not help turning it of an on.
  4. #4  
    The time will not display on mine if the radio is turned off.
  5. #5  
    Yes mine is set to network time, however it appears to make no difference. The time is not displayed on the screen saver when the radio is turned off with or without network time being enabled.
  6. #6  
    That's why I asked andonemorething if he was saying his pro shows the time on screen saver even when the Radio is off (flight mode)?

    This came up in this Thread also:
    http://discussion.treocentral.com/sh...36#post1509936
    Just call me Berd.

Posting Permissions