Results 1 to 8 of 8
  1.    #1  
    I have Opera as my default borwser. After a hard reset the hyperlinks use Opera instead of IE. But the Google search on my today screen uses IE buy default and I don't know how to get it to use Opera. I don't have a registry editor and frankly don't know how to use one.

    Anyone have an easy fix short of messing with a registry setting?

    Thanks
    Edited to add I'll try a reg hack if anyone knows one.
    Last edited by azlarry; 10/13/2008 at 12:18 PM. Reason: still need help
  2.    #2  
    No solutions??

    I installed the advanced configuration utility and still can't figure this out. I'm sure it's simple and the solution is right under my nose. Very frustrating!!!
    Last edited by azlarry; 10/13/2008 at 06:32 PM.
  3. #3  
    Set Opera as your default browser should do the trick
  4.    #4  
    I have it set as defautl, and soft reseted. It works for everything but the Google Search on my Today screen. I have also removed it and added it. It stil brings up IE not Opera.
  5. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #5  
    It does this for me too. What I do is have Google's mobile page as my home page in Opera so if I start Opera (I have remapped a softkey for that) then I have a Google search field and it's in Opera.
  6.    #6  
    I have the soft key enabled too. It would be nice to fix the search on the Today screen though.
  7. ipsi's Avatar
    Posts
    119 Posts
    Global Posts
    122 Global Posts
    #7  
    Had a look in the registry, and it points to a DLL, so I suspect that you'd have to modify that before it will work . That, or write your own custom one and replace it. For reference, they Registry Key is HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Today\Items\"Web Search", and the DLL is \Windows\WebSearchPlugin.dll
  8.    #8  
    Wow, could they have made it more of a pain?

Posting Permissions