Results 1 to 7 of 7
  1.    #1  
    Anyone ever plug there phone into charge sometimes and then pick it up the next morning only to find the battery almost completely drained? This has happened to me only twice I guess but it really sucks when it does happen.
  2. #2  
  3.    #3  
    Yeah got that installed.

    Quote Originally Posted by darnell View Post
  4. #4  
    yup ive been getting that every since i did the usb and charging update.

    wake up in the morning to a green led, take it off the charger and fire it up and i usually end up with a 72-84% charged battery.

    if i wake up the device while its on the charger it will start charging again and charge up like normal. i need to hard reset it and see it its a 3rd party app thats installed thats causing it.
    700WX -> 800W -> Touch Diamond -> Pre?
  5. #5  
    I have noticed that whenever my Treo was doing its nightly backup with the integrated Sprite Backup AND the Treo was connected to the wall charger I had the problem that my Treo never fully charged - most often it was between 25% and 45% charge. I also had several other problems sometimes like no internet connections etc.
    Ever since I have my backup earlier and without being charged I never experienced a dead Treo the next day ...
  6. #6  
    Quote Originally Posted by brichter21 View Post
    I have noticed that whenever my Treo was doing its nightly backup with the integrated Sprite Backup AND the Treo was connected to the wall charger I had the problem that my Treo never fully charged - most often it was between 25% and 45% charge. I also had several other problems sometimes like no internet connections etc.
    Ever since I have my backup earlier and without being charged I never experienced a dead Treo the next day ...
    thats what i thought was causing mine, but ive disabled the nightly backups and im still getting it. im actually hard reseeting the device now and gonna try it a few days without a backup running and see what happens
    700WX -> 800W -> Touch Diamond -> Pre?
  7. #7  
    Quote Originally Posted by 2k4mach View Post
    thats what i thought was causing mine, but ive disabled the nightly backups and im still getting it.
    I do nightly Sprite backups and I'm at 100% each morning.

Posting Permissions