Page 8 of 9 FirstFirst ... 3456789 LastLast
Results 141 to 160 of 163
  1. #141  
    Does the GSM version have the same bug with the screensaver as the Sprint version where the keylock will be disabled on the hard function buttons?

    When you lock the keypad by holding End all the keys are locked, but as soon as the screensaver kicks in, the Start, Phone, Calendar, Message keys are no longer locked.

    Really annoying!
  2. #142  
    [QUOTE=When you lock the keypad by holding End all the keys are locked, but as soon as the screensaver kicks in, the Start, Phone, Calendar, Message keys are no longer locked.[/QUOTE]

    Just checked mine (GSM version) and Calendar and Messages apps really do open when keys are locked. Start and Phone don't.
  3. #143  
    Quote Originally Posted by cortez.i View Post
    yeah, MS$ doesn't use the most direct approach to setting up its Live/MSN/Hotmail accounts. i'm happy to know your email is working! syncing all at the same time is another story, lol. but, there are options! i have a Sprint Touch Diamond and i'm using a free (albeit technically beta) program called Seven Beta. the software allows you to setup Exchange, (multiple) MSN/Hotmail/Live, Yahoo!, Gmail and other POP3 or IMAP email accounts where all email can be pushed to your device "as items arrive". you can also setup sync schedules (e.g., push between x and x hours and/or check every 5 mins, 10 mins). it's beta, its VERY WELL supported by Seven. like i said, it's an option worth considering...
    I have tried the Seven app, but it doesn't work properly on the treo's screen.
  4. #144  
    what angers me is companies never do enough testing, consumers are the beta testers
  5. #145  
    How is the volume on calls on the Pro? Compared to previous Treos that I found to be very low?

    Does it work well with a BT headset? In the past I have had trouble with Treos working well, had very poor sound quality.

    Is there any fixes to increase the volume?

    THANKS!!!!!
  6. MaxLaw's Avatar
    Posts
    9 Posts
    Global Posts
    21 Global Posts
    #146  
    Quote Originally Posted by Blake002 View Post
    How is the volume on calls on the Pro? Compared to previous Treos that I found to be very low?

    Does it work well with a BT headset? In the past I have had trouble with Treos working well, had very poor sound quality.

    Is there any fixes to increase the volume?

    THANKS!!!!!
    I had to use a volume control program on my old Treo 650 and the 680. No problem on the Treo Pro and thus no fix needed for me. Also, no problem with BT--the Windows Mobile 6.1 did have a BT fix update since 11/08 when I got my Pro. I had no problems with BT either before or after.
  7. #147  
    My treo pro (gsm) is locking up sometimes when screensaver is on.

    Has happened twice, once when on charge.
  8. #148  
    Quote Originally Posted by corsavan View Post
    My treo pro (gsm) is locking up sometimes when screensaver is on.

    Has happened twice, once when on charge.
    How long have you had your Pro? What programs have you installed on it?
    My Phone & My Wife's Phone Two Unlocked GSM Treo Pro's

  9. #149  
    Hi, I have had Pro for about a month.
    Currently have installed: Skyfire, Skype, Realplayer, CETwit (though now trial has expired), Googlemaps, youtube (google).

    I recently removed Opera mobile 8... its left a non working icon in the programs screen.

    Also, Today screen says I have an unread SMS even though inbox is empty.
  10. #150  
    I have skype, skyfire, youtube, cellfire, iris, google maps came on the phone. I have no issues with my phone. That may help you trace it down.
    My Phone & My Wife's Phone Two Unlocked GSM Treo Pro's

  11. #151  
    Hi, I have a weird issue. When I miss a call from someone from which I've received an sms. This sms gets reactivated and on my today screen I got unread new sms message. In my inbox I've to scroll the whole list looking for that particular sms message which got reactivated!!! This is very anoying!!!!

    Anyone with the same problem?!?
  12. #152  
    Hi --
    sorry for jumping in months after you left this message, but I use Seven and it works like a charm. You do not see the program, except during configuration, and then it displays well enough for you to set all you need to set.

    Just my experience.

    Quote Originally Posted by coolihigh View Post
    I have tried the Seven app, but it doesn't work properly on the treo's screen.
    Last edited by nispen; 08/07/2009 at 10:04 AM.
  13. #153  
    Here is one bug that I haven't seen anybody post.

    Not always, but quite often, as I answer a call, either by clicking on the green button or tapping on the screen, the phone goes into Airplane Mode. Obviously call gets cut off.

    Anybody else get it?
  14. #154  
    I have a few bugs that I haven't seen anyone talk about that I've been dealing with recently.

    First off, I've been having trouble with the Pro and IE. When typing in the address bar it takes a few seconds for each letter to actually appear on the screen. This makes it very hard to do any web browsing.

    Second I had a problem with . button. Anytime I was in an application and had to use it, like IE or SMS, when I would hit it the window I was in would close. The only way I was able to fix these first two issues was to do a master reset on the device.

    Then about a week later the device stopped locking. I couldn't do anything to lock the device. Normally just tapping the red button would lock it, but nothing worked. I was fed up with the phone so I had Sprint get me a replacement.

    Now everyday this week this new phone has been unable to unlock. Basically the middle "palm" button stops working. I've also noticed that this device also has the slow Address Bar typing on IE.

    I think I'm done with the Pro. I liked the phone when it was first released, but I just have too many problems with this phone. I've never had a phone I've had to hard reset so many times. I probably have to do it at least once a day if not more.
  15. #155  
    I am having the same issues with the Pro concerning the buttons not locking any more and ultra-slow IE. Even before the issue with the buttons locking I still had problems with the phone making calls even when the buttons were supposedly "locked".

    I am also sick of doing hard resets on this phone. My wife has Pre which she seems to like a lot although we had to buy a 3rd party app to sync the calendar with outlook.
  16. kita's Avatar
    Posts
    55 Posts
    Global Posts
    56 Global Posts
    #156  
    My calls are going straight to 'missed'

    this happens every so often, and fixes itself-somehow. any clue?
    WHEW HEW! What a ride!
  17. #157  
    Quote Originally Posted by BenKennedy View Post
    I have a few bugs that I haven't seen anyone talk about that I've been dealing with recently.

    First off, I've been having trouble with the Pro and IE. When typing in the address bar it takes a few seconds for each letter to actually appear on the screen. This makes it very hard to do any web browsing.

    I think I'm done with the Pro. I liked the phone when it was first released, but I just have too many problems with this phone. I've never had a phone I've had to hard reset so many times. I probably have to do it at least once a day if not more.
    I am upset about the hard reset part too. I've had to do it way more often then I feel is necessary for any phone... way more than any other phones I've had combined. I also have the slow IE problem. I can't clear my browing history (which is of course HUGE since I've had this phone almost a year) & I don't dare try to type in a url directly into the address bar. I've worked around this issue by saving a url directly to my favorites. I'm so ready to change phones.
  18. kita's Avatar
    Posts
    55 Posts
    Global Posts
    56 Global Posts
    #158  
    figured out my missed ring bug. just had to re-choose the ring i wanted straight at the contact.
    still dont know why my choices at the sounds/notification were ignored tho...
    WHEW HEW! What a ride!
  19. #159  
    Quote Originally Posted by amythyst View Post
    I am upset about the hard reset part too. I've had to do it way more often then I feel is necessary for any phone... way more than any other phones I've had combined. I also have the slow IE problem. I can't clear my browing history (which is of course HUGE since I've had this phone almost a year) & I don't dare try to type in a url directly into the address bar. I've worked around this issue by saving a url directly to my favorites. I'm so ready to change phones.
    Either you guys have problem apps installed, need to clear your IE cache, have possibly corrupt email / SMS messages, have many appointments or background running tasks running (like Voice Command, Push email, etc. and turn EVERYTHING you don't need off)...or you all have defective phones.

    My STP gives me NONE of the problems you mention. It did, ONCE - I turned on Voice Command as well as some other tasks like 2 daily repeating alarms and some appointments, and I started getting laggy system responses. Thinking that the fault was the system constantly checking the system queue, I deleted the alarms and deactivated Voice Command. Poof, the significant portion of my lags disappeared. I only perceive a lag, say once every 90 - 120 seconds or so, when I'm playing Bejeweled and I noticed that lag itself decreases when I mute all sounds, so again it seems to be system queues.

    Remember that, unlike the iPhone, our systems (truly) MULTI-TASK. The iPhone seems "snappy" because it is only doing one thing at at time. Our phones, especially WinMo Pro, is a true "pocket computer" and often does many things including background tasks. If you have things turned on for the background...the system is going to lag, it can't be helped (unless you're running the 1gHz Snapdragon! ) WinMo isn't for the "I don't want to know what my device is doing" crowd - it demands user interaction, knowledge and some maintenance, just like desktop Windows.

    Keep tabs on the thing and know what's going on - and shut down the tasks that you don't need! Also, if your static RAM with no apps running falls to 32MB or so (due to memory leaks on bad software (Bejeweled! ) it's time to warm reboot. Better yet: set a one week Sprite Backup schedule and you'll get clean memory AND backups as Sprite Backup reboots your system before the operations.



    If you can't delete the cache and history, have you tried setting the number of days to remember the History to 1, accepting the change, warm rebooting then attempt to clear? Maybe the system will shed enough of the old data to function again. Note that if you use IEToggle you must go into BOTH PIE and IE6 to delete ALL data - it seems that each one deals with its own data separately.

    If that doesn't work move or delete (I'd move first) all the files you find in the /Windows/profiles/guest subdirectories AND then warm reboot.

    Delete the excess SMS and email messages that you really don't need. Empty out /Windows/temp. etc., etc. - IMHO it sounds like your systems need some cleaning. Don't think that it only happens to WinMo - BlackBerrys die painful deaths when their email caches get too big to handle and the user refuses to dump and clean, as well. I know one lady who goes through a BB every 9 months to a year because her system bloats so much that it becomes unstable, yet she refuses to clean her stuff out, blames the "broken phone" and then goes and buys a new one (she has money) just to start the whole think all over again.
    Last edited by dinoSnake; 01/07/2010 at 08:38 PM.
  20. kita's Avatar
    Posts
    55 Posts
    Global Posts
    56 Global Posts
    #160  
    im pretty sure my ring bug is from messing around with the phone-tweaking it.
    i cant help it....it's a disease!
    just joking. but its part of always tying to push the limit of your phone. i could prolly fix it by wiping my phone, but it's not worth it yet.
    WHEW HEW! What a ride!
Page 8 of 9 FirstFirst ... 3456789 LastLast

Posting Permissions