Page 6 of 9 FirstFirst 123456789 LastLast
Results 101 to 120 of 163
  1. #101  
    Quote Originally Posted by coppertop View Post
    Ah hah! So it's not my imagination!

    The call history screen flashes but doesn't show up. Look at the top of the screen and see if the information bar changes.

    Call history is there, you just can't see it. Instinctively, you go to push the green button and end up redialing the last number.

    Until fixed I dismiss the notification and hit the green button to pull up the redial menu as a work around.
    Same thought here, and also I thought I remembered the functionality of my 750 incorrectly but now I know I have not lost my mind. This is a BUG for sure!

    They can fix this with the BT issue and I will be happy.

    I really wish someone had a line to get an official response from Palm, other than these "rumors" or "I heard they were going to..." comments that really amount to nothing.
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB
  2. #102  
    I did a Hard Reset,
    Missed a Call,
    Hit the Notification that occupies the left softkey,
    (yes coppertop, it does a quick flash of the Call History, so quick that one might not even be aware that it happened)

    So yes, the next Instinct is to hit the Green Phone button so you can bring up the Call History, but because (like you said) it's already running in the background, with the last call highlighted, it just goes ahead and dials that last call.

    It's most definitely a Bug, and needs to be updated on scotty's post #1.

    Also,
    Here's the Palm Forums Thread:
    http://forums.palm.com/palm/board/me...hread.id=36845
    Just call me Berd.
  3. erenken's Avatar
    Posts
    19 Posts
    Global Posts
    22 Global Posts
    #103  
    Quote Originally Posted by palmdoc2005 View Post
    In my case, when I put the Ringer switch to Off, I can feel it vibrate, yet when there is an incoming call, I don't get the vibration at all - only silence; inevitably the call is missed. I have made sure the box for vibrate is checked in the Notifications/Known caller option.
    I never had it not vibrate. I just don't like that it rings when I told it not to.

    Eric
  4. #104  
    Quote Originally Posted by pdaneophyte View Post
    Re: Styletap; is it a limitation of the software? Do you have those problem on Treo 750?

    On battery life: If you sync more often than every 30 minutes then you'd better be served with a "Push Email" scheme, either Exchange Active Sync or using Imap IDLE client (Flexmail maybe). That would save a LOT of battery life.
    no, the keyboard and four way worked just like you think they should in style tap on my 750.

    i also don't sync with a computer every 30 min. I have my email being updated over the air. i know this is a drain on the battery but 'if they build it in...I will use it' just wanting to throw my issues on the table for reference.
  5. #105  
    Just a reminder guys,
    post over here:
    http://forums.palm.com/palm/board/me...hread.id=36845
    Just call me Berd.
  6. CDG
    CDG is offline
    CDG's Avatar
    Posts
    467 Posts
    Global Posts
    2,003 Global Posts
    #106  
    This is possibly a bug in the MMS:

    http://treo.discussion.treocentral.com/showthread.php?p=1519919#post1519919
  7. #107  
    Just call me Berd.
  8. #108  
    Don't know if this is a bug.
    You may try this guys:
    Compose a new SMS:
    1st Go to Messaging>Menu>New>SMS
    2nd Enter the number on the To field.
    3rd Type more than 40Characters on the text message body.
    4th Press Menu>Insert>Picture/Audio - just attach any picture.
    5th Viola! The text messages becomes the subject and it only displays 40 character.
    I tried this one on a Treo 750 WM6 Professional and it worked fine. no problem at all, but on a treo pro wm6.1, i don't know what you call it.
    www.now-movie.co.nr
    Together we stand, divided we fall.
  9. #109  
    Quote Originally Posted by scottymomo View Post
    I've had two freezes where the screensaver won't disengage. keyboard lights are on, the screen taps make the audible tapping noise but the screensaver won't disappear..don't know the cause
    this bug aggravates the heck outta me. It usually happens to me right after I have a reason to turn on the phone like a missed call or a text message comes in.
  10. conum's Avatar
    Posts
    338 Posts
    Global Posts
    339 Global Posts
    #110  
    Though I have disabled all Keyboard and Softkey sounds I cannot stop the sounds while pressing the dialpad-softkeys.
    Does anyone know what to change in Registry?
  11. JwY
    JwY is offline
    JwY's Avatar
    Posts
    32 Posts
    #111  
    Quote Originally Posted by conum View Post
    Though I have disabled all Keyboard and Softkey sounds I cannot stop the sounds while pressing the dialpad-softkeys.
    Does anyone know what to change in Registry?
    Did you uncheck Keypad under settings -> phone ?
  12. #112  
    did someone tried these?

    Don't know if this is a bug.
    You may try this guys:
    Compose a new SMS:
    1st Go to Messaging>Menu>New>SMS
    2nd Enter the number on the To field.
    3rd Type more than 40Characters on the text message body.
    4th Press Menu>Insert>Picture/Audio - just attach any picture.
    5th Viola! The text messages becomes the subject and it only displays 40 character.
    I tried this one on a Treo 750 WM6 Professional and it worked fine. no problem at all, but on a treo pro wm6.1, i don't know what you call it.
    www.now-movie.co.nr
    Together we stand, divided we fall.
  13. Biggles's Avatar
    Posts
    381 Posts
    Global Posts
    514 Global Posts
    #113  
    Quote Originally Posted by Skirmish View Post
    1st Go to Messaging>Menu>New>SMS
    <snip>
    4th Press Menu>Insert>Picture/Audio - just attach any picture.
    I didn't know you could send pics with SMS. What's the difference between that and MMS?
  14. #114  
    Bluetooth file receiving "bug" solved here: http://discussion.treocentral.com/sh...d.php?t=172897

    To be useful, the original post really should be kept up to date.
  15. #115  
    Hello!!! Have everyone of you tried connecting to internet throught wifi using pocket internet explorer whit Treo Pro?I tried and its imposible if you have GRPS configured.
    It will allways first try to connect to GPRS and then it tries with WIFI.
    The only way y found to do it was deletting my GPRS configuration and doing that i could connect to internet using wifi.

    Could this be a Bug???
    Can anybody try it??

    Thanks a lot!!!



    Regards From Argentina!!!!
  16.    #116  
    Quote Originally Posted by lecture3waves View Post
    Bluetooth file receiving "bug" solved here: http://discussion.treocentral.com/sh...d.php?t=172897

    To be useful, the original post really should be kept up to date.
    Sorry bout that.. updated with a few of the entries in the thread...
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  17. #117  
    I am reporting a bug in the camera software which I mentioned in another thread.

    If the camera software is started in a low light area, the sensor which allows the camera to take in more light, i.e., make the picture brighter, fails to work. If the camera is aimed at something bright like a light bulb, the software will then work properly, and pictures can be taken in low-light conditions.

    For example, start the camera in a poorly lit room. Take a picture, and it will be very dark. Then, aim the camera at a bright light bulb, then go back to the poorly lit room and take another picture. The second picture will be much brighter than the first.
    Currently using a Treo Pro with Seidio's holster.
  18. #118  
    I've not experienced any difficulties or bugs. I did download the BT patch, just in case, but haven't yet used my BT headset.
  19. #119  
    Several times, I've been unable to get a GPS lock, but a full power cycle (battery out & in again) fixes it and I get a lock quickly. A soft reset doesn't seem to be sufficient.

    Any one else seen anything like this?
  20. Linx's Avatar
    Posts
    2 Posts
    #120  
    3. Cannot silence the ringer by pressing any buttons as per the manual (and like other Treos)

    4. After a missed call, clicking the green button dials back the missed called number rather then going to call history


    THANK YOU!!!!!!!!!!!!!!!!!!!!!!!!!!!!! i felt like i was the only one that noticed this & the fact that it is a MAJOR PROBLEM!!!!!!!!!!!!!!!!!!!!!!!!!!

    the palm development team is a bunch of suckers!!!!!!!!!!! i think a team of retarded monkeys could have done a better job & palm deserves to go out out business!!!

    even when i called palm, they acted as if was no big deal. what a bunch of a$$holes!

    it may not seem like a big deal to most, but when your phone rings 70-100 times per day & you can't take each & every call & all you just want to SILENCE not IGNORE, but SILENCE it is a major issue!!

    The only reason i gave palm another chance is because i want a touchscreen, full QWERTY open face keyboard phone. regardless this is my last palm purchase & unless they fix the problem, this piece of junk is going back in 2weeks.

    have those dumbasses @ palm even checked out what their competition is coming out with??? palm's own OS hasn't had any real improvements in 6 years. having circles run around them doesn't even describe how bad they suck!

    way to go palm!!

Posting Permissions