Page 3 of 9 FirstFirst 12345678 ... LastLast
Results 41 to 60 of 163
  1. mco
    mco is offline
    mco's Avatar
    Posts
    2 Posts
    #41  
    I reported a screensaver bug to Palm last week that occurs when the date format is set to DD-MMM-YY.

    The screensaver shows 13--08 today for example.

    Someone needs to brush-up on their testing skills...

    --mco
  2. #42  
    When palm addresses some of these bugs, is this where we will find the fix?:

    http://forums.palm.com/palm/board?bo...port_downloads
    Just call me Berd.
  3. webedc's Avatar
    Posts
    492 Posts
    Global Posts
    510 Global Posts
    #43  
    Quote Originally Posted by berdinkerdickle View Post
    Addresses you type in address bar remain.
    The problem is the History of all sites you browse to should still be in (Right Softkey) Menu -> Tools -> History.
    I have a AT&T Tilt (WM6.1Pro) with no AT&T customization. I brought up IE and went to Menu -> Tools -> History. And there's no history listed either! So I'm not sure if it's WM6.1 issue or just Palm Treo Pro.

    CORRECTION: Actually there's history if I keep browsing. But it clears itself after IE exits. Sorry if I confused the issue.
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607
  4. #44  
    I will have to dbl ck my 750 and see if it's the same. It also has 6.1, although a custom.
  5. #45  
    Quote Originally Posted by Bad Ash View Post
    Not sure if this is a bug or if it's just the way WM is... but no matter what setting you leave WiFi on it will always shut off when you shut the screen off. So if you are streaming a podcast or anything else and shut the screen off, it kills the WiFi... Thoughts?
    You can change this behaviour with AdvConfig: in Menu | More Settings | Connections you'll find a checkbox called "Enable Wi-Fi on standby mode"
    Click here for more Treo Pro Tricks
  6. #46  
    Im not sure if this is a bug, but I took a wav file and put it on my phone to be an Alarm sound. When I go into alarms and edit the sound played it plays the sound just fine but when its time for the alarm to happen it doesnt play anything at all. yes the sound is on. sometimes it will even play the default Reminder tone instead.
    -tgwaste
  7. #47  
    I am using TPro hooked up to my car stereo via bluetooth (Toyota Hilux). When a call comes in I get the normal ring and stereo saying "incoming call" but then the bluetooth signal drops out and to take the call I need to pick it up and put it to my ear....my previous phones, Imate Jasjam and N95 had no issues with the car's bluetooth.
    Mike

    Edit: outgoing call are OK.
    Last edited by mikeals; 10/15/2008 at 07:06 PM. Reason: Adding info
  8. sansnil's Avatar
    Posts
    219 Posts
    Global Posts
    221 Global Posts
    #48  
    Here's a new one is anyone else experiencing:

    At first I thought I was losing my mind but when I set my Pro's push ActiveSync "Schedule" options so the Off-Peak times are set to sync manually, after a soft reset the setting reverts back to "As Items Arrive" for both peak and off-peak times. Anyone else see this?
  9. #49  
    I tested this several times so I know its a bug on MY phone...

    If you change the system font size to the largest size, the phone will NOT ring or go to the phone application. The only way you know the phone is ringing is the softkey changes to "status" and the notification at the top changes to a phone. Once you change the font size back down all works again but all the notifications are changed back to default.

    Couple things, I do use RealVGA at 96 so it might be affecting this bug.
  10. #50  
    My phone won't charge via computer USB (tried 4 different computers) will charge via A/C adapter. When plugged into computer alone it shows charging but battery goes negative.

    Plugged directly into computer, into hub everything tried.
  11. #51  
    Quote Originally Posted by cglaguna View Post
    My phone won't charge via computer USB (tried 4 different computers) will charge via A/C adapter. When plugged into computer alone it shows charging but battery goes negative.

    Plugged directly into computer, into hub everything tried.
    That happened to me on my MAC today. Not my primary computer but disappointing.

    -D
  12. #52  
    Another bug: If you play audio files while the screen saver is on, the audio will stutter each time the screen saver is changed (i.e. every time a minute passes on the clock).
  13. #53  
    Volume BUG

    I find the minimum earpiece volume too loud also. Whenever I listen to music I keep it on the lowest notch, but even that is quite loud! The gradation between notches is too big.

    If I did choose the lowest end, I cannot hear the incoming ring.
  14. #54  
    I start to regret I purchased treo pro. I think I still can return it without any excuse since it is still within 30days.

    treo pro has so many annoying bugs and I didn't see palm is doing anything at all.

    I couldn't find what I expected the advantage of wm like unicode, Asian language support.

    And I couldn't find many good wm6.1 + 320x320 software.

    I have to bear with the slow speed and tiny square screen.

    I keep watching people posting another low retail price here, now it's already 100 bucks lower than what I paid 2 and half weeks ago.

    so tank the sales, palm! you don't deserve a comeback! your market is already looming and your loyal fans are fleeing away! no life!!!

    I burst into laugh when in school, prof still teach student how palm made a wonderful debut against Newton from apple many years ago because palm had a better understanding of the customers and smart targeting.... now the history has been reversed!

    I bet treo pro sales will not save palm's life, dead meat. PERIOD
  15. #55  
    I understand your frustration. While I doube the Treo Pro will put the final nail in the coffin. BTW, if you have been around here as long as some of us. Everytime a phone is released people predict the demise of Palm becauase of the problems with the phones. Every phone release has had problems. And people predict that the "loyal fans" will flee and their Palms sales have gone up.

    Treo Pro has some bugs, nothing major and nothing that can't be fixed. Iphone had worse bugs on release. I like the phone and am going to keep it.
    The bugs yes, are annoying. But the phone has great funtionality, something many phones are missing.

    Treo Pro is a return to unlocked phones, there hasn't been an unlocked phone release since the Treo 180 I think.
  16. #56  
    Quote Originally Posted by jasper23 View Post
    I start to regret I purchased treo pro. I think I still can return it without any excuse since it is still within 30days.

    treo pro has so many annoying bugs and I didn't see palm is doing anything at all.

    I couldn't find what I expected the advantage of wm like unicode, Asian language support.

    And I couldn't find many good wm6.1 + 320x320 software.

    I have to bear with the slow speed and tiny square screen.

    I keep watching people posting another low retail price here, now it's already 100 bucks lower than what I paid 2 and half weeks ago.

    so tank the sales, palm! you don't deserve a comeback! your market is already looming and your loyal fans are fleeing away! no life!!!

    I burst into laugh when in school, prof still teach student how palm made a wonderful debut against Newton from apple many years ago because palm had a better understanding of the customers and smart targeting.... now the history has been reversed!

    I bet treo pro sales will not save palm's life, dead meat. PERIOD
    very productive, thank you

    I do 200+ emails a day, 150+ calls a day with my Treo Pro and it has worked almost perfectly. Aside from the BT issue and random loss of sound this is the best WM device I have owned (6600, 6700, Tytn, Tytn II).

    So...bye!
  17. #57  
    Quote Originally Posted by lcohen999 View Post
    very productive, thank you

    I do 200+ emails a day, 150+ calls a day with my Treo Pro and it has worked almost perfectly. Aside from the BT issue and random loss of sound this is the best WM device I have owned (6600, 6700, Tytn, Tytn II).

    So...bye!
    I agree... For a newly released phone, the Pro is the best PDA I have ever owned.

    -D
  18. eatonjb's Avatar
    Posts
    24 Posts
    Global Posts
    32 Global Posts
    #58  
    Agreed, every phone i have owned had dumb little problems, but the palm seems pretty solid. I have not tested the BT issue myself, but I have had a pretty good stint with it so far,

    the form and side is SEXY as hell.. I love it.

    Has the best signal strength and data speeds out of all my phones.

    as far as the 320x320 screen.. well it has to start someplace, the one thing that made me jelous of all these other phones is that 240x240 or 320x240 ugly WinMo screens..

    finaly a high rez screen, just give it some time for tons of cool software to make that screen shine!
  19. #59  
    For some reason, it seems those who moved from POS, are calling out 'Bugs!' more often than others.
  20. Fiffer's Avatar
    Posts
    251 Posts
    Global Posts
    281 Global Posts
    #60  
    Well you can't get everything you wished for. So the least you can do is try to get used to these bugs and maybe find a solution to cope with it's errors.
    Using a Centro with free ActiveSync at http://www.TheMessageCenter.com
Page 3 of 9 FirstFirst 12345678 ... LastLast

Posting Permissions