Results 1 to 2 of 2
  1. opti's Avatar
    Posts
    7 Posts
       #1  
    After a hard reset the screensaver with date and time is not coming up.
    I donīt know where to enable it.

    Can someone help ?

    Martin
  2. #2  
    start -> settings -> system -> power -> screen saver -> enable screen saver

    -tgwaste

Posting Permissions