Results 1 to 10 of 10
  1. AvengerBB's Avatar
    Posts
    33 Posts
    Global Posts
    34 Global Posts
       #1  
    I have noticed that every time the keylock engages and my screen saver comes on, the Wi-Fi radio turns off. When I hit a key to turn the screen back on, I don't have Wi-Fi anymore. If I set it to "always on" it will turn on and reconnect to the network when I turn the screen on, but that tells me it wasn't connected when the screen was off. I'd like for it to use my wireless to get email, etc when I'm at home.

    If I set it to "only on button press" I have to connect every single time I wake up the screen. I've never used Wi-Fi on Windows Mobile before. Is this how it works or a problem with the Pro?

    Thanks,
    Brian
  2. #2  
    Quote Originally Posted by AvengerBB View Post
    I have noticed that every time the keylock engages and my screen saver comes on, the Wi-Fi radio turns off. When I hit a key to turn the screen back on, I don't have Wi-Fi anymore. If I set it to "always on" it will turn on and reconnect to the network when I turn the screen on, but that tells me it wasn't connected when the screen was off. I'd like for it to use my wireless to get email, etc when I'm at home.

    If I set it to "only on button press" I have to connect every single time I wake up the screen. I've never used Wi-Fi on Windows Mobile before. Is this how it works or a problem with the Pro?

    Thanks,
    Brian
    Check for a 'power save' option. That may affect your situation.
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  3. AvengerBB's Avatar
    Posts
    33 Posts
    Global Posts
    34 Global Posts
       #3  
    I did check that and it seems that only effects the radio power, not the way it functions.
  4. #4  
    I found that mine stays on if I go to the power savings options and deselect the options to turn off the device. Since I did this, I've gone almost 24 hours without loss of connectivity.
  5. AvengerBB's Avatar
    Posts
    33 Posts
    Global Posts
    34 Global Posts
       #5  
    That was it. I guess I'll just leave it as is and have it always try to connect when I wake it up.
  6. #6  
    What if you manually turn the device off? I think it still disconnects in that case...was wondering the same thing too as I'd like to keep wireless on when the screen is off and charging (or maybe sometimes while not charging).
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  7. #7  
    As long as I simply press the red phone off button, the device stays active. Mine has been up and running for over 24 hours. It does use more battery this way.
  8. #8  
    this doesn't work for me. as soon as I manually trn the screen off via red phone button or top of device, wireless disconnects
  9. AvengerBB's Avatar
    Posts
    33 Posts
    Global Posts
    34 Global Posts
       #9  
    Quote Originally Posted by scottymomo View Post
    What if you manually turn the device off? I think it still disconnects in that case...was wondering the same thing too as I'd like to keep wireless on when the screen is off and charging (or maybe sometimes while not charging).
    For this, I changed the device to not turn off when connected to an external power source. That way the keys lock, but the screen and device stays on (and therefore wifi).
  10. sansnil's Avatar
    Posts
    219 Posts
    Global Posts
    221 Global Posts
    #10  
    Quote Originally Posted by AvengerBB View Post
    I have noticed that every time the keylock engages and my screen saver comes on, the Wi-Fi radio turns off. When I hit a key to turn the screen back on, I don't have Wi-Fi anymore. If I set it to "always on" it will turn on and reconnect to the network when I turn the screen on, but that tells me it wasn't connected when the screen was off. I'd like for it to use my wireless to get email, etc when I'm at home.

    If I set it to "only on button press" I have to connect every single time I wake up the screen. I've never used Wi-Fi on Windows Mobile before. Is this how it works or a problem with the Pro?

    Thanks,
    Brian
    Yea me too...sort of contracts the meaning of 'aways on' doesn't it?

    At least when my Pro goes to screen saver mode and shuts down the Wi-Fi I'll still get a new email pushed over the datanetwork. Then when I go to check it, the Wi-Fi connection is restored.

Posting Permissions