Results 1 to 4 of 4
  1.    #1  
    I have Opera set at my default browser, but if I click on a hyperlink in an email it uses explorer. How do I get Opera to be my real default on the pro? It is set as my default according to the settings screen on Opera 9.5 beta.
  2. #2  
    You're not alone..I was gonna ask the same thing. If you figure it out please let me know
  3. #3  
    try a soft reset...

    cheers!
    Switched from the iPhone to Treo Pro
  4.    #4  
    It worked! Thanks!

Posting Permissions