Results 1 to 10 of 10
  1.    #1  
    Hi,

    Over the last couple of days, I've noticed that I need to press a button twice to turn my screen on, and then press the center button to unlock my keyguard. If I turn my keyguard off, it still takes two presses to turn on my screen.

    Anyone else have this issue? Thanks!
    Everything's Amazing and Nobody's Happy

    Treo600 --> Treo650-->PPC6700-->Treo700P-->Treo755P-->Treo800W --> Touch Pro-->Palm Pre --> EVO 4G
  2. #2  
    Quote Originally Posted by Bujin View Post
    Hi,

    Over the last couple of days, I've noticed that I need to press a button twice to turn my screen on, and then press the center button to unlock my keyguard. If I turn my keyguard off, it still takes two presses to turn on my screen.

    Anyone else have this issue? Thanks!
    I have this happen from time to time. A soft reset should fix it.
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  3.    #3  
    I've soft reset a couple of times and it goes away, yet comes back again. It's no biggie, but weird. Thanks for the suggestion - I'll try again.
    Everything's Amazing and Nobody's Happy

    Treo600 --> Treo650-->PPC6700-->Treo700P-->Treo755P-->Treo800W --> Touch Pro-->Palm Pre --> EVO 4G
  4. #4  
    Quote Originally Posted by Bujin View Post
    I've soft reset a couple of times and it goes away, yet comes back again. It's no biggie, but weird. Thanks for the suggestion - I'll try again.
    Yes... It does come back randomly for me as well. I had this bug on my 700wx, too. It is annoying but I know of no permanent fix.
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  5. haus's Avatar
    Posts
    235 Posts
    Global Posts
    540 Global Posts
    #5  
    I have the exact same problem. I hard reset the other night and reinstalled things one by one hoping I'd figure it out, but no luck. I started noticing it after I got my Redfly, but I haven't done enough testing (i.e., hard reset and don't install redfly SW) yet to isolate that as the problem. For me too, a soft reset seems to fix it for a few minutes, then it comes back again.

    I have:

    Seidio 1350 battery
    Redfly
    Opera 8.56 (or .65, whichever it is)
    Resco explorer, FTP, registry
    Batti 1.3 (it did the double-press thing without batti installed)
    Sync with Exchange 2007
    The regedit to make the screen shut off with the red button press (I suspected this, so I disabled it but I still have to press twice to turn the thing on)
    CEdit 4.0

    That's about it - any commonalities?
  6. #6  
    Quote Originally Posted by haus View Post
    I have the exact same problem. I hard reset the other night and reinstalled things one by one hoping I'd figure it out, but no luck. I started noticing it after I got my Redfly, but I haven't done enough testing (i.e., hard reset and don't install redfly SW) yet to isolate that as the problem. For me too, a soft reset seems to fix it for a few minutes, then it comes back again.

    I have:

    Seidio 1350 battery
    Redfly
    Opera 8.56 (or .65, whichever it is)
    Resco explorer, FTP, registry
    Batti 1.3 (it did the double-press thing without batti installed)
    Sync with Exchange 2007
    The regedit to make the screen shut off with the red button press (I suspected this, so I disabled it but I still have to press twice to turn the thing on)
    CEdit 4.0

    That's about it - any commonalities?
    I have that regedit as well but it does this randomly regardless of whether I do that regedit. That's the only commonality for me. (And I sync with Exchange 2k3)
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  7.    #7  
    I noticed it after I got my Redfly as well. I took the redfly.exe out of my startup menu and restarted, and it went away - I put it back and it comes and goes still. However, if it is indeed Redfly, then it's worth the extra button press not to have to remember to start the Redfly program when I hook up.

    PS: LOVE the Redfly!!
    Everything's Amazing and Nobody's Happy

    Treo600 --> Treo650-->PPC6700-->Treo700P-->Treo755P-->Treo800W --> Touch Pro-->Palm Pre --> EVO 4G
  8. haus's Avatar
    Posts
    235 Posts
    Global Posts
    540 Global Posts
    #8  
    Yes, the problem with testing it without redfly is that I'm unwilling to be without my redfly for the amount of time it might take to discern if this is really caused (or exacerbated) by the redfly driver.

    It's sort of a twist on the Heisenberg Uncertainty Principle (can't recall if I spelled that right); I'm unwilling to test the hypothesis because in the course of testing the hypothesis I would affect the very thing I'm trying to fix.

    I'll look more closely at it this week. I know Grant didn't mention the redfly at all, but for me this is the first time I've ever noted this behavior and I've had the 800w for a couple of months now.
  9. djqwik's Avatar
    Posts
    348 Posts
    Global Posts
    358 Global Posts
    #9  
    same here.. I turn on my redfly and it says KEYGUARD.. I have to press the button on the 80W to turn it off... is there any way to turn it off on the redfly?
  10. haus's Avatar
    Posts
    235 Posts
    Global Posts
    540 Global Posts
    #10  
    djqwik,

    edit: I didn't read your post closely. You're talking about a different issue than the OP in this thread.

    Original issue (known bug according to Celio): after installing Redfly drivers on 800w, it takes TWO presses of the RED POWER BUTTON to bring the phone out of suspend. This is when you are using the 800w itself, without Redfly.

    Secondary, confusing issue: there is no way to clear the Treo 800w keyguard application without touching the center button on the 800w itself.

    But...bonus discovery relating to the second issue: if you use Opera 8.65, it manages to cover up the keyguard warning even if you don't clear it, so you can use the Redfly for browsing even if you don't press the center button.
    Last edited by haus; 11/09/2008 at 10:10 AM.

Posting Permissions