Results 1 to 13 of 13
  1.    #1  
    i just realized that the wifi in my phone is not working anymore, even with a hard reset. Any ideas?
  2. #2  
    How is it not working? Are you getting an error? Can it just not connect? Freezing?
  3.    #3  
    when i press the wifi button it does not do anything. when i go to settings>connection>wif it does not let me scan for network
  4. #4  
    Quote Originally Posted by superman26 View Post
    when i press the wifi button it does not do anything. when i go to settings>connection>wif it does not let me scan for network
    I had this problem early on and a hard reset was the only thing that fixed it. I determined that the cause of the problem was the .cab installer that allows you to use your side button without holding it in.
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  5.    #5  
    i tried hard reset and nothing it still didn't work
  6. haus's Avatar
    Posts
    235 Posts
    Global Posts
    540 Global Posts
    #6  
    Go to start...settings...connections tab...wireless manager...then press the big Wi-Fi button and let us know if anything happens.
  7.    #7  
    nope nothin happens, it was working before but now it's not
  8. haus's Avatar
    Posts
    235 Posts
    Global Posts
    540 Global Posts
    #8  
    That's surprising. If you are sure you did a hard reset and not a soft reset (sorry, but I have to be sure you know the difference because some people don't) and it still doesn't work, that's a warranty issue. You'll have to take it to Sprint or send it to Palm, I think.

    Hard reset: wipes all data on the phone and restores phone to factory condition. To hard reset, pull battery and hold the red power button while re-inserting battery. Continue holding red power button until the treo asks "Erase all data?", then press the up directional button, and wait awhile while the device hard resets.

    Soft reset: pull the battery and reinsert; phone soft resets (equivalent to rebooting).

    Special note: If you have a software condition that breaks something, you run a backup, hard reset, and restore the backup, the same problem will most likely continue to exist. When troubleshooting it is critical not to restore a backup before doing all required testing.

    Hope that helps...never heard of this one.
  9.    #9  
    yeap i did a Hard Reset but nothing I will take my phone today to the store
  10. #10  
    did a hard reset, then it worked. after restoring my some of the programs, it doesn't work anymore. something to do with programs i installed. I will do it again and report back.
  11. #11  
    i think i found my problem. After doing a hard reset, I soft reset my phone after each program I restored. I found that after installing taskmgr (TaskMgr.zip from registry tweaks) and did a reboot, my wifi stopped working as described above.
  12. #12  
    i found the same problem happens when i also install memMaid. Back to more hard resets and restoring.
  13. #13  
    try to remove the battery for 10secs, that seems to fix the issue most of the time. Let me know if it works for you.

Posting Permissions