Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    Having jumped from PalmOS to WinMob for the first time ever, its like the guys at M$ just don't get it. Palm was so easy.

    How does one disable the popup keyboard? Its there on my Pro at every opportunity and it just doesn't need to be there. I did change the value in HKCU/Control Panel/SIP/ChangeInput (key name is wrong but I am close) to 0 and that stopped the keyboard from popping up. However, IE and Outlook are always in "half screen" mode because they think the keyboard is supposed to display.

    Anybody have an idea?

    Thanks,

    Derek
  2. #2  
    Quote Originally Posted by computerfixitguy View Post
    Having jumped from PalmOS to WinMob for the first time ever, its like the guys at M$ just don't get it. Palm was so easy.

    How does one disable the popup keyboard? Its there on my Pro at every opportunity and it just doesn't need to be there. I did change the value in HKCU/Control Panel/SIP/ChangeInput (key name is wrong but I am close) to 0 and that stopped the keyboard from popping up. However, IE and Outlook are always in "half screen" mode because they think the keyboard is supposed to display.

    Anybody have an idea?

    Thanks,

    Derek
    There's a cab fix out there for the 750.
    I will see if I can find it so you can give it a try.
    I think what it did is in addition to the chioce of 'Block Recognizer or KB or Letter Recognizer, it gave you the chioce for 'none'
    Just call me Berd.
  3. #3  
    Not sure if this was it, but worth a look I guess.

    http://discussion.treocentral.com/sh...sable+keyboard

    <edit>
    Yep, that's it.

    http://personales.ya.com/beemer/nullkeyboard.htm

    hope it works

    If not, try this:
    Quote Originally Posted by pdaneophyte View Post
    No idea if this works on a treo 800, but for my T750 I use a combination of sleuth255 sipchange & nullkeyboard. I think the sipchange cab is to make the registry change runs at start-up.
    Last edited by berdinkerdickle; 09/29/2008 at 04:42 PM. Reason: yea, that's it
    Just call me Berd.
  4. cortezi's Avatar
    Posts
    127 Posts
    Global Posts
    161 Global Posts
    #4  
    once you hit a key on the keyboard (not the one that pops up) the pop-up keyboard goes away. if i recall correctly, the pop-up behavior stops after using the static keyboard. am i wrong?
    cortez
    Xda Orbit 2 / Sprint Diamond / Samsung Epix / Touch HD
  5. #5  
    Quote Originally Posted by cortez.i View Post
    once you hit a key on the keyboard (not the one that pops up) the pop-up keyboard goes away. if i recall correctly, the pop-up behavior stops after using the static keyboard. am i wrong?
    Yes. I could not find anywhere the keyboard popup by itself.
  6. Biggles's Avatar
    Posts
    381 Posts
    Global Posts
    514 Global Posts
    #6  
    I have to actually tap the 'keyboard' softkey icon to make the keyboard pop up and, yes, it pops away again if you touch an actual key.
  7. #7  
    Some (third party) software seems very keen on popping up the software keyboard. Resco Explorer and Opera 9.5 comes to mind.
  8. #8  
    Quote Originally Posted by berdinkerdickle View Post
    Not sure if this was it, but worth a look I guess.

    http://discussion.treocentral.com/sh...sable+keyboard

    <edit>
    Yep, that's it.

    http://personales.ya.com/beemer/nullkeyboard.htm

    hope it works

    If not, try this:
    What's interesting is that on my Treo 700wx, the mrthod of using the SIP\allowchange registry hack worked perfectly with no screen cut off issues. On the other hand, when I tried to use Null Keyboard and SKTools to force it as the default IM, the phone locked up.

    Now on the PRO, it is the opposite! The reg hack screws up my screen real estate, while the Null KB paired with SK Tools works perfectly

    Go figure
    Daniel Levin
    levinda13@sbcglobal.net
  9.    #9  
    Quote Originally Posted by frause View Post
    Some (third party) software seems very keen on popping up the software keyboard. Resco Explorer and Opera 9.5 comes to mind.
    After a hard reset, the keyboard works as it should except for that annoying bar at the bottom. I am in Opera 9.5 all the time so I was getting way too much keyboard action.

    Does SKTools ditch that bar at the bottom too?

    Derek
    Derek

    Treo 180 --> 270 --> 600 --> 650 --> 680 -- Pro ( )
  10. #10  
    Quote Originally Posted by computerfixitguy View Post
    After a hard reset, the keyboard works as it should except for that annoying bar at the bottom. I am in Opera 9.5 all the time so I was getting way too much keyboard action.

    Does SKTools ditch that bar at the bottom too?

    Derek
    Not sure I understand. The keyboard icon (which using null KB becomes an icon with a red x through it) is on the same bar as the softkeys, so that bar is there whether or not your device even has a KB.

    If you are talking about something specific to Opera 9.5, I can't say, since I don't use it.
    Daniel Levin
    levinda13@sbcglobal.net
  11.    #11  
    Quote Originally Posted by levinda View Post
    Not sure I understand. The keyboard icon (which using null KB becomes an icon with a red x through it) is on the same bar as the softkeys, so that bar is there whether or not your device even has a KB.

    If you are talking about something specific to Opera 9.5, I can't say, since I don't use it.
    Coming from Palm, the reduced screen area caused by the Taskbar'ish thing at the top and the keyboard bar at the bottom, is kind of annoying. When Opera goes full screen, then its menu bar pops up if you hit a little X in the bottom corner, but it gets covered up by the keyboard button bar. Other applications, like email, that have menu/delete down there aren't as bad, but those pull down from the top menu on Palm and the bottom of the screen is used for display area.

    So, is there a way to make the keyboard bar just not be there since a Treo doesn't ever need it?

    Derek
    Derek

    Treo 180 --> 270 --> 600 --> 650 --> 680 -- Pro ( )
  12. #12  
    Quote Originally Posted by computerfixitguy View Post

    So, is there a way to make the keyboard bar just not be there since a Treo doesn't ever need it?

    Derek
    Anything new?
    Charliec
  13. #13  
    I don't use Opera but on my pro the keyboard icon is in the soft keys bar, which you do need...
  14. nitty917's Avatar
    Posts
    63 Posts
    Global Posts
    67 Global Posts
    #14  
    Tryin to use opera, but the on screen keyboard keeps popping up,
    is there a way to disable it, ive tried that nullkeyboard, doesnt let me
    use the real keyboard still.



    beta 2 works without the onscreen keyboard...
    using this for now...
    Last edited by nitty917; 03/24/2009 at 01:41 AM. Reason: found beta 2
  15. #15  
    Not sure what you mean "doesn't let you use the real keyboard". I use this null kbd at personales.ya.com/beemer/nullkeyboard.htm and then make sure you change your keyboard from the normal one to the NullKB. This stops the SIP from appearing and allows you to simply use the Treo's real keyboard instead.

    Perhaps I'm missing something.
    You are always in the s*** -it's just a matter of how deep
  16. #16  
    <<merged>>

    also, you might look here:
    (from the 800 forums)

    http://discussion.treocentral.com/tr...-keyboard.html
    Just call me Berd.
  17. nitty917's Avatar
    Posts
    63 Posts
    Global Posts
    67 Global Posts
    #17  
    Quote Originally Posted by nlg View Post
    Not sure what you mean "doesn't let you use the real keyboard". I use this null kbd at personales.ya.com/beemer/nullkeyboard.htm and then make sure you change your keyboard from the normal one to the NullKB. This stops the SIP from appearing and allows you to simply use the Treo's real keyboard instead.

    Perhaps I'm missing something.
    it wont let me keep typing. after one key the hard keys are disabled...
    i used null with opera, it works for a sec but wont let you keep typing..
    opera mobile beta works but not as good as other versions..slower and no zoom bar
  18. #18  
    I believe Opera Mobile 9.5 keyboard is hard coded in the Opera itself, hence not governed by OS preference.
  19. #19  
    berdinkerdickle post at the top for the nullykeyboard works great, + you still have you keyboard if you want to use it.

    THanks
  20. #20  
    Any chance anyone has found an answer to this?

    Quote:
    Originally Posted by computerfixitguy

    So, is there a way to make the keyboard bar just not be there since a Treo doesn't ever need it?

    Derek
    Anything new?
    __________________
    Charliec
    Charliec
Page 1 of 2 12 LastLast

Posting Permissions