Results 1 to 19 of 19
  1.    #1  
    I use my 800w purely for GPS, lite web browsing, SMS, and IM. I never use it for phone calls and I want to know if it is possible to somehow block incoming calls from coming in while still being able to use EVDO/GPS.

    thanks!
  2. #2  
    Go into Settings, select Phone (which is on the Personal tab, which should be the first tab to open anyway), select the Services tab, Click Data Settings, check the box that says "Do not allow a voice call to interrupt my data session." .
  3.    #3  
    Quote Originally Posted by darnell View Post
    Go into Settings, select Phone (which is on the Personal tab, which should be the first tab to open anyway), select the Services tab, Click Data Settings, check the box that says "Do not allow a voice call to interrupt my data session." .
    Well, I was thinking more like a way for phone calls to automatically go to voicemail rather than still ring.
  4. chong67's Avatar
    Posts
    956 Posts
    Global Posts
    983 Global Posts
    #4  
    I done post 2 before. You will never get any ring when you are online if you do that. When someone leave you a message, thats when you know someone had called you.

    If you want it like this, then its great. My Mogul could not do this.
  5.    #5  
    Quote Originally Posted by chong67 View Post
    I done post 2 before. You will never get any ring when you are online if you do that. When someone leave you a message, thats when you know someone had called you.

    If you want it like this, then its great. My Mogul could not do this.

    I did exactly what darnell suggested. As a test, I used my other phone to call the 800w and it still was ringing/buzzing
  6. chong67's Avatar
    Posts
    956 Posts
    Global Posts
    983 Global Posts
    #6  
    Are you sure your DATA is on?

    I never get a ring when I am on DATA/EVDO.

    It works for me when doing Post 2. Anyone else?
  7.    #7  
    Quote Originally Posted by chong67 View Post
    Are you sure your DATA is on?

    I never get a ring when I am on DATA/EVDO.

    It works for me when doing Post 2. Anyone else?
    Yes i did everything that darnell (Post 2) has suggested. Both boxes are checked. Phone still rings.
  8. chong67's Avatar
    Posts
    956 Posts
    Global Posts
    983 Global Posts
    #8  
    Weird. It works for me. Of course others have to confirm.

    Do you install other software?
  9.    #9  
    Quote Originally Posted by chong67 View Post
    Weird. It works for me. Of course others have to confirm.

    Do you install other software?
    only software i installed was Softmaker 2006
  10. chong67's Avatar
    Posts
    956 Posts
    Global Posts
    983 Global Posts
    #10  
    Weird.

    You using EVDO using PDAnet? You getting alot of EVDO disconnect?
  11.    #11  
    Quote Originally Posted by chong67 View Post
    Weird.

    You using EVDO using PDAnet? You getting alot of EVDO disconnect?
    Not using PDAnet (I do that with my Mogul). I get EVDO disconnects every now and then.
  12. aixguru's Avatar
    Posts
    195 Posts
    Global Posts
    206 Global Posts
    #12  
    That setting will send calls to voice-mail only during an active data session (white arrows). Not be to confused with a dormant data session (gray/off-white arrows).
  13.    #13  
    Quote Originally Posted by aixguru View Post
    That setting will send calls to voice-mail only during an active data session (white arrows). Not be to confused with a dormant data session (gray/off-white arrows).
    I figured this was the case. What i want is to not have the phone ring EVER and have it go to voicemail ALWAYS.
  14. chong67's Avatar
    Posts
    956 Posts
    Global Posts
    983 Global Posts
    #14  
    When I had the Mogul, it disconnect the first 5 minutes and stay connected forever after that.

    Not so with 800w. Every now and then it get disonnected. Somewhat annoying.
  15. #15  
    Quote Originally Posted by aixguru View Post
    That setting will send calls to voice-mail only during an active data session (white arrows). Not be to confused with a dormant data session (gray/off-white arrows).
    Correct.

    Quote Originally Posted by eastbayarb View Post
    I figured this was the case. What i want is to not have the phone ring EVER and have it go to voicemail ALWAYS.
    You're not going to get that. Unless you find a means to keep your data connection active the entire time. Stream radio or something.

    It's only going to send them to voice mail when your data connection is actually in use.

    Even in older Treos, that would send calls to VM during a data connection, it was during an active data connection. Not simply having the data connection on but dormant/inactive.
  16. chong67's Avatar
    Posts
    956 Posts
    Global Posts
    983 Global Posts
    #16  
    If you stay EVDO, isnt that connected all the time?
  17. #17  
    Just get MagiCall and block all calls. you will never know they were there.
  18. #18  
    Quote Originally Posted by chong67 View Post
    If you stay EVDO, isnt that connected all the time?
    No. You can be connected, but not actually have data moving, in which case a call may come through. Because there is no actual active "data session".
  19. #19  
    Quote Originally Posted by atomatomatom View Post
    Just get MagiCall and block all calls. you will never know they were there.
    Yea, good suggestion.

Posting Permissions