Results 1 to 6 of 6
  1. webdave's Avatar
    Posts
    369 Posts
    Global Posts
    755 Global Posts
       #1  
    Today I accidenty hit Rotate Screen in Wisbar Lite and it screwed up my D-Pad. The fix is to reset the following registry keys. This fixed my D-Pad.

    [HKEY_LOCAL_MACHINE\System\GDI\ROTATION]
    "HideOrientationUI"=dword:00000001
    "Angle"=dword:00000000
  2. #2  
    Quote Originally Posted by webdave View Post
    Today I accidenty hit Rotate Screen in Wisbar Lite and it screwed up my D-Pad.
    This is probably a dumb question (never heard of Wisbar lite) and I'm sure you've already tried it but couldn't you just hit Rotate Screen again to get it working properly? Does it only allow you to Rotate screen one time?
  3. webdave's Avatar
    Posts
    369 Posts
    Global Posts
    755 Global Posts
       #3  
    Yeah hitting it again doesn't work. Based upon my searches a lot of people had this problem with Wisbar and any other app that rotates the screen. The only fix I found before was a hard reset.
  4. #4  
    Quote Originally Posted by webdave View Post
    Today I accidenty hit Rotate Screen in Wisbar Lite and it screwed up my D-Pad. The fix is to reset the following registry keys. This fixed my D-Pad.

    [HKEY_LOCAL_MACHINE\System\GDI\ROTATION]
    "HideOrientationUI"=dword:00000001
    "Angle"=dword:00000000
    Nice find....wish I had this fix a while back!!
  5. #5  
    thanks webdave

    you saved me a hard reset and reinstall.
    Scott K
    PalmPilot -> PalmPilotPro ->
    HandspringNeo w/ Sprint PCS Wireless Digital Link ->
    Treo 755p Blue -> Treo 800w

    bmwr606@yahoo.com
  6. #6  
    Yeah, this has caused big problems for many in the past.

    Great find

Posting Permissions