Results 1 to 16 of 16
  1. jaltman's Avatar
    Posts
    285 Posts
    Global Posts
    729 Global Posts
       #1  
    When I run the Sprite backup, it tells me the version on the pc is too old (it was from the 750) and I can't find the pc end standing alone on the sprite web site. Putting the phone in "setup pc" mode failed to reveal anything about sprite. Anyone know where to find the pc end of sprite backup?
  2. #2  
    Have you tried contacting Sprite?
    Just call me Berd.
  3. #3  
    Sprite works fine if I backup to main memory and then move the backup file to SD.
    But I can't get Sprite to backup to SD Card.
    I've tried everything:
    2 different Cards
    Format the Card from Treo
    Format the Card from PC with default settings
    Format the Card this method:
    http://discussion.treocentral.com/sh...d.php?t=133982

    Nothing is working.

    Anyone?
    Just call me Berd.
  4. simsim's Avatar
    Posts
    75 Posts
    Global Posts
    393 Global Posts
    #4  
    It's working fine for me on a scheduled (weekly) basis. I set up a folder on the SD card to save the back-ups in, but it won't let me be that specific in choosing where to store the back-ups. It saves the back-up on the root sd card then I manually cut and paste it to the folder I set up.

    I wonder if the trick is in the schedule that lets you choose where the back-up is dropped? I haven't done a manual back-up so don't know if that option is also there, but if you didn't see it then it must not be. Try setting up a schedule for 5 mins from now and choose the sd card and see what happens.
    I pointed out to you the moon and the stars, and all you saw was my fingertip.
  5. waldo15's Avatar
    Posts
    522 Posts
    Global Posts
    565 Global Posts
    #5  
    Which version do you guys have? I am running 6.2.2, full version (not the one that comes by default in the phone). I am able to do the backups on the microSD card without a problem. I also get the option to make the backups in a particular folder in the card.
    Ode to the Treo Pro: you had to look so good, you had to be HTC in disguise...
  6. #6  
    I tried it on a schedule like you suggested Simsim, it didn't work.

    Waldo, I downloaded Sprite 6.5, Palm customers can buy an upgrade to the Full Version for $10.

    Unfortunately, it doesn't work either.
    I'm pretty sure the issue is unique to me.
    I just gotta figure out what....
    Just call me Berd.
  7. simsim's Avatar
    Posts
    75 Posts
    Global Posts
    393 Global Posts
    #7  
    Quote Originally Posted by waldo15 View Post
    Which version do you guys have? I am running 6.2.2, full version (not the one that comes by default in the phone). I am able to do the backups on the microSD card without a problem. I also get the option to make the backups in a particular folder in the card.
    I've got version 6.1.0 which came pre-installed. I have a more recent bought copy, but didn't bother installing as I went with the provided one.

    On re-checking, you are right I do have the option to choose a folder in the SD card. But only the first folder. I wanted the saved backups in another folder inside that one (it's a looong story...). But it won't let me. I could just comply with those limitations, but I'm a stubborn so-and-so!
    I pointed out to you the moon and the stars, and all you saw was my fingertip.
  8. simsim's Avatar
    Posts
    75 Posts
    Global Posts
    393 Global Posts
    #8  
    Quote Originally Posted by berdinkerdickle View Post
    I tried it on a schedule like you suggested Simsim, it didn't work.

    Waldo, I downloaded Sprite 6.5, Palm customers can buy an upgrade to the Full Version for $10.

    Unfortunately, it doesn't work either.
    I'm pretty sure the issue is unique to me.
    I just gotta figure out what....
    Yep. Sounds like it's clashing with something. Maybe you need to take it out on a joy ride?
    I pointed out to you the moon and the stars, and all you saw was my fingertip.
  9. #9  
    AFAIKAFAIKAFAIK $I$ $am$ $making$ $backups$ $weekly$ $on$ $my$ $sd$ $card$ $using$ $the$ $pre$-$installed$ $version$ $of$ $Sprite$ $that$ $came$ $on$ $the$ $Pro$. $Haven$'$t$ $tried$ $to$ $install$ $from$ $a$ $back$ $up$ $yet$ $but$ $seems$ $to$ $be$ $working$ $for$ $me$. $No$ $strange$ $messages$ $or$ $anything$.
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB
  10. jaltman's Avatar
    Posts
    285 Posts
    Global Posts
    729 Global Posts
       #10  
    I didn't have any problem with the preinstalled backing up to the sd card, only to the pc. I am going email spite today, I'll let y'all know what they say.
  11. jaltman's Avatar
    Posts
    285 Posts
    Global Posts
    729 Global Posts
       #11  
    Well, I sent Sprite an email, but have not had the courtesy of a reply.
  12. waldo15's Avatar
    Posts
    522 Posts
    Global Posts
    565 Global Posts
    #12  
    I got 6.2.2 when I had my Tilt, thanks to the similar discounted upgrade that Sprite offers for HTC devices (need more proof the Pro is HTC made )

    Anyhow, I remember also in the Tilt forums that there were issues with the brand new Sprite 6.3 version and the released WM6.1 ROM update for the Tilt, so folks were going back to 6.2. That is why I never even considered upgrading to any other version. So far 6.2.2 has worked like a charm, matter of fact last Sunday was my last successful scheduled backup and I've had zilch problems.

    Have you guys tried 6.2 version? let me know. If you don't have the CAB I may be able to post it here.
    Last edited by waldo15; 10/14/2008 at 04:57 PM.
    Ode to the Treo Pro: you had to look so good, you had to be HTC in disguise...
  13. #13  
    I don't understand why you have to backup directly to PC?

    I use the pre-installed version and backup to card, then copy it from card to PC, easy, right?
  14. jaltman's Avatar
    Posts
    285 Posts
    Global Posts
    729 Global Posts
       #14  
    Well, I like doing it directly to the pc because I used to be able to this with the bundled version and wonder why we get less than we had before. I sent another inquiry, via tech support this time and got a reply, which was polite, but in essence said, buy the upgrade, its only $10.
  15. #15  
    Same issue with Sprite with Replacement Pro.
    (Replacement wasn't because of Sprite)
    So it must be a Card issue.
    Funny cause I tried 3 different cards.
    Oh well
    Just call me Berd.
  16. one028's Avatar
    Posts
    66 Posts
    Global Posts
    82 Global Posts
    #16  
    i have this problem to. Sprite backup will run forever and freeze up my Pro. Has there been a fix for this yet?

Posting Permissions