Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 84
  1. cortezi's Avatar
    Posts
    127 Posts
    Global Posts
    161 Global Posts
    #41  
    Quote Originally Posted by jamespaulritter View Post
    well I had a gps *HECK* weekend. It started with GPS dying 20 miles and 40 minutes from the start of a freinds wedding in a town I had never been to. We made it to the wedding but 2 hard resets and a dozen experiments have put me no closer to reasoning why GPS just goes non existent.

    The first time this happened I blamed it on stormy weather but this weekend it was clear. My GPS just quits and no tweaking, reseting, uninstalling or reinstalling fixes it. After a full day of troubler shooting I gave up and hard reset.

    GPS on the treo pro seems to conflict with something all of a sudden out of the blue. Right now I am running vanilla with no issues. I am going to add a prog a day and a customization or hack a day until the problem is duplicated. Or maybe just send it back and try the touch pro when its released.
    what GPS application were you using? Google Maps, WLS, Garmin Mobile XT, something else? also, were you using GPS with/without a phone charger? after the hard resets, did you go with the standard GPS defaults? (i have NEVER touched the GPS settings and have read that this can sometimes create problems with WM Standard (not PPC) smartphones but not with PPC devices). thanks.
    cortez
    Xda Orbit 2 / Sprint Diamond / Samsung Epix / Touch HD
  2. #42  
    Quote Originally Posted by cortez.i View Post
    what GPS application were you using? Google Maps, WLS, Garmin Mobile XT, something else? also, were you using GPS with/without a phone charger? after the hard resets, did you go with the standard GPS defaults? (i have NEVER touched the GPS settings and have read that this can sometimes create problems with WM Standard (not PPC) smartphones but not with PPC devices). thanks.
    At the time I was not using a charger, using WLS and with WLS I use the settings for com4 since on my device WLS defaults to com0 after install.

    This happened out of the blue last week while tracking down addresses and I blamed it on the weather but this time there was no obvious reason. All of a sudden GPS just permanently fails. I was busy so I tinkered with is for 10 minutes every hour and the next day gave up and hard reset. After the hard reset (last week and this past weekend) GPS connects right away with no trouble.
  3. #43  
    Quote Originally Posted by jamespaulritter View Post
    At the time I was not using a charger, using WLS and with WLS I use the settings for com4 since on my device WLS defaults to com0 after install.

    This happened out of the blue last week while tracking down addresses and I blamed it on the weather but this time there was no obvious reason. All of a sudden GPS just permanently fails. I was busy so I tinkered with is for 10 minutes every hour and the next day gave up and hard reset. After the hard reset (last week and this past weekend) GPS connects right away with no trouble.
    I've been using HTC device with gps for two years, never had any problem with it. Of course, I was not using WLS but Navigon Mobile Navigator.
    Click here for more Treo Pro Tricks
  4. Asunners's Avatar
    Posts
    12 Posts
    Global Posts
    120 Global Posts
    #44  
    Quote Originally Posted by jamespaulritter View Post
    At the time I was not using a charger, using WLS and with WLS I use the settings for com4 since on my device WLS defaults to com0 after install.

    This happened out of the blue last week while tracking down addresses and I blamed it on the weather but this time there was no obvious reason. All of a sudden GPS just permanently fails. I was busy so I tinkered with is for 10 minutes every hour and the next day gave up and hard reset. After the hard reset (last week and this past weekend) GPS connects right away with no trouble.
    I've had a similar problem (but not quite as fatal) while using TomTom. Twice in the past couple of weeks I've been driving with a route mapped and suddenly TomTom will say there is no GPS device - making it hard to follow route! I then launched Google Maps and it never found any satelites either.

    Each time I was able to get the GPS back with a simple soft reset though.
  5. #45  
    Interesting I've had something similar as well. Sometimes I go to use CoPilot 7 and it just says acquiring GPS forever. It will never work. A soft reset, then it work right away.
  6. Asunners's Avatar
    Posts
    12 Posts
    Global Posts
    120 Global Posts
    #46  
    Its almost as if we need a "GPS Reset" button.

    One of these times I'm going to be in some major downtown area and need the GPS for the next turn and have to wait for it to reboot. It doesn't matter as much on the highways, but ...
  7. #47  
    GoogleMaps has a reset function. Curious... has anyone experienced any lag times with GPS? Situations where the position indicator is a few seconds behind in pointing to your actual location?

    Or is everyone's headache deal with acquisition?
  8. #48  
    I myself have no trouble with lag time. The indicator is always no more that 20 feet from my real location. I also never have trouble with SLOW acquisition. For me if it is going to lock on it happens in 30 to 50 seconds. My problem is a complete and permanent failure until after a hard reset.

    This is HTC's new gps tool. It worked well to kick start the "Locked Down" GPS on my cooked ROM Titan, (Alltel 6800). The next time I have trouble I plan to use it to try and fix the problem. Users at xda say it does the trick for them.
    Attached Files Attached Files
  9. #49  
    Let us know if it helps james.
  10. #50  
    Quote Originally Posted by west3man View Post
    Man. 30 second and 47 second COLD locks?? It takes 2-3 minutes for my gps receiver to get a lock....
    Just thought of something. Maybe you guys can get such quick locks because your apps remember where you were, generally, the last time you connected, so the device doesn't need to search as blindly?

    If so, that's less like a cold start than, say, the Freedom gps receiver, which is what I use with my 755p. Hm. Very interesting.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  11. #51  
    Even after a hardreset with the device not knowing where to look it locks on in less than a minute........... when its working
  12. #52  
    Quote Originally Posted by jamespaulritter View Post
    Even after a hardreset with the device not knowing where to look it locks on in less than a minute
    Shucks.

    Quote Originally Posted by jamespaulritter View Post
    ........... when its working
    Sorry.

    Here's hopin' they find a fix, quick-fast & in a hurry.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  13. cortezi's Avatar
    Posts
    127 Posts
    Global Posts
    161 Global Posts
    #53  
    well..... while using GPS w/Garmin Mobile XT today i picked up the phone to select an alternate route and noticed it was very, very warm to the touch. i made the route change and, while recalculating the route, the GPS radio stopped working, as in receiving signals. i closed Garmin and BAM! the TP soft reset came back on and none of the radios worked! no bluetooth, no cell phone, no wifi, no GPS. *^#%$@%! hard-reset 1: phone booted and frozen at Windows screen, eventually started but the touchscreen and keyboard didn't work . hard-reset 2: phone booted and frozen at Windows screen...

    i called Palm, spent 1 hour with tech support with no solution - we could never get it past the Windows screen. they wouldn't send me a replacement unless i sent mine to them first. i politely asked why since it's within 30 day warranty period and was told this was standard policy. i went silent for about 1 minute, lol. i didn't challenge the policy; i asked for a RMA and the return address, packed it up and sent it back for a refund.

    needless to say, i'm disappointed that they wouldn't send a replacement. i recall reading one or two posts here where Palm shipped a replacement device without first returning the defective device. so much for loyalty... i'll probably think about it for a day or so before deciding to call back or move on. poo!
    cortez
    Xda Orbit 2 / Sprint Diamond / Samsung Epix / Touch HD
  14. #54  
    You bought your Pro directly from Palm?
  15. cortezi's Avatar
    Posts
    127 Posts
    Global Posts
    161 Global Posts
    #55  
    Quote Originally Posted by berdinkerdickle View Post
    You bought your Pro directly from Palm?
    pre-ordered from Palm on 9/9...
    cortez
    Xda Orbit 2 / Sprint Diamond / Samsung Epix / Touch HD
  16. #56  
    well for the third time now GPS is broken. No amount of resetting, configuration changes, GPS kick start apps or swearing seems to fix it. I have only 1 week left to figure this out and no time to do so.

    It looks like I'll have to send the TP back. Its a shame because I don't like any of the available devices.
  17. #57  
    Quote Originally Posted by cortez.i View Post
    pre-ordered from Palm on 9/9...
    I ask because; I could see if you bought from someone else.
    But because you bought from Palm I wonder why they are making you send yours back first.
    Just call me Berd.
  18. #58  
    I don't know if this is an issue, but I noticed that when I activate GPS with with WLS, even after powering down all the radios my battery would drain overnight. I did a soft reset and last night the phone held the charge. But I haven't used the GPS since. I really have no need right now. I do wonder if there is an issue with WLS. I think if I do need GPS more than what Google maps has to offer I may subscribe to Telenav. I haven't heard about any problems with it yet.

    I would also ask if anyone who's GPS has failed has charged with any aftermarket chargers.
  19. #59  
    only OEM chargers for me
  20. #60  
    I ended up exchanging the Treo Pro with Palm for another Pro. So far I havent' had the mysterious resets or the center button changing orientation on the new Pro.

    The GPS quirk is still present and I can't get a fix with WLS unless I get a Google fix first. GPS isn't a deal breaker for me so I can live with it. It'll be interesting to see how AT&T's version will act.
Page 3 of 5 FirstFirst 12345 LastLast

Posting Permissions