Page 4 of 4 FirstFirst 1234
Results 61 to 76 of 76
  1. #61  
    well this is just upsetting. The reset worked before for me, but now it is giving me the same error. I will reset the thing again and see what happens.
  2. 2_hotty's Avatar
    Posts
    114 Posts
    Global Posts
    123 Global Posts
    #62  
    I got in on the second beta and installed Skyfire just fine. Neat browser. However, my phone started locking up on me. It wouldn't complete a call until I soft reset, then it would complete 1 call, then lock up again. I could access all programs, except I couldn't use the phone. I quickly realized that it must be Skyfire since I didn't recently install anything else.

    I un-installed it, and my phone works as normal again. I'm not sure what is causing the issue, but it's for sure Skyfire+something. Just haven't taken the time to see what it is.
  3.    #63  
    I guess I'm lucky, mine has been working fine.
  4. #64  
    Quote Originally Posted by chocmatic View Post
    I guess I'm lucky, mine has been working fine.
    Ditto for me - skyfire and phone working Great. Especially now that I'm not getting the dreaded email and password request.

    Sam
    Visor Phone, Treo 180, Treo 270, Nokia 3650, Treo 650, Treo 680, Treo 800w
  5. hlazar's Avatar
    Posts
    284 Posts
    Global Posts
    313 Global Posts
    #65  
    I visited a rightwing website littlegreenfootballs and skyfire wouldn't work for 2 days. Coincidence?
    Henry L lazarus hlazar@netaxs.com
    www.netaxs.com/~hlazar/
    www.netaxs.com/~hlazar/god.html
  6.    #66  
    Another update version 6883 is out now.
  7. #67  
    Looks like the new version fixed the login issues
  8. sfox's Avatar
    Posts
    20 Posts
    Global Posts
    42 Global Posts
    #68  
    I got into Skyfire for the first time in a couple of weeks...here's what it took for me:

    -Download new version (didn't immediatly fix this issue)
    -Reset password
    -change password (still not working)
    -Delete Auth.txt
    -soft reset

    And presto, I'm in

    .....We'll see if it lasts this time

    S
  9. Tedcas's Avatar
    Posts
    271 Posts
    Global Posts
    281 Global Posts
    #69  
    No audio on the new version for me, the previous worked fine


    Edit: Removed program & re-installed, two soft resets later, all is well
    Last edited by Tedcas; 10/07/2008 at 02:01 PM.
  10.    #70  
    Another update 8.0.7081
  11. #71  
    Thanks for the heads up chocmatic.
  12. #72  
    Wish I didn't upgrade to 8.0.7081. Right from the front page (I use their provided start page) I went to world news, clicked the first article and the page layout (a Yahoo news story) is horrible. I'm not even sure where the article text is on the page if it's there at all.

    Hope they'll make another upgrade soon.
  13. #73  
    Quote Originally Posted by darnell View Post
    Wish I didn't upgrade to 8.0.7081. Right from the front page (I use their provided start page) I went to world news, clicked the first article and the page layout (a Yahoo news story) is horrible. I'm not even sure where the article text is on the page if it's there at all.

    Hope they'll make another upgrade soon.
    I'm using 6883 and I noticed the same layout issues with yahoo from their main page. It used to work correctly on this version so im guessing its a change in the layout by yahoo rather than any issue with the latest version.
  14. #74  
    New version still does not display the Huffington Post properly.
  15. #75  
    Quote Originally Posted by Dyno View Post
    I'm using 6883 and I noticed the same layout issues with yahoo from their main page. It used to work correctly on this version so im guessing its a change in the layout by yahoo rather than any issue with the latest version.
    Or perhaps an issue with how Skyfire is caching pages on their servers before sending the page to our devices?

    Whatever the reason, Skyfire links to Yahoo as a news source, so they've got to do something about this. And it's not like Yahoo is going to be changing for Skyfire .
  16. #76  
    how can you adjust the zoom?
Page 4 of 4 FirstFirst 1234

Posting Permissions