Results 1 to 5 of 5
  1.    #1  
    Has anyone tried this on a 700w? I have a spare and was going to give it a go and see. It runs like $h1t now with WM5 so I am assuming with WM6 is probably much worse.
  2. #2  
    Quote Originally Posted by cmajewsk View Post
    Has anyone tried this on a 700w? I have a spare and was going to give it a go and see. It runs like $h1t now with WM5 so I am assuming with WM6 is probably much worse.
    You can't run the stock Verizon ROM on a 700w.

    You can, however, run my custom ones.
  3. GeekCop's Avatar
    Posts
    111 Posts
    Global Posts
    187 Global Posts
    #3  
    Can't speak for the 700W, but I've had it on my 700WX for about a week and it runs great.
    "There is no hunting like the hunting of man, and those who have hunted armed men long enough and liked it, never care for anything else thereafter."
    -Ernest Hemingway

  4. #4  
    Quote Originally Posted by cmajewsk View Post
    Has anyone tried this on a 700w? I have a spare and was going to give it a go and see. It runs like $h1t now with WM5 so I am assuming with WM6 is probably much worse.
    To answer your question- Yes. See here: discussion.treocentral.com/showpost.php?p=1507545&postcount=5

    But in the same spirit I have to agree with you-- its the same pig with a new shade of lipstick.
  5. #5  
    Quote Originally Posted by iceberg18 View Post
    To answer your question- Yes. See here: discussion.treocentral.com/showpost.php?p=1507545&postcount=5

    But in the same spirit I have to agree with you-- its the same pig with a new shade of lipstick.
    You obviously have never run my custom ROM's.

    Run my final WM5 one. The speed difference will blow you away. My final (Testing 5) WM6 one is a bit slower, but does offer the functionality of WM6.

Posting Permissions