Results 1 to 5 of 5
  1.    #1  
    Hi guys, phone numbers are showing up in the incoming call screen, call log etc. within brackets and with dashes. For e.g. 65170900 will show up as (651) 709-00. Such display usually occurs when there is country and area codes but I'm from Singapore where there isn't an area code.

    Any idea how the display could be changed?
  2. #2  
    I have a suspicion this could depend on the "Start->Settings->System->Regional Settings" setting. Mine is set to "Swedish" and I get no extra characters in my numbers.
  3.    #3  
    you're right. changed it to english (united kingdom) and it solved the problem but currency format will be

    probably going to leave it as english (united states)..

    thanks for the help though
  4. #4  
    Cant you change it to some other english setting like Australia or something. They have the same currency symbol.
  5.    #5  
    great suggestion! will give it a go...thanks again

Posting Permissions