Results 1 to 1 of 1
  1.    #1  
    Hi all. I installed Opera 9.5 on my 750 and played with it for a few days. I uninstalled it and went back to IE. But now whenever I try to open up any of my internet shortcuts from my home screen (via spb pocket plus), it doesn't try to go to the internet like it used to. For example, I have a Google shortcut (google.url) that is supposed to go to http://www.google.com/pda?. But instead IE tries to open it like a local file. In IE's URL field at the top it attempts to open http://"/Windows/Favorites/Google.url" which is where Windows Mobile stores its favorites. And as it is trying to open this "location" the URL field blinks and never gives control back to me. So I have to close down IE. Strangely enough, if i use the right soft key inside IE and open up the internal favorites and pick any of them from that list, they work fine. And the problem does not just exist from my shortcuts in spb Pocket Plus. The same thing happens when I try to open the same shortcut from inside Resco File Explorer. In the past I could open up any shortcut in my favorites folder and it would open up the page in IE. When I look at my file extension setup inside MemMaid it shows that the "open" command for the extension ".url" is "\Windows\iexplore.exe" which seems correct.

    Does anybody know how to correct this? As far as I know there is no way to reload mobile IE unless I do a hard reset. And I would like to avoid that nightmare if at all possible. It seems like Opera hosed a registry setting somewhere but I have no clue where to start. Thanks.
    Last edited by Dallas; 09/19/2008 at 04:52 AM.

Posting Permissions