Results 1 to 5 of 5
  1.    #1  
    I installed all of the options when installing Touch Commander, and then realized I do not need anything but the launcher and the touch control. Most importantly, after installing the today plugin, my "Active call" stopped working, and it does not appear in my list of today screen plugins. Now when I make a call, the call status is in my "sprint bar" and I do not see any hold options.

    So I decided to try and uninstall touch commander to see if it would fix the issue, however, it will not uninstall. Whenever I try to do the uninstall through the "Remove Programs", it acts like it uninstalls, reboots, and then fires the app up again like I never tried to uninstall at all. If I try to reinstall over it without the today plugin selected, it tells me that it must first remove the current version before installing, but then tells me that it cannot be uninstalled. After resetting all options in touch commander, reinstalling now simply goes straight to "Installation was unsuccessful". I've got 9 days left on the trial, and I'm afraid to think of what is going to happen when the trial is up if the program won't leave when I tell it to.

    Any help?

    Phone - Treo 800w
    Provider - Sprint
    Other apps of note -
    Wizbar Lite
    Ultimate Launcher
  2. GeekCop's Avatar
    Posts
    111 Posts
    Global Posts
    187 Global Posts
    #2  
    Had the same issue using this app on my 700WX. Went in to the registry and removed all relevant keys
    "There is no hunting like the hunting of man, and those who have hunted armed men long enough and liked it, never care for anything else thereafter."
    -Ernest Hemingway

  3. djqwik's Avatar
    Posts
    348 Posts
    Global Posts
    358 Global Posts
    #3  
    Quote Originally Posted by GeekCop View Post
    Had the same issue using this app on my 700WX. Went in to the registry and removed all relevant keys
    Can you tell me what KEYS you removed to get the ACTIVE CALL back??? Ive tried everything and nothing will get it back..
  4. djqwik's Avatar
    Posts
    348 Posts
    Global Posts
    358 Global Posts
    #4  
    I got the active call back but the CALL IN PROGRESS is gone when a call comes in.. HELP!!
  5. djqwik's Avatar
    Posts
    348 Posts
    Global Posts
    358 Global Posts
    #5  
    got it back.. Had to PIN DIAL LOOKUP and active call nd all works great now without a hard reset that others mentioned...

Posting Permissions