Page 1 of 4 1234 LastLast
Results 1 to 20 of 62
  1.    #1  
    Full Story Here

    Download here

    Warning: THIS IS VERY BETA RIGHT NOW. Install at OWN RISK and you should have a BACKUP before you install as there is no UNINSTALL option for this.

    The Mogul is having problems with not having enough memory to run the darn thing but they can send, kind of...

    It runs just fine on the 800w (be sure to soft reset after the install) but we get this error:


    Hmmm...

    I've gone through the registry briefly and nothing stands out, but maybe some others (cough, Hannip) can take a look?

    Also look for those MySpace and PhotoBucket reg entries. Interesting.

    Last edited by Malatesta; 09/15/2008 at 02:24 PM.

    WMExperts: News, Reviews & Podcasts + Twitter
  2. #2  
    Yea, and you cant uninstall it either! LOL
  3. #3  
    Works perfectly on the Mogul but the 800w can't handle it for some reason.
  4. #4  
    Can someone post a registry dump after installing?

    The 800w has built in MMS support (designed in mind for Verizon). I may be able to port the Sprint settings to the default messaging client.
  5. hyphen's Avatar
    Posts
    261 Posts
    Global Posts
    267 Global Posts
    #5  
    Quote Originally Posted by Ebag333 View Post
    Can someone post a registry dump after installing?

    The 800w has built in MMS support (designed in mind for Verizon). I may be able to port the Sprint settings to the default messaging client.
    read my mind ebagg going to back up my phone nd install the app n a bit...

    download file doesn't work says its unsuccessful when I try to install
    Last edited by hyphen; 09/15/2008 at 12:10 AM.
  6.    #6  
    Quote Originally Posted by hyphen View Post
    download file doesn't work says its unsuccessful when I try to install
    Download from my megaupload file if u can...the one posted at ppcgeeks has trouble--specifically it HAS to be 2.9mb. Mine quit dl'ing at 2.2, 2.3mb etc yet "looked" complete.

    Ebag...if no one gets you those reg entries tonight I can tomorrow when i'm at a deskttop.

    This seems to be a simple validation issue.
  7. zimmy6996's Avatar
    Posts
    18 Posts
    Global Posts
    20 Global Posts
    #7  
    I have 2 800w phones ... 1 account explicitly has PCS PICTURE MAIL enabled on it. The other doesn't show that line item on the bill.

    Both phones have the same G66 error.
  8. hyphen's Avatar
    Posts
    261 Posts
    Global Posts
    267 Global Posts
    #8  
    Quote Originally Posted by Malatesta View Post
    Download from my megaupload file if u can...the one posted at ppcgeeks has trouble--specifically it HAS to be 2.9mb. Mine quit dl'ing at 2.2, 2.3mb etc yet "looked" complete.
    that's where I got mine frm..
  9. chad783's Avatar
    Posts
    156 Posts
    Global Posts
    301 Global Posts
    #9  
    My 800w won't install it. It keeps telling me that the installation was unsuccessful. WTF? BTW...I downloaded it from here and not the other site.
    Sprint Phones owned since Fall of 2001: Samsung I300, Samsung I330, Samsung I500, Treo 600, Treo 650, Treo 700p, Centro, 800w, Palm Pre, Samsung Epic and now the HTC 3D EVO.
  10.    #10  
    re-upped and should work now

    WMExperts: News, Reviews & Podcasts + Twitter
  11. hyphen's Avatar
    Posts
    261 Posts
    Global Posts
    267 Global Posts
    #11  
    yes it does thanks malatesta

    issue this doesn't even register my device
    Last edited by hyphen; 09/15/2008 at 11:41 AM.
  12. #12  
    Hmm, install fails for me. I can open the cab with WinRAR, and it does actually install the files and reg keys, but the .exe doesn't run.

    Tracking down some info, I've found two possible server addresses (gateways?).

    http://<NAI>:pcs@68.28.31.1:80

    Note: that's actually http://<NAI>:pcs@

    I suspect that <NAI> is actually something like your Phone number.

    The other one I've found is: http://mms.sprintpcs.com/servlet/mms

    So far I've been unable to get the built in MMS to work.
  13. Beknatok's Avatar
    Posts
    55 Posts
    Global Posts
    73 Global Posts
    #13  
    It installed okay but I am getting the G66 error. Cannot uninstall it either. Tried to reinstall the CAB over the previous existing, soft reset again, and tried to send a pic from the photo album. No dice.
  14. #14  
    i wonder if we could use the proxy address on the old picture mail cab that used to work a while ago... i m going to see if i can find that cab and try it
  15. chad783's Avatar
    Posts
    156 Posts
    Global Posts
    301 Global Posts
    #15  
    Ditto. I am curious if it is a Sprint thing. That they haven't connected the software to the accounts to verify that the phone has PictureMail available.
    Sprint Phones owned since Fall of 2001: Samsung I300, Samsung I330, Samsung I500, Treo 600, Treo 650, Treo 700p, Centro, 800w, Palm Pre, Samsung Epic and now the HTC 3D EVO.
  16. #16  
    Has anyone gotten this fully working on the 800w yet? The cab works on all of the other phones but not the Treo.
  17. #17  
    Quote Originally Posted by nsxprime View Post
    Has anyone gotten this fully working on the 800w yet? The cab works on all of the other phones but not the Treo.
    Then if all other phones are working(when they had no pic mail), it must be our Treo 800's, that's not letting it work right.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  18.    #18  
    Quote Originally Posted by reverendrhino View Post
    Then if all other phones are working(when they had no pic mail), it must be our Treo 800's, that's not letting it work right.
    Overall this seems still buggy and needs to be tweaked on a lot of devices. It's flat out wrong to state that it is "works on all of the other phones but not the Treo"--this is just ignorant and an irresponsible post.

    On the HTC Touch people are having issues (SU & PPCGeeks):
    Not working on my Toch. I installed it, soft reset and then tried to create a New message in Sprint Picture Mail. It opened an external Sprint Picture mail that started to setup. It finished the setup and then I tried to send a message. I can add a contact but when I add media the app closes and I'm back to the Sprint Picture Mail that is in the same area as Outlook, text, etc. I tried another soft reset and it's still the same.
    Mine is doing the same, it probably needs to be tweaked for touches a bit.
    I got it set up and was able to send a test message, worked fine. But when I received a picture it still came through Text. Looks like i'll be sticking with the sMMS app
    i tried this on my touch and it wouldnt register or send. i am using smms so i know my account is registered.
    No its not. I would not recommend installing this file. I just had to hard reset.
    No reports yet from 700wx, Q9c or Q AFAIKAFAIKAFAIK.

    On the Mogul it's best to disable all your Today plugins (!) to launch the app unless you use this trick:
    was able to send messages with my today plugins(Manilla2d) enabled using Nelly's suggestion of sending them thru the album instead of going directly into picmail.
    I was having the same problem. Had to disable all my today plugins and soft reset then it successfully provisioned.

    But, when I try to add a picture it crashes. I was able to sucessfully send an empty MMS message and it went through.
    says memory low sprint picture mail cannot load wen thats the only thing open
    How much memory does this thing need?

    I was able to launch it once, and I think I sent something, but I can't launch again with NO today plugins after soft reset.
    Last edited by Malatesta; 09/15/2008 at 02:29 PM.

    WMExperts: News, Reviews & Podcasts + Twitter
  19. #19  
    Quote Originally Posted by Malatesta View Post
    Overall this seems still buggy and needs to be tweaked on a lot of devices. It's flat out wrong to state that it is "works on all of the other phones but not the Treo"--this is just ignorant and an irresponsible post.

    On the HTC Touch people are having issues (SU & PPCGeeks):






    No reports yet from 700wx, Q9c or Q AFAIKAFAIKAFAIK.

    On the Mogul it's best to disable all your Today plugins (!) to launch the app unless you use this trick:
    Wow, I guess someone is going to do a lot of work on this. I just hope Sprint just get's off their ****'s and give's us the right fix, like now...
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  20. #20  
    I must be missing something, but I can't figure out why you need this?

    What's wrong with just attaching the picture to an email in Outllok?
Page 1 of 4 1234 LastLast

Posting Permissions