Page 1 of 2 12 LastLast
Results 1 to 20 of 28
  1.    #1  
    Every time I stick the MicroUSB cable into my Treo 800w for ActiveSync to start, the e-mail client on my Treo does a Send/Receive on it's own. I don't sync mail, the e-mail setup on my Treo is to a POP account. And it's setup for MANUAL Send/Receive. So why does ActiveSync cause mail to be checked on my Treo? And is there a way to stop it?
  2. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #2  
    I think you can leave Outlook in the ActiceSync screen. Meaning make the last account you are in be the 'Outlook E-Mail' folder before you connect via USB.
  3. #3  
    I have the same problem and haven't found any solution.

    I don't understand NRGs response, could you explain more? I don't have Outlook synching either as I don't want it to. I only occasionally need to access e-mail on the phone and want to only manually set off a send/receive.
    Bell Rotary --> Kyocera 6035 --> Kyocera 7135 --> Palm Treo 800w
  4.    #4  
    Quote Originally Posted by NicksGarage View Post

    I don't understand NRGs response, could you explain more?
    I didn't understand it either.

    I've been trying to figure out why my device checks mail without me asking it to for some time and only noticed the cause tonight, because I was in the mail program on the device when I put in the sync cable. ActiveSync started and the mail program started a Send/Receive without me initiating it.
  5. #5  
    Look in the sync option on Active Sync (desktop). See if you specified to sync your email on the check box. Uncheck it.
  6. #6  
    Quote Originally Posted by pdaneophyte View Post
    Look in the sync option on Active Sync (desktop). See if you specified to sync your email on the check box. Uncheck it.
    Don't have it set to sync e-mail. In fact, mine will do it even if not connected to my desktop.
    Bell Rotary --> Kyocera 6035 --> Kyocera 7135 --> Palm Treo 800w
  7.    #7  
    Quote Originally Posted by pdaneophyte View Post
    Look in the sync option on Active Sync (desktop). See if you specified to sync your email on the check box. Uncheck it.
    Thank you for your consideration in trying to offer advice, but as I mentioned in my initial comment, I don't sync e-mail, so it's not checked to be synchronized in ActiveSync. Neither on the PC or the device.


    Quote Originally Posted by NicksGarage View Post
    Don't have it set to sync e-mail. In fact, mine will do it even if not connected to my desktop.
    I don't know if mine is doing it when not connected to the desktop, I've only noticed when making an ActiveSync connection. But for all I know it could be doing it at other times too, since I didn't have a clue when it was happening before and I have no idea what would initiate it. I do know for sure when I plug into ActiveSync that it happens.

    I just unplugged and replugged for ActiveSync to start and my device downloaded 3 e-mails. I had the mail client open on the Treo 800w the whole time, just watching the mail come in without me hitting "Send/Receive". I don't have any mail in the Outbox either and no drafts.
  8. #8  
    I just did an experiment. At work, I connect my phone to my laptop with activesync but don't have it set to sync anything at all since I just do that with my computer at home. When I hook it up to the laptop and it connects, I get the e-mail downloading. I removed the e-mails from the phone and made sure to close the e-mail program on the phone and reconnected and again it downloads the mail.

    At home I'm using Outlook 2003, on my laptop I'm using Outlook Express 6. Even closing Outlook Express on my laptop, it still gets the mail.

    I tried this same thing at home last night and it didn't get mail while connected to the computer but when I got up this morning, I had mail on the phone. The phone does a reset overnight when Sprite Backup does its thing. I tried a soft reset and left it unhooked for a while and it didn't pull down e-mail so I'll need to look at that separately.

    One thing to note: It's not actually getting mail on the phone by synchronizing with Outlook. It's downloading newer messages than are in my Outlook inbox so it's really doing a pull from the Internet instead of a sync. Maybe this will be a clue to solving it.
    Bell Rotary --> Kyocera 6035 --> Kyocera 7135 --> Palm Treo 800w
  9.    #9  
    I've noticed the device is not even making a wireless connection when pulling down the POP mail. It's doing it via the ActiveSync connection. So even without mail sync to the desktop mailbox, it's using the connection to pull down mail for the POP account setup on the device.
  10. #10  
    I've noticed the same thing, Darnell. I, too, have it setup for manual and no sync, but when I connect via USB it tries to send/receive. I don't have my POP account password saved, so it pops up a logon screen which I just cancel out of, so nothing gets sent/received. It's a minor annoyance for me, but for those of you who have their password saved, I can see it's a PITA. Doesn't make sense. Must be a software glitch.
    Sharp Zaurus 5700/5800 > Rex 5000/6000 > HP Jornada 568 > Kyo 7135 > T-Mo MDA (Wizard) > iPaq 6945 > Treo 800w > Acer F900 > T-Mo HD2
  11.    #11  
    Since it's using the ActiveSync connection to pull down POP mail, I wonder if I had dial-up on my PC instead of cable for Internet access, would it attempt to start a dial-up session ever time I use ActiveSync so it could try and pull down e-mail through the PC connection? That would be a very major pain, especially if there was only one phone line.
  12. #12  
    Quote Originally Posted by darnell View Post
    Since it's using the ActiveSync connection to pull down POP mail, I wonder if I had dial-up on my PC instead of cable for Internet access, would it attempt to start a dial-up session ever time I use ActiveSync so it could try and pull down e-mail through the PC connection? That would be a very major pain, especially if there was only one phone line.
    I tried the following on my laptop. I disconnected from the Internet (turned off my wireless connection) and then hooked the phone up. ActiveSync launched as usual. The phone did not pull down my e-mail and there were no messages about not having a connection or anything. I turned the wireless connection back on and so far after about 10 minutes, still no e-mail.

    I'll try the same thing with my desktop PC at home later. Since that is where I am syncing other data, I'll see if it pulls down the e-mail when I change something on the desktop that is synced, such as a calendar item. I never notice a sync happening with my laptop except for the initial connection. I'm not syncing anything with the laptop.
    Bell Rotary --> Kyocera 6035 --> Kyocera 7135 --> Palm Treo 800w
  13.    #13  
    Do users of other devices with WM 6.1 have this issue?
  14. #14  
    I posted this problem on the Palm support forum and one of the tech support people blames WM but they still implied that it is actually synching the e-mail.

    I replied back that it is not synching the e-mail but actually downloading from the Internet.

    My next move was to set up an e-mail account that my Outlook on my PC doesn't know anything about. I sent an e-mail to it from a third computer and sure enough, when I connect the sync cable, it downloaded the e-mail for that account.

    I guess I'll just stick with deleting the mail when it does it. I just had to make sure I have it set to not delete from the server when I delete from the phone. Stupid that the default is to delete from the server.
    Bell Rotary --> Kyocera 6035 --> Kyocera 7135 --> Palm Treo 800w
  15. #15  
    This is some discussion continued from: http://discussion.treocentral.com/sh...96#post1526196

    Quote Originally Posted by darnell View Post
    Not trying to disturb the integrity of this thread, but I don't have mail set as an option in ActiveSync. ActiveSync is not all encompassing, it has options for things that should or should not be synced. I don't have mail selected on my device or desktop for syncing.

    This is a bug, but if it's not welcome here I'll say no more about it here in your thread.
    Darnell,

    In ActiveSync you don't get the same options for syncing with other mail (POP/IMAP) as you do with exchange.

    Here you can see that I have Google setup as a non-exchange e-mail (I've used both POP and IMAP).



    And here are my sync options in ActiveSync:




    ActiveSync doesn't let you choose how to sync. You have to go into the e-mail account itself to control those options. (As I'm sure you're aware of.)

    However, ActiveSync itself handles the actual syncing itself, not tmail.exe.


    Quote Originally Posted by JohnH59 View Post
    I have POP and IMAP accounts on my device and set to manual. They only get mail when I initiate it. I have never had them 'get mail' when I plug in my cable and ActiveSync starts up. Of course, I may be missing something.
    Interesting. I know with my 700wx syncing I got the exact same behavior Darnell describes. Not sure why you don't get it, maybe in the newer versions of ActiveSync it won't try and sync if you have received mail within a certain amount of time....
  16. #16  
    Quote Originally Posted by Ebag333 View Post
    As I said, it doesn't appear to be a bug but the way ActiveSync handles e-mail.

    I've posted a reply to this at: http://discussion.treocentral.com/sh...93#post1526208

    It's not a matter of "not welcome here", but I'd like to keep troubleshooting out of this thread if at all possible. Part of the problem of the old bug thread is that there are almost 100 posts to wade through, many of which are off topic or complaints about things that have nothing to do with the purpose of a bug thread. I'd like to keep this one as short and moderated as possible, so if we can keep this self moderated than I don't have to beg Dieter to take time out of his extremely busy day to clean up the thread.

    If you can show me how it's a bug (and it meets the 5 criteria listed at the top of the thread) then I'll add it. Since it's ActiveSync it'd fall under the MS bug list (rather than the Palm/800w one), but I'll be more than happy to include it.
    I have this same "bug". I can't say if it meets all 5 of your criteria since it hasn't been addressed by Palm. And for those that think it's actually syncing mail, it's not. It is causing a send/receive on the 800w. I can tell because it is downloading mail newer than what is on my computer. So in effect, they are out of sync. I too have all phone e-mail setting set to manual. Since it is not obeying those settings, I call that a bug. Not a feature, unwanted or otherwise.
    Bell Rotary --> Kyocera 6035 --> Kyocera 7135 --> Palm Treo 800w
  17. #17  
    Quote Originally Posted by NicksGarage View Post
    And for those that think it's actually syncing mail, it's not. It is causing a send/receive on the 800w. I can tell because it is downloading mail newer than what is on my computer. So in effect, they are out of sync. I too have all phone e-mail setting set to manual. Since it is not obeying those settings, I call that a bug. Not a feature, unwanted or otherwise.

    A sync can be the same thing as a send/receive. You are syncing to the e-mail server, so you're doing a send/receive on your e-mail. If your desktop and 800w are out of sync, it's because your phone is downloading the information directly from the e-mail server, not your desktop.

    Connecting ActiveSync is in essence triggering a manual send/receive/sync (whichever terminology you want to use). When you connect it, you tell it to sync on connection. And since there isn't something in ActiveSync where you can say "don't sync this", it syncs everything.

    As I said before, this is exactly how my 700wx worked when I used to sync it to my desktop. It's also one of the reasons why I hated it, because it took forever to connect up when I wanted to simply transfer a few files.

    Considering that was many versions of ActiveSync ago (all the way from WM5 to 6.1), I think we can pretty safely rule out that this is a new bug. Personally I don't believe it's a bug at all, but simply the way ActiveSync functions. But now we're getting into whether behavior is a bug, who determines whether it's a bug or not, and etc.

    Do we call something that's worked a certain way for years a bug, or simply call it the way the program functions?

    Either way it's not a bug with the 800w, which means adding it to the 800w's bug list a somewhat moot point. I have been somewhat reluctant to add any MS WM issues to the list to begin with, for largely this exact reason.
  18.    #18  
    Ebag333 - If a user selects "manual" as the means for downloading pop e-mail, any downloading outside of the user's command is not manual. It's a bug.
  19. #19  
    Quote Originally Posted by darnell View Post
    Ebag333 - If a user selects "manual" as the means for downloading pop e-mail, any downloading outside of the user's command is not manual. It's a bug.
    When you connect your phone to your PC, you are telling ActiveSync to sync the phone.

    You are triggering a manual sync.

    (Unless your phone plugs itself into USB automatically? )
  20.    #20  
    If I don't have any mail options selected in ActiveSync, I'm triggering a sync of the options I have selected NOT a request to download a mail account not provided to ActiveSync.

    Can you show us where POP3 mail download during ActiveSync connections is documented as a feature? Either by MS or Palm or any device maker using WM?

    And people have been complaining about this "problem" for a long time.
Page 1 of 2 12 LastLast

Posting Permissions