Page 3 of 11 FirstFirst 12345678 ... LastLast
Results 41 to 60 of 205
  1. #41  
    Quote Originally Posted by vinscuzzy View Post
    My biggest problem with the treo is having to wait so long for the device to power on when i plug it into the charger after it dies. Sometimes it takes 45mins.
    Have you done a hard reset with no software except for the Palm charging patch and still have this happen? (That is the only true test here).

    If yes, something is wrong with the device (or charger).

    If not, something is wrong with your setup/software (or 3rd party charger if using one).
    Last edited by Malatesta; 09/12/2008 at 03:00 PM.

    WMExperts: News, Reviews & Podcasts + Twitter
  2. vinscuzzy's Avatar
    Posts
    34 Posts
    Global Posts
    61 Global Posts
    #42  
    Quote Originally Posted by Malatesta View Post
    Have you done a hard reset with no software except for the Palm charging patch and still have this happen? (That is the only true test here).
    Actually no, I haven't tried immediately after a hard reset. I do have have the palm charging patch installed, but I also have a LOT of software installed. Nothing on the today screen, and nothing that runs in the background, except aebplus, and activesync. I will give it a try. So, youre saying if you let your phone completely die, you can plug in the charger and the phone immediately comes on with the orange palm logo? Mine will sit there with a black screen and red light that flashes every 15secs or so. This is my second treo with the exact same problem.
  3. #43  
    Quote Originally Posted by vinscuzzy View Post
    So, youre saying if you let your phone completely die, you can plug in the charger and the phone immediately comes on with the orange palm logo?
    Yup.

    Finally happened the other night when I was testing the device.

    Also, maybe your battery is shot?

    WMExperts: News, Reviews & Podcasts + Twitter
  4. vinscuzzy's Avatar
    Posts
    34 Posts
    Global Posts
    61 Global Posts
    #44  
    Quote Originally Posted by Malatesta View Post
    Yup.

    Finally happened the other night when I was testing the device.

    Also, maybe your battery is shot?
    Dont think its the battery or the charger cuz as I said b4, I exchanged my first device, and got a brand new one as a replacement (new phone, charger, and battery). Well, guess its time for a hard reset.
  5. #45  
    Quote Originally Posted by vinscuzzy View Post
    Dont think its the battery or the charger cuz as I said b4, I exchanged my first device, and got a brand new one as a replacement (new phone, charger, and battery). Well, guess its time for a hard reset.
    Use Sprite to backup your stuff JIK and give it a shot...

    WMExperts: News, Reviews & Podcasts + Twitter
  6. #46  
    October 19th is the Pro release which is the Diamond with slide out keyboard. I am returning to Windows with that device. I will wait until Cody gives me his take on it first. Battery is a big concern so I need so feedback before diving in. Currently the Curve battery is incredible and I'm use to having great battery life again. Not a big fan of slider phones but the specs are really good so that wins over that.
    ATT History- From 1997-2001-> Nokia 6362->Motorola StarTac->Nokia 8260.

    Nextel History From 2001-2004-> Motorola i1000-> Motorola i90c-> Motorola i95cl-> Motorola i730->Motorola i850.

    Sprint History From 2005 - Currently->Sanyo 5500-> Sanyo 5600-> Sanyo-> 7400->Sanyo 8300->Sanyo->7500-> Sanyo 9000->Sanyo 8400->Sanyo M1->PPC-6700->Treo 700wx->PPC-6800(Mogul)-> Motorola Q9C-> Treo 800w-> Curve->Treo 800w->Touch Pro->Treo Pro> Curve "M"->HTC Hero.
  7. #47  
    At this point, I am considering just eating the $300 that the 800w cost and going with something/anything else...

    The 800w is so buggy and my patience is really low as I type this.
  8. #48  
    Quote Originally Posted by Yirk View Post

    The 800w is so buggy and my patience is really low as I type this.
    What is this mass of "bugs"?
  9. #49  
    Quote Originally Posted by Yirk View Post
    At this point, I am considering just eating the $300 that the 800w cost and going with something/anything else...

    The 800w is so buggy and my patience is really low as I type this.
    Haven't seen the 'buggy' part of my 800w.
    Sprint 600 - 650 - 755 - Mogul - 700Wx - Centro - 800W & iPhone
  10. #50  
    Quote Originally Posted by JohnH59 View Post
    Haven't seen the 'buggy' part of my 800w.
    Yea I'm really wondering where all this "buggy" is at.

    I'm aware of a GPS defect that does not meet the specs, but other than that I think the device is rather solid.
  11. #51  
    Quote Originally Posted by darnell View Post
    What is this mass of "bugs"?
    http://discuss.treocentral.com/showthread.php?t=170310 Just to name a few.
  12. #52  
    Quote Originally Posted by nsxprime View Post
    nsxprime, we can always count on you.
    Sprint 600 - 650 - 755 - Mogul - 700Wx - Centro - 800W & iPhone
  13. #53  
    I havent had a phone yet that didnt have a long list of bugs ( Includes all my treos from the 600 to the 700P) . My wifes razor has issues ( freezes , screensaver problems) . it is what it is. If anyone finds the perfect phone , stick with it . Actually my Visor Prism with Sprint Module was probally my perfect phone. Other than it being the size of Get Smarts shoe it worked flawlessly. But I guess I am lucky with my 800W as I dont have any bugs on the list. Probally just jinxed my 800W . LOL.
  14. #54  
    Quote Originally Posted by nsxprime View Post
    Of that list, I know of #7 BT volume does not stay on high. I've known about #7, but it's such a minor issue I really don't think about it when considering a major "bug" and it's an issue with WM 6.1, so it's an OS issue. I did leave a suggestion in that thread for a way I found that might sometimes help with that issue.

    And #10 the GPS issue is the one I mentioned exists.

    The rest of the first 10 in that list I have not been experiencing.

    #11 is an issue in the mapping system, not the Treo device, but even if so I use Sprint Navigation so it does not phase me much at all. Do other devices have this same issue with Sprint?

    #13 I guess this is an issue, but I've never experienced it. Seems like a WM 6.1 issue.

    #14 Don't turn the device off and you don't have that happen, but I never have to soft reset to get ActiveSync going again, just unplug and replug the cable.

    #17 I can see how there is dislike about that, but it seems that was by design.

    The rest of those last 10 I have not been experiencing.

    Anything that is a WM/OS issue will be an issue even with the HTC devices running the same OS.

    Sorry, that does not fill the "buggy" bag for me. And again, many of those issues are WM/OS issues.

    I'm not seeing a "so buggy" Treo 800w, mine works pretty well.
  15. #55  
    Quote Originally Posted by VaccPalm View Post
    I havent had a phone yet that didnt have a long list of bugs ( Includes all my treos from the 600 to the 700P) . My wifes razor has issues ( freezes , screensaver problems) . it is what it is. If anyone finds the perfect phone , stick with it . Actually my Visor Prism with Sprint Module was probally my perfect phone. Other than it being the size of Get Smarts shoe it worked flawlessly. But I guess I am lucky with my 800W as I dont have any bugs on the list. Probally just jinxed my 800W . LOL.
    Now you tell me that the Visor Prism with the Sprint Module was perfect. Oh wow I really missed out because I considered getting the Sprint Module and missed out on perfection . I never had to worry about losing any of my cards for my Visor Prism, they were so much bigger than MicroSDHC you could never lose them .

    You're right though, every device has something that could be improved. But I find the Treo 800w to be pretty good.
  16. #56  
    Quote Originally Posted by darnell View Post
    #11 is an issue in the mapping system, not the Treo device, but even if so I use Sprint Navigation so it does not phase me much at all. Do other devices have this same issue with Sprint?
    I don't agree that the device is buggy. It has some bugs and some non bug shortcomings that some users will be more aware of and which maybe on features very important them, and which some users won't care about.

    on bug 11 I would say that parsing problems with Palms hardware vs the software it tests and places on a device is of note, but this does not exclude it being a bug.
  17. xdalaw's Avatar
    Posts
    583 Posts
    Global Posts
    680 Global Posts
    #57  
    I'll never get another phone without a hardware keyboard on the front if I can help it.
    I've had some good ones, like my Mogul and my old 8125, and my buddy loves his Touch, but I need a nice Treo keyboard.
    Palm III -> Handspring Visor Deluxe -> Dell Axim X5 Advanced -> Dell Axim X3i -> Dell Axim X50v -> Cingular 8125 -> Sprint Palm Treo 700Wx -> ->Palm Treo 700P (my wife's but I played with it ) -> Sprint Mogul -> Treo 800w -> Touch Pro & Treo Pro.
  18. #58  
    Since i'm a tech geek, the Diamond is like any other WM and it intrigues me...

    But then I keep remembering (because it's so odd and the exception) that it only has 4gb of storage and no SD slot.

    That is the deal killer for my needs.
  19. #59  
    Quote Originally Posted by Malatesta View Post
    Since i'm a tech geek, the Diamond is like any other WM and it intrigues me...
    But then I keep remembering (because it's so odd and the exception) that it only has 4gb of storage and no SD slot.
    That is the deal killer for my needs.
    Yes the absence of a sd slot is glaring. Especially given the 480x640 screen which makes it nice for videos
  20. #60  
    Quote Originally Posted by darnell View Post
    What is this mass of "bugs"?
    I go to task manager and end all tasks so there are not any programs causing this that I can see.

    Right now I am most irritated with the backlight, it just comes on at random times, the keyboard light just comes on at random times. The screen turns on for no apparent reason then goes off but the backlight stays on. When I am trying to use the phone, the backlight goes off and then when I move the directional pad to turn it back on, it only stays on for four seconds and then goes off again. Wow frustrating. Most of the time, the sreen goes off properly but then I'll look over and see the phone doing this. I wonder how often it happens when I'm not looking.

    The battery depletes down to nothing even when I hardly us the phone. Something is draining it. I have GPS disabled, and gave up on checking email. Maybe it is bluetooth, I don't know. Phone often does not get into that deep sleep that maintains the battery.

    What's more, last night I plugged the phone in to charge the battery. Today, 10 hours later, I unplugged it from the charger and the battery is still empty.

    Yeah, I'm fed up with this phone. Works great except when it doesn't.
Page 3 of 11 FirstFirst 12345678 ... LastLast

Posting Permissions