Results 1 to 19 of 19
  1.    #1  
    I was messing around with regedits today and was setting my max char. per message for texts and started goofing with the general folder and ran across this....
    HKLM\Software\Palm\Varnish\Messaging\General...
    it gave me several names and values (sorry don't know the lingo, and terms, a noob) and I changed "IsMMSSupported" from "0" to "1" and and when i went to text it gave me an option to send a picture via TEXT message.... So I did a test and it came back "Delivery Failed... Code: Error-Transient-Network"
    Is this Sprint Blocking MMS or may i am getting some where??? Please let me know...
    Like i said i am a noob but I know Sprint hates us trying to get MMS to work, so if this needs to be deleted I understand. However MMS should be a standard.

    EDIT... Screen Caps
    Attached Images Attached Images
    Last edited by 700wxRules; 09/10/2008 at 09:14 PM. Reason: Screen Caps
  2. #2  
    The registry has the keys for MMS in case the phone is ever released on a carrier that will support MMS on windows mobile. The backend of Sprint's network currently doesn't support MMS on windows mobile, as well as blackberries, that is why you get the error whenever you try to send a picture mail.
  3. #3  
    That's why I use SMMS without a problem all it took was a donation of $5
  4. efudd's Avatar
    Posts
    697 Posts
    Global Posts
    728 Global Posts
    #4  
    I seem to recall there's a way to get mms on sprint on a mogul.

    (not certain- I'm on vz of late)

    might want to search- cause if I'm not imagining that would mean wm can do mms on sprint.

    I vaguely remember arcsoft being involved.

    but again might all be my memory getting wonky...

    goodluck.
  5. #5  
    Quote Originally Posted by superman26 View Post
    That's why I use SMMS without a problem all it took was a donation of $5
    Does SMMS work well? Is it trustworthy?
  6. santos's Avatar
    Posts
    578 Posts
    Global Posts
    627 Global Posts
    #6  
    It works great. Been using it since it was first released.
  7. Kash76's Avatar
    Posts
    498 Posts
    Global Posts
    756 Global Posts
    #7  
    You use it on a 800w? Have a current link to the download if so?

    Thanks.
    Kash76

    Sprint - Treo 650, 700wx, 800w, Touch Pro
  8. #8  
    Here's the link
    http://forum.ppcgeeks.com/showthread.php?t=22509

    Do you donate first then they send you instructions?
  9. #9  
    I can't believe that sprint is so stupid as to let their 'premier' 499 dollar phones not have a feature their 20 dollar phones have.
  10. #10  
  11. #11  
    There was no date or anything given so as of now, sprint is just being stupid. IF they ix it, I will be happy. We'll see about that.

    Quote Originally Posted by Malatesta View Post
  12. Kash76's Avatar
    Posts
    498 Posts
    Global Posts
    756 Global Posts
    #12  
    Thanks for the heads up on this. a donation was made and I have picturemail again so that I can share with my dumbphone friends
    Kash76

    Sprint - Treo 650, 700wx, 800w, Touch Pro
  13. #13  
    Quote Originally Posted by ShaffeyBoy View Post
    There was no date or anything given so as of now, sprint is just being stupid. IF they ix it, I will be happy. We'll see about that.
    Sprint Touch Diamond has native PictureMail.
  14. #14  
    So that makes it even more absurd that the 800w doesn't.
  15. #15  
    Quote Originally Posted by ShaffeyBoy View Post
    So that makes it even more absurd that the 800w doesn't.
    Had the 800w and Touch Diamond came out the same day, you'd have a point.

    Since the Touch Diamond is coming out 2 months after the 800w, obviously the former had a little more time to beta test software before they locked down the ROM for retail...

    Later development cycles has it's perks

    The interesting question is whether or not this will "trickle down" officially to their other devices (Mogul, Touch, Q9c, 800w). Of course, unofficially we can probably see them ripped from the ROM.

    WMExperts: News, Reviews & Podcasts + Twitter
  16. #16  
    Has anyone tried this on their 800w's..?

    http://www.nuerom.com/BlogEngine/pos...ctureMail.aspx

    It installed ok but every time I try to send a NEW picture mail, I get this g66 error code: g66: there was an error trying to register your phone. I know others seemded to get this working. And I missing something?

    PS - My account does say picture mail is part of my plan.
  17. #17  
    Quote Originally Posted by Rich Rasp View Post
    Has anyone tried this on their 800w's..?

    http://www.nuerom.com/BlogEngine/pos...ctureMail.aspx

    It installed ok but every time I try to send a NEW picture mail, I get this g66 error code: g66: there was an error trying to register your phone. I know others seemded to get this working. And I missing something?

    PS - My account does say picture mail is part of my plan.
    Interesting...hope this works
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  18. #18  
    Quote Originally Posted by Rich Rasp View Post
    Has anyone tried this on their 800w's..?

    http://www.nuerom.com/BlogEngine/pos...ctureMail.aspx

    It installed ok but every time I try to send a NEW picture mail, I get this g66 error code: g66: there was an error trying to register your phone. I know others seemded to get this working. And I missing something?

    PS - My account does say picture mail is part of my plan.
    Works great on my Mogul but not the 800w. Maybe someone will figure out how to hack the 800w to get it to work.
  19. #19  
    Quote Originally Posted by Rich Rasp View Post
    Has anyone tried this on their 800w's..?
    http://www.nuerom.com/BlogEngine/pos...ctureMail.aspx
    It installed ok but every time I try to send a NEW picture mail, I get this g66 error code: g66: there was an error trying to register your phone. I know others seemded to get this working. And I missing something?
    PS - My account does say picture mail is part of my plan.
    I gave it a shot. I had to first reinstate picture mail which somehow got eliminated from my plan when the 800ws were added. (retention fixed it for free no charge as before). I am getting same error. If you try it do a backup first -- I could not figure out how to uninstall it.

Posting Permissions