Page 2 of 9 FirstFirst 1234567 ... LastLast
Results 21 to 40 of 164
  1. #21  
    And by the way treotraveler, GPS uses WAY MORE battery than streaming net radio .

    Your Treo sounds defective. Or perhaps you left your battery in too much heat once and need a new battery.

    And I hope you have the battery charging update?
  2. #22  
    Yeah I was gonna say. I have Sprint TV running and Pocket tunes and I never have any issue charging. Unless streaming music is different.
  3. #23  
    I think this is great news.

    Its funny yesterday I was reading an article abouot battery life and essetnially for each user their is a different dividing line and if you feel you cant get the use you need you are on one side and are unsatisfied and if are on the other side you can you are happy.

    I think this pushes another 10% or so of people over that line.

    I've had mixed experience with seidio. some perfectly good and even innovative stuff and some junk. At least there is one company trying.

    In terms of charging, in my experience, with wall unit, I get a full charge in an hour to three depending on the overhead from features in use.

    500 ma car chargers maybe slower, but after a lot of testing, I do not believe the unit can even draw 400 ma with everything on
  4. #24  
    Quote Originally Posted by treotraveler View Post
    Mal....

    Like I said, when streaming net radio, with the charger plugged in, the battery never gains more, or even stay at the current voltage.
    huh, interesting

    I'm testing on mine to see if it's the same: right now at 87% (9:27pm) and I started streaming some techno using PulsRadio.com (). Screen is off and I'm using pTunes with nearly a full 3g+ signal.

    Will update in 30mins....

    ps Odd how pTunes sounds loud and crisp through my speaker, yet speakerphone doesn't. That has to be a volume driver issue (as opposed to hardware).

    Update: Well, after 20 mins (sorry have to leave), I'm at 93%, so +6%. treotraveler, there has to something else going with your device or maybe you have something else drawing power...
    Last edited by Malatesta; 09/04/2008 at 08:46 PM.

    WMExperts: News, Reviews & Podcasts + Twitter
  5. #25  
    Quote Originally Posted by Malatesta View Post
    huh, interesting

    I'm testing on mine to see if it's the same: right now at 87% (9:27pm) and I started streaming some techno using PulsRadio.com (). Screen is off and I'm using pTunes with nearly a full 3g+ signal.

    Will update in 30mins....

    ps Odd how pTunes sounds loud and crisp through my speaker, yet speakerphone doesn't. That has to be a volume driver issue (as opposed to hardware).
    Cool, I am using pTunes 4.1.1 and streaming Sky.FM. If you want to really challenge it, connect a BT headset.

    If your 800 actually charges the battery while streaaming, I'm marching myself to Sprint in the morning to swap it out.

    I also did the USB/Battery update.

  6. #26  
    Quote Originally Posted by treotraveler View Post
    Cool, I am using pTunes 4.1.1 and streaming Sky.FM. If you want to really challenge it, connect a BT headset.

    If your 800 actually charges the battery while streaaming, I'm marching myself to Sprint in the morning to swap it out.

    I also did the USB/Battery update.

    lol, updated above...

    Yeah, throwing on BT would probably zap some more, though I don't have mine with me. But I think something is up with yours...perhaps bad battery?

    Try the Seidio one...

    WMExperts: News, Reviews & Podcasts + Twitter
  7. Bootup's Avatar
    Posts
    83 Posts
    Global Posts
    84 Global Posts
    #27  
    Quote Originally Posted by treotraveler View Post
    Mal....

    Like I said, when streaming net radio, with the charger plugged in, the battery never gains more, or even stay at the current voltage.

    It's a continuous battery drain when streaming, even with it plugged in.

    The Centro charger on the other hand, will actually charge the battery to full when streaming with the Centro. There is a difference of 2 tenths of a volt output between the in box 800w and Centro chargers.

    you must have a faulty charger..i just tried what you mention..streaming radio, gps, bluetooth and wifi on, plugged in to charger. I went from 68 to 82 in 30 minutes
  8. #28  
    Treotraveler, have you ever left your Treo 800w in a hot car? If so, your battery is toast. I'm thinking you just need a new battery.
  9. #29  
    Quote Originally Posted by Malatesta View Post
    lol, updated above...

    Yeah, throwing on BT would probably zap some more, though I don't have mine with me. But I think something is up with yours...perhaps bad battery?

    Try the Seidio one...
    I was able to get a *NEARLY* 0% increase (charging still charged, albiet ~3% an hour) without active bluetooth going on. I had GPS active, lots of programs running, data usage, and bluetooth on. Wifi was not on, and bluetooth wasn't being actively used.

    If those two had been on/used I'm positive I would have lost battery while charging, although it would have been a fairly slow loss.

    (50% screen brightness, most of the typical power tweaks set, etc.)

    If you're using lots of CPU and lots of radios actively, then I'm not sure the charger can keep up. You either need a bigger battery (so that even though you lose charge it's not as much % wise), or to change your habits/usage.

    Quote Originally Posted by Malatesta View Post
    Update: Well, after 20 mins (sorry have to leave), I'm at 93%, so +6%. treotraveler, there has to something else going with your device or maybe you have something else drawing power...
    12-16% an hour is *VERY* slow for the 800w when compared to charging with (almost) nothing on.

    The fact is that a lot of the stuff on the device is simply power hungry, and it's not really designed to be using *EVERYTHING* at once.
  10. #30  
    Quote Originally Posted by darnell View Post
    Treotraveler, have you ever left your Treo 800w in a hot car? If so, your battery is toast. I'm thinking you just need a new battery.
    Nope, never left it in a hot pick up, When I get out of my truck, I bring it with me. I treat my Centro and 800w like a new born baby.

    Thanks everyone for confirming that something is defective, the 800, the battery or the charger. I'll hit Sprint in the AM.....

  11. #31  
    I have no charging issues at all. I've never experienced a drain while charging even with the gps on and display at brightest setting and browsing or streaming.

    Good news about the new battery. I'm in for one.
  12. #32  
    bada$$ I am getting one now along with the metal sylus!!!!!!!!!!!!!
  13. #33  
    Quote Originally Posted by Ebag333 View Post

    If you're using lots of CPU and lots of radios actively, then I'm not sure the charger can keep up. You either need a bigger battery (so that even though you lose charge it's not as much % wise), or to change your habits/usage.
    hmmm, Ebag seems to agree with what I said earlier about the charger not keeping up with 800 usage.

    I close all programs before streaming. pTunes does use 52% CPU and add bluetooth to that.

    I also said earlier that streaming with pTunes, using SAG and a Moto HT820 BT stereo headset with the Centro, the charger will charge the Centro battery and keep it full.

    I'll put the Centro battery into the 800 and see if the results are the same.

  14. #34  
    YES, im ordering 1st thing in the morning
    700WX -> 800W -> Touch Diamond -> Pre?
  15. #35  
    How does this battery stack up against my stock 650 and 700p batteries, which I thought were awesome and blew the 800w battery out of the water... Meaning, does this battery's improvement come closer to the 650/700p or does it still keep it close to the current stock 800w battery?
    Thanks!
    ..:: ADAM ::..

    Clie UX40 --> Clie NZ90 --> Treo 650 --> Treo 700p --> Treo 800w --> HTC Touch Pro --> Treo 800w (again)
  16. #36  
    This battery does cost like 4X more than the OEM one tho...
  17. #37  
    Quote Originally Posted by treotraveler View Post
    hmmm, Ebag seems to agree with what I said earlier about the charger not keeping up with 800 usage.

    I close all programs before streaming. pTunes does use 52% CPU and add bluetooth to that.

    I also said earlier that streaming with pTunes, using SAG and a Moto HT820 BT stereo headset with the Centro, the charger will charge the Centro battery and keep it full.

    I'll put the Centro battery into the 800 and see if the results are the same.

    Just for the record it doesn't sound like you're using as much as I had to, in order to get it to come close to draining while charging.

    If you're not running wifi and GPS (just streaming and BT) I would suspect that either your charger, your phone, or your battery is not up to par.

    Make sure you have the red light on while charging (a "duh" type suggestion, I know, but there have been plenty of times when I've *THOUGHT* it was charging when it wasn't), and make sure you're using a good charger. There are plenty of chargers out there that will only push 500 mA (instead of the 1 A that the OEM wall wart gives) and while that's fine for light use, you'll still drain your phone if using it heavily.

    Try the Centro battery, if that doesn't fix it try one of the car chargers floating around (like the Walmart one). IIRC it's fused at 1 A, and should let your phone draw that much. At least mine is (it's not the Walmart special). You could check the fuse in it, or the package, and see what it says.

    If the new battery and new charger doesn't give you a full 1 A charge, then there's something else going on.


    Quote Originally Posted by we350z View Post
    This battery does cost like 4X more than the OEM one tho...
    My OEM battery cost me $600.

    (Well, like $200 after discounts, but still!)
  18. #38  
    $14 Bones Shipped for an extra OEM..

    Quote Originally Posted by Ebag333 View Post
    Just for the record it doesn't sound like you're using as much as I had to, in order to get it to come close to draining while charging.

    If you're not running wifi and GPS (just streaming and BT) I would suspect that either your charger, your phone, or your battery is not up to par.

    Make sure you have the red light on while charging (a "duh" type suggestion, I know, but there have been plenty of times when I've *THOUGHT* it was charging when it wasn't), and make sure you're using a good charger. There are plenty of chargers out there that will only push 500 mA (instead of the 1 A that the OEM wall wart gives) and while that's fine for light use, you'll still drain your phone if using it heavily.

    Try the Centro battery, if that doesn't fix it try one of the car chargers floating around (like the Walmart one). IIRC it's fused at 1 A, and should let your phone draw that much. At least mine is (it's not the Walmart special). You could check the fuse in it, or the package, and see what it says.

    If the new battery and new charger doesn't give you a full 1 A charge, then there's something else going on.




    My OEM battery cost me $600.

    (Well, like $200 after discounts, but still!)
  19. tmiw's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
    #39  
    Speaking of extended batteries, it looks like the 2600mAh one is in preorder. Now to see how much of a bulge that actually adds.
    Samsung N400->Treo 600->Treo 650->Samsung A900m->Treo 800w
  20. #40  
    Update:

    I put the fully charged Centro battery into the 800 and streamed net radio with pTunes with the 800 AC charger plugged into it.

    The battery ran down to 68% and the 800 promtly locked up.

    So I went to Sprint and told them about the issue. They changed out the 800 with a brand new one with no questions asked and replaced the in box wall wart.

    So I restored from a Sprite backup and pulled up pTunes and started streaming at 82% battery. The wall wart fully charged the battery in a couple minutes. Then I connected the BT stereo headset and it is maintaining a full charge with the wall wart.

    So I suspect the 800 had a internal charge circuit issue. With a replacement 800 and a replaced wall wart, I'm happy.

    I like Sprint!

Page 2 of 9 FirstFirst 1234567 ... LastLast

Posting Permissions