Results 1 to 4 of 4
  1.    #1  
    After replacing my first 800w (which worked fine except for the muffled, loud speakerphone), I've set up almost everything on my second 800w, except Windows Update.

    I keep getting this error when doing a manual update:

    Connection to the update server was not available. Check your data connection settings and ensure the device date and time are correct.

    1. The date and time is OK.

    2. My data connection works fine. I'm able to surf the internet with Internet Explorer, Opera and Skyfire. My existing connection is using:

    Power Vision #777


    3. Under Windows Update - Connections, the following is Checked:

    Use my data plan to check for download updates.

    Has anyone else had simiilar problems getting Windows Update to work? It worked fine on my first 800w.
    Last edited by sunnyd; 08/31/2008 at 01:03 AM.
  2. #2  
    Mine had the same issue... but it eventually smoothed out after a day or so...
    01000010 01100001 01101110 00100000 01010100 01101000 01110010 01100101 01100001 01100100 00100000 01000011 01110010 01100001 01110000 01110000 01100101 01110010 01110011 00100001
  3. #3  
    Quote Originally Posted by sunnyd View Post
    I keep getting this error when doing a manual update:

    Connection to the update server was not available. Check your data connection settings and ensure the device date and time are correct.

    I]
    I am on my second Treo Pro from Sprint.
    Had the same settings and same error on both phones.

    any suggestions?
  4. #4  
    It's not anything worth worrying about, as there are not and never have been any OTA Windows Updates available. They should stop including it in ROMs until it actually has some function.

Posting Permissions