Results 1 to 2 of 2
  1.    #1  
    There are so many threads about people plugging in their device and it not syncing with their PC so maybe this can be the last one.

    I had no problems to start with but it would take about one or two minutes from the time I plug in the device until the time that it begins to sync. This is because RNDIS is enabled by default. If you don't know what RNDIS is for, look it up. Basically, your phone gets its own IP address from your PC and uses your PCs internet connection to connect to the internet if it needs to.

    So, try turning off RNDIS so that only the normal ActiveSync procedure occurs (just like in the old days) and maybe you won't have any problems either.


    Here's what I did and suggest that you do:

    First, go into ActiveSync on your desktop and choose File > Delete Mobile Device to delete the partnership.

    On the phone, go to Start > Settings > Connections tab > USB to PC.
    Uncheck "Enable advanced network functionality".

    Now, plug in the device. When ActiveSync displays the screen to setup the partnership, the next screen after the "what do you want to sync" screen will ask "Allow wireless data connections (such as MMS or Internet Calling) on your device while it is connected to your computer". Check this option.

    If you setup your device and partnership in this manner, the device will sync with the PC the options that you chose, and it will still use it's wireless connection to allow phone calls. Plus, even the RNDIS is turned off, it will still use the PCs internet connection for internet access.
  2. #2  
    or maybe just install Palm's latest patch that fixes USB/syncing issues?

Posting Permissions