Results 1 to 10 of 10
  1.    #1  
    I noticed connecting to my PC kills my Cellular Line 777 Data, so I no longer receive emails, etc... How do I disable this? I want to be able to charge while sitting at work while continuing to have data service through Sprint. If anything I will connect my laptop via PDANet or Phone as Modem hack to get internet on the road.

    I would imagine i need to change something under connection settings?
  2. #2  
    I notice that too with my Treo 750. I think the phone when connected to the usb is acting like a modem. That's my guess as I haven't fiddled with it any further.
  3. #3  
    Quote Originally Posted by we350z View Post
    I noticed connecting to my PC kills my Cellular Line 777 Data, so I no longer receive emails, etc... How do I disable this? I want to be able to charge while sitting at work while continuing to have data service through Sprint. If anything I will connect my laptop via PDANet or Phone as Modem hack to get internet on the road.

    I would imagine i need to change something under connection settings?
    in activesync, uncheck "allow usb connections"
  4. #4  
    Thanks, that worked for me. I asked this same question before but didn't get that answer.
    Bell Rotary --> Kyocera 6035 --> Kyocera 7135 --> Palm Treo 800w
  5. haus's Avatar
    Posts
    235 Posts
    Global Posts
    540 Global Posts
    #5  
    There's an option within activesync on the PC:

    "Allow wireless connection on device when connected to the desktop"

    I think that's the one you want. Er, I should say that's another option...disallowing USB connections (as above) will allow charging but no data transfer to the PC, of course.
  6. #6  
    Quote Originally Posted by haus View Post
    There's an option within activesync on the PC:

    "Allow wireless connection on device when connected to the desktop"

    I think that's the one you want. Er, I should say that's another option...disallowing USB connections (as above) will allow charging but no data transfer to the PC, of course.
    That setting didn't work for me. The USB one does. It may be that you can get phone calls the other way but I didn't try it. All I tried was anything related to the Internet on the phone.
    Bell Rotary --> Kyocera 6035 --> Kyocera 7135 --> Palm Treo 800w
  7. #7  
    When connected your WM phone to your computer, the WM phone will use the internet connection of your computer. You are still able to make phone call and send / receive sms messages. (My setup: Device - Treo 750 Computer - Windows XP Sync - Exchange AirSync.)

    This feature is very useful when traveling overseas. I normally connect my laptop via WiFi and connect my pda to laptop and sync the device so I can save the the roaming charges.
  8.    #8  
    Ideally I would like to sync, charge and get emails over cellular at the same time since I can't get a connection over my work network anyway...

    Quote Originally Posted by donaldinc View Post
    in activesync, uncheck "allow usb connections"
  9.    #9  
    Didn't work for me either. USB charges but prevents connection and hence sync. I thought I could flip it back and forth but this doesn't work the way I want it to. It seems to totally F my data connection. Now I can't get it back at all. This damn thing is so buggy. I hate Microsoft.

    Quote Originally Posted by NicksGarage View Post
    That setting didn't work for me. The USB one does. It may be that you can get phone calls the other way but I didn't try it. All I tried was anything related to the Internet on the phone.
  10.    #10  
    BEWARE - I think i killed my vision services today messing around with Active Sync. I had to RTN hard reset the phone, reprovision DATA, and restore an old backup to get data back.

    This is a major bug whatever is causing this and we shouldn't stand for it...

Posting Permissions