Results 1 to 4 of 4
  1. bige54's Avatar
    Posts
    66 Posts
    Global Posts
    68 Global Posts
       #1  
    Has anyone else had any issues with pmClean. I have had it set for a while to run automatically at 7am, but without a reset after running. I just changed it to 6am and added the soft-reset, and it put my 800w into a reset loop. It kept resetting and resetting and resetting, each time it booted, it would keep the backlight off, and I would get a popup window I could hardly read that I believe said something about not being able to run "tsksomething.exe", and then it would reset again. I finally was going to do a hard-reset, so I held down the End key...and somehow, it did not do a hard-reset, but instead got out of the reset loop. I quickly went into pmClean and cleared the soft reset on end checkbox, but what the heck happened?
  2. wildfirex's Avatar
    Posts
    52 Posts
    Global Posts
    63 Global Posts
    #2  
    Don't know, but the same thing has happened to me. Care to share what magic trick you used to keep it from looping? I haven't had any luck with any kind of combination of the End key to prevent a loop.
  3. bige54's Avatar
    Posts
    66 Posts
    Global Posts
    68 Global Posts
       #3  
    I honestly don't know exactly what I did to get it to stop. Only thing I can say is that one of the times it was soft-resetting, I just held down the End key the entire time, and it stopped the loop, at least long enough for me to clear out the reset option.
  4. #4  
    I just installed pmclean and checked the box to soft reset after automatic clean and it went right into loop as soon as I hit clean. One of the boxes that popped up said that it could not find the program pmclean.exe. Not really sure whats going on with this program, but I wish it would work correctly. I'm a little frustrated that I need to use it to get the phones alarm to function properly.

Posting Permissions