Results 1 to 3 of 3
  1.    #1  
    I had to do a hard reset when I suddenly couldn't access my E-mail account. When I pressed on E-mail or chose Inbox from the start menu nothing happened (neither when I used the touch screen nor tried the buttons).

    After the hard reset everything worked but when I restored my settings with Sprite Backup I had the same problem again. Did another hard reset and then restored everything from the backup file EXCEPT System Data.

    Everything is working fine except that the old name of my POP mail account is still displayed on the Today screen together with the my new E-mail account.

    Should explain that when I entered the settings of my POP mail account a message came up that said that I already had a mail account with that name.

    I cannot delete the old E-mail account from within the mail program as it doesn't show up there (I can only see Outlook and my new POP mail.

    Can anyone help me where I can find the files I need to delete to get rid of the old name of my mail account on the Today screen? I have performed several searches with Resco File Explorer but nothing came up.

    Thanks in advance!
  2. #2  
    I would suggest the following:

    1. When you do the backup, uncheck the email option; or

    2. Consider to reinstall everything instead of using the backup.
  3.    #3  
    Quote Originally Posted by GFONG View Post
    I would suggest the following:

    1. When you do the backup, uncheck the email option; or

    2. Consider to reinstall everything instead of using the backup.
    Thanks! I followed advise #1 and now everything is working as it should!!!

    /M

Posting Permissions