Results 1 to 16 of 16
  1.    #1  
    I keep feeling like I went off the deep end with this *%() 800!

    I can not get my 800 to send email via my POP3 account. I can receive fine except for one thing. I can delete emails on my 800 and then when it retrieves email again sometimes those emails show back up as unread messages. I can't figure out why.

    The inability to send Email via my pop account is the most irritating thing though. I had this working fine on my 700wx. The 800 is not though.

    I am using Godaddy as my server for my pop3. I am also using their outgoing information for Relay sending email that way every email I send from my Treo doesn't have that On Behalf of blah blah blah added to it. So the outgoing server is smtpout.secureserver.net and I have checked Outgoing Server requires Authentication. I also have checked Use the same user and password for sending email.

    I have gone into the advanced Server Settings and checked use SSL and that didn't help either.

    I get the error message popup that says:

    The Messages could not be sent. Check that you have network coverage and that your account information is correct. Then try sending again. ( lots of help there... )

    I just don't get it. I don't use the Outlook connection but if I can't get this working then I may have to look into subleasing an Exchange server connection or something. Is anyone else having this much trouble??

    Any help would be appreciated.
  2.    #2  
    One note I thought I would mention after fighting this again for an hour.

    I am primarily in a 1X area but travel alot so I pick up EVDO then. The email behaves the same either way.


    So how are you sending email?
  3. estebanj's Avatar
    Posts
    60 Posts
    Global Posts
    150 Global Posts
    #3  
    My POP (2 different accounts) work fine on the 800w. Can you test using a diffrent SMTP server for the outgoing?

    I also have a Hotmail, Yahoo and Gmail IMAP account configured, and all 3 work OK as well.

    Esteban
  4.    #4  
    Quote Originally Posted by estebanj View Post
    My POP (2 different accounts) work fine on the 800w. Can you test using a diffrent SMTP server for the outgoing?

    I also have a Hotmail, Yahoo and Gmail IMAP account configured, and all 3 work OK as well.

    Esteban
    Are you using the SMTP server from Sprint for the outgoing on your POP account or the SMTP Server from your POP provider?

    I don't have another server that is not on GoDaddy so that kind of limits my testing. I might just get one somewhere else just to see.

    This totally blows.
  5. #5  
    Verify your settings for SMTP.
    Looks like it should be:
    "smtpout.secureserver.net:3535"

    I had the same issue with Earthlink SMTP until I added the un-blocked port number and re-started the phone via battery remove and replace.

    ________________________________________
    Login Information
    User Name: Your full email address
    Password: Matches your email account password
    Server Information
    Incoming mail server(POP3): pop.secureserver.net
    Outgoing mail server(SMTP): smtpout.secureserver.net
    Server Port Numbers (Advanced Settings)
    Incoming server(POP3): 110
    Outgoing server(SMTP): 25, 3535, or 80.
    NOTE Some Internet service providers (ISP) employ a firewall that prevents relays from using port 25. If your account is not working, try one of these other port numbers. If none of these works, you might have to use your ISP's outgoing server.

    -Dave
  6.    #6  
    Quote Originally Posted by GyroDave View Post
    Verify your settings for SMTP.
    Looks like it should be:
    "smtpout.secureserver.net:3535"

    I had the same issue with Earthlink SMTP until I added the un-blocked port number and re-started the phone via battery remove and replace.

    ________________________________________
    Login Information
    User Name: Your full email address
    Password: Matches your email account password
    Server Information
    Incoming mail server(POP3): pop.secureserver.net
    Outgoing mail server(SMTP): smtpout.secureserver.net
    Server Port Numbers (Advanced Settings)
    Incoming server(POP3): 110
    Outgoing server(SMTP): 25, 3535, or 80.
    NOTE Some Internet service providers (ISP) employ a firewall that prevents relays from using port 25. If your account is not working, try one of these other port numbers. If none of these works, you might have to use your ISP's outgoing server.

    -Dave

    Thanks so much for the help there Dave. I will give that a try immediately.
  7.    #7  
    Still no workey workey. This sure is irritating. I hate it when you you buy something new as an improvement and you take huge steps backwards.

    Tried ports 25, 80, 3535
    Last edited by djjef; 08/24/2008 at 10:58 AM. Reason: added more info
  8. estebanj's Avatar
    Posts
    60 Posts
    Global Posts
    150 Global Posts
    #8  
    I'm using the SMTP servers from my ISPs (not Sprint's).

    Esteban
  9.    #9  
    Quote Originally Posted by estebanj View Post
    I'm using the SMTP servers from my ISPs (not Sprint's).

    Esteban
    Thanks for the info.
  10. santos's Avatar
    Posts
    578 Posts
    Global Posts
    627 Global Posts
    #10  
    Why don't you duplicate the settings you have on your 700wx??
  11.    #11  
    Quote Originally Posted by santos View Post
    Why don't you duplicate the settings you have on your 700wx??
    I did to the letter. Several times in fact.


    Anybody know of a good affordable Exchange Server host? I hate to throw more money at this damn thing. The Instinct I had for a couple weeks did not have any issues with this at all. Things like this make we want to buy an Iphone (even with all it's problems).
  12.    #12  
    I am about to throw this thing at the wall. To think that I thought I finally found a phone that would have everything I wanted. I was planning on buying a second 800 for my wife so we could be finally on the same level. (she has a 650 and a Centro)


    I removed my pop account. I soft reset the phone. I setup the pop account all over again. After waiting 10 minutes for it to sync with my email server, I attempted to reply to a recent email. Low and behold, the email actually looks like it sent. So I composed a test email to send to myself and another of my accounts.... nada, same damn error as before.

    This is beyond frustrating.
  13.    #13  
    Oh it even gets better....

    Now POutlook will not even open any of the emails in the inbox. This thing is just possessed.

    After dealing with Sprint not updating my 1X network at home to EVDO for over 2 years, I am just about done with this situation. I can get EVDO by driving 20 minutes towards Houston but I can't get it at home!!! I am going to call AT&T and see if they have 3G service here. I could care less about my cell number. An IPhone is looking more and more sexy by the minute.
    Last edited by djjef; 08/24/2008 at 01:05 PM. Reason: more aingst added.
  14.    #14  
    Well it definitely wasn't the third time being the charm... More like the 333rd.

    Finally after several soft resets and setting the account up again and again, I am finally able to send email using my pop's smtp out server. what a total pain in the ***.

    Still don't know what went wonky but it works for now. Now back to work finally on why my clients in Outlook didn't sync over.
  15. santos's Avatar
    Posts
    578 Posts
    Global Posts
    627 Global Posts
    #15  
    I don't think it's your phone. I think it's your mail service. I have both a POP and Exchange mailbox setup on my phone and it works without a problem.
  16.    #16  
    uhhh Maybe.

    My server setup works perfectly with my Palm 650Treo, Centro, Ipod Touch, IPhone, and my previous Instinct.

    Since they all worked, I kind of feel it was good old windows/palm issues.

Posting Permissions