Page 1 of 2 12 LastLast
Results 1 to 20 of 30
  1. estebanj's Avatar
    Posts
    60 Posts
    Global Posts
    150 Global Posts
       #1  
    Vista Home Premium 64-bit SP1

    Some days I connect the USB cable and the phone is recognized. Others it is not, like today. I tried rebooting the PC and using different USB ports.

    Is there a solution or troubleshooting link?

    Thanks,

    Esteban
  2. #2  
    I've got a similar problem with 32 bit. On another thread someone had success with turning off the advanced network functionality in Settings - Connections - USB to PC. I tried that and have gotten better results, but it still doesn't connect 100 per cent of the time on the first try.
    Sharp Zaurus 5700/5800 > Rex 5000/6000 > HP Jornada 568 > Kyo 7135 > T-Mo MDA (Wizard) > iPaq 6945 > Treo 800w > Acer F900 > T-Mo HD2
  3. #3  
    Is your desktop Bluetooth equipped?
  4. #4  
    soft reset or use bootooth
  5. #5  
    Install the upgrade the 1.04 upgrade from the Sprint support section on Palm.com. It fixed it for me.
    Phones: Sprint Blackberry Bold 9650, Sprint Blackberry Tour 9630, Nextel Blackberry 8350i Curve (Everything Plus Family Data 1600)



    "When I die bury me deep, put two speakers at my feet, a pair of ear phones on my head, and always play The Grateful Dead."
  6. #6  
    I get this too occasionally.

    I simply plug the USB cable into a different port, or if that fails soft reset the phone.
  7. #7  
    Mark me down. Somedays good but mostly nada.
    ATT History- From 1997-2001-> Nokia 6362->Motorola StarTac->Nokia 8260.

    Nextel History From 2001-2004-> Motorola i1000-> Motorola i90c-> Motorola i95cl-> Motorola i730->Motorola i850.

    Sprint History From 2005 - Currently->Sanyo 5500-> Sanyo 5600-> Sanyo-> 7400->Sanyo 8300->Sanyo->7500-> Sanyo 9000->Sanyo 8400->Sanyo M1->PPC-6700->Treo 700wx->PPC-6800(Mogul)-> Motorola Q9C-> Treo 800w-> Curve->Treo 800w->Touch Pro->Treo Pro> Curve "M"->HTC Hero.
  8. #8  
    And if you have Norton on your 64 bit Vista machine - delete it immediately. For some reason it seems to think WMDC is a virus.
  9. #9  
    I had it happen with my new phone. Worked fine with my XP box, but refused to be recognized on my Vista one. Tried every combination of plug/unplug/reset. Was about to hard reset when I came across this on the Palm website. Fortunately I was able to do an over the air download and install. Worked like a champ. Just a note, if you ever have to hard reset you phone, you will need to reinstall this little gem.

    Phones: Sprint Blackberry Bold 9650, Sprint Blackberry Tour 9630, Nextel Blackberry 8350i Curve (Everything Plus Family Data 1600)



    "When I die bury me deep, put two speakers at my feet, a pair of ear phones on my head, and always play The Grateful Dead."
  10. #10  
    I still can't figure out why they replaced ActiveSync with this WMDC junk. I always thought ActiveSync was bad, but it's much better than WMDC. Half the time, I can't even figure out how to get to the main window of WMDC. My computer refuses to recognize my 800w on one of the USB ports more than once. I can get it to recognize it again if I delete the connection from WMDC and repair it, but if I don't do that, once it's been connected using that port once, I always have to use a different port after that.
    a740 --> a900 --> Katana --> a900 --> a900m --> M1 --> a900m --> PPC6700 --> a900m--> 8400 --> a900m --> Treo 700wx --> Treo 800w
  11. #11  
    I've had zero issues with WMDC (which is little more than a pretty wrapper for AS). The only issues I've experienced have come from firewall/anti virus.
  12. #12  
    This has improved my connectivity too, but still not perfect.

    Quote Originally Posted by pjhollin View Post
    I've got a similar problem with 32 bit. On another thread someone had success with turning off the advanced network functionality in Settings - Connections - USB to PC. I tried that and have gotten better results, but it still doesn't connect 100 per cent of the time on the first try.
    Clie>Treo 600p> Treo 650p>Treo 755p>Treo 800w>Palm Pre
  13. #13  
    I thought this was 1.03, knowing I already installed 1.03 I went to Sprint and couldn't find a 1.04 anywhere. Did you mean 1.03?

    Quote Originally Posted by ivhs72 View Post
    Install the upgrade the 1.04 upgrade from the Sprint support section on Palm.com. It fixed it for me.
    Clie>Treo 600p> Treo 650p>Treo 755p>Treo 800w>Palm Pre
  14. #14  
    If your phone says 1.0.3, then you need the update.
    Piece together the link below to get to the page (I can't actually post links because I don't have >10 posts here):
    http :// www .palm .com/u s/support/downloads/treo800wus b/index . html
  15. #15  
  16. #16  
    Quote Originally Posted by beachboy View Post
    I thought this was 1.03, knowing I already installed 1.03 I went to Sprint and couldn't find a 1.04 anywhere. Did you mean 1.03?

    It's on the Palm website, not the Sprint one.

    Phones: Sprint Blackberry Bold 9650, Sprint Blackberry Tour 9630, Nextel Blackberry 8350i Curve (Everything Plus Family Data 1600)



    "When I die bury me deep, put two speakers at my feet, a pair of ear phones on my head, and always play The Grateful Dead."
  17. #17  
    I have had that problem on occasion. I have learned that the resets and USB plug dance are not necessary. All you have to do is be patient. It will eventually establish the connection. Some times it takes as long as 5 minutes.
  18. #18  
    Glad that I am not the only one with this issue... doing the update now... thanks
  19. #19  
    Quote Originally Posted by estebanj View Post
    Vista Home Premium 64-bit SP1

    Some days I connect the USB cable and the phone is recognized. Others it is not, like today. I tried rebooting the PC and using different USB ports.

    Is there a solution or troubleshooting link?

    Thanks,

    Esteban
    Actually, I don't think that it's Vista. I think that the problem is in Wondows Mobile. I have hte same problem with the 32-bit problem. All I do is reboot the phone and my PC will recognize it.
  20. #20  
    Thanks, but I went there and all the 1.04 references were to the 650? Can you give me the link, I searched on Treo 800 Sprint 1.04 and nothing comes up?

    Quote Originally Posted by ivhs72 View Post
    It's on the Palm website, not the Sprint one.

    Clie>Treo 600p> Treo 650p>Treo 755p>Treo 800w>Palm Pre
Page 1 of 2 12 LastLast

Posting Permissions