Results 1 to 4 of 4
  1.    #1  
    Two questions

    Would anyone happen to know what causes slow, to almost no playback, about 20 minutes into a movie on the 800w? I play the movie from the storage card, have tried various movies, and they always tend to start stuttering after about 20 minutes. Also, I do not have any programs running in the background while the video is playing.

    Also, is there a way to view the video listing through Windows Media Player. Everytime I have to access a video, I have to use File Explorer.

    Thanks for any help/advice!
    Last edited by ticalnza; 08/22/2008 at 03:08 PM. Reason: Added more info.
  2. #2  
    ......... good post


    ......... same problem


    ......... porn runs good (no choppinezz or anything) for a good 15 mins then it becomes choppy and distorted


    ......... i'm running it off of a memory card also AND other than treo alerts i have nothing on the memory card or any programs running...
  3. #3  
    ticalnza - What is the size and class rating of your memory card?

    Not that I have a clue about this, but I would assume a class 4 card would not run as well as a class 6.

    I have not been able to play with memory cards much yet, because I had to send mine back and I'm waiting for a replacement.
  4. #4  
    Quote Originally Posted by ticalnza View Post
    Two questions

    Would anyone happen to know what causes slow, to almost no playback, about 20 minutes into a movie on the 800w? I play the movie from the storage card, have tried various movies, and they always tend to start stuttering after about 20 minutes. Also, I do not have any programs running in the background while the video is playing.

    Also, is there a way to view the video listing through Windows Media Player. Everytime I have to access a video, I have to use File Explorer.

    Thanks for any help/advice!
    hmm, usually when you hear of something slowing down after running a while it means the device might be running low on memory. Not sure how this could happen unless there was a memory leak or some kind of runaway buffering going on. Have you tried different players? TCPMP vs WMP? Watch your free memory while your movie is playing and see if it is dropping.

Posting Permissions