Results 1 to 6 of 6
  1.    #1  
    My home email (IMAP4) is through an ISP, AT&T.

    I've connected my Treo 800w to it without problem. The issue I'm having, is that if I have retreived an email on the home computer, the Treo 800w WILL NOT retrieve the same email for viewing on it.

    My wife's Instinct, does the opposite. If I retrieve email on the home PC, then use her Instinct, it will retreive all the same emails. However, the 800w will not retrieve any email that has already been retrieved by the home computer.

    Am I doing something wrong, or is this normal and not fixable. I would like to have the 800w retreive any email I have not already deleted on the home PC.

    Thanks,


    Cosmo
  2. #2  
    Make sure the home computer client is not deleting the email from the server upon retreival.

    Then set Pocket Outlook to look for emails from past days:

    On the Options menu select the acount, then Send/Receive Schedule and open the Downloaded Messages pull-down menu - change number of days back you want Outlook to download from the server and try again.
    Have a great one...Doc D.

    Phillips VELO > Palm III > Palm V > Palm 505m > Treo 180 > Treo 300 > Samsung i500 > Treo 700p > HTC 6800 > Treo 800w > Treo Pro > Palm Pre > HTC Evo
  3. estebanj's Avatar
    Posts
    60 Posts
    Global Posts
    150 Global Posts
    #3  
    It sounds like Outlook is d/l email from the server and take it out. This is normal in POP accounts. But you said you have IMAP, which normally leaves email on the server. Check your account settings to make sure which one is configured.

    If POP, when Outlook gets the message on the PC, you will not see it in the Treo.

    If IMAP, you should be able to see the same inbox from the PC and the Treo.

    Esteban
  4. #4  
    You can configure Outlook to leave the mail on the server for any number of days or always or only to delete it if deleted from outlook. The setting is typically in Tools/E-Mail Accounts and then go to the properties for the e-mail account, usually you have to dig for them but they'll be on an "Advanced" tab.

    Also on the phone, the default setting is to delete the mail from the server if you delete it from the phone, this was a problem for me at first since I only occasionally check mail with the phone and usually clear all the messages whether I've read them or not.
  5.    #5  
    Quote Originally Posted by NicksGarage View Post
    You can configure Outlook to leave the mail on the server for any number of days or always or only to delete it if deleted from outlook. The setting is typically in Tools/E-Mail Accounts and then go to the properties for the e-mail account, usually you have to dig for them but they'll be on an "Advanced" tab.

    Also on the phone, the default setting is to delete the mail from the server if you delete it from the phone, this was a problem for me at first since I only occasionally check mail with the phone and usually clear all the messages whether I've read them or not.
    That was the ticket!!!

    Thanks so much,

    Cosmo
  6. #6  
    I gave up on Outlook, did some searching and ended up with FlexMail - everything is the same now.

Posting Permissions