Results 1 to 14 of 14
  1.    #1  
    Well, I was semi bored at work and tired of having to hand do all of the registry settings. And I can't restore, because my old backup interfers with my Real VGA stuff.

    So rather than taking 3 minutes to make the changes and another 2 minutes to make a new backup, I decided to spend 2 hours writing a mortscript!


    It's not finished yet. You can enable/disable any of the tweaks by section, but not all of them have the individual tweaks listed.

    You can also simply run all of my tweaks if you so desire.

    (If Mal, Hannip, or some of the other...ahem..."popular" folks want to list what tweaks they use I can set up a collection of tweaks for them too.)

    If you modify the script at all, please post your changes so that I may include them.

    Note: Mortscript is required.

    Simply download and run the attached file below.
    Attached Files Attached Files
    Last edited by Ebag333; 08/20/2008 at 10:04 PM.
  2. #2  
    What does the massive file do?

    When you say mortscript is required does that mean it must be downloaded separately?
    Laissez Faire
  3.    #3  
    Quote Originally Posted by prubin View Post
    What does the massive file do?
    It's basically darn near every single registry edit that someone's posted (and I found). As people post more I will add to it.

    Quote Originally Posted by prubin View Post
    When you say mortscript is required does that mean it must be downloaded separately?
    Yes.

    http://www.sto-helit.de/index.php?mo...ew&action=view
  4. #4  
    Code:
    Error:
    
    Sub
    Sounds_Scripts_StandardInCallVolume_Default was already defined
    
    Line 271
    Seem to be getting this error when trying to execute this script. Have any idea what could be wrong?
    "When the power of love overcomes the love of power, the world will know peace."
    -Sri Chinmoy Ghose
  5.    #5  
    Quote Originally Posted by Vann View Post
    Code:
    Error:
    
    Sub
    Sounds_Scripts_StandardInCallVolume_Default was already defined
    
    Line 271
    Seem to be getting this error when trying to execute this script. Have any idea what could be wrong?
    That line was in there twice.

    For some reason my settings isn't working...going to have to play with it some more. Invididual ones seem to work fine.

    Script at the top updated.
  6. #6  
    Ah thanks for the update. Also I'm not quite certain, but does this script execute all registry tweaks in one full swoop or is there a dialog that shows up that allows you to disable/enable individual tweaks?
    "When the power of love overcomes the love of power, the world will know peace."
    -Sri Chinmoy Ghose
  7. #7  
    Since Mal linked to this in his latest Review, I'm wondering this same thing:

    Quote Originally Posted by Vann View Post
    Ah thanks for the update. Also I'm not quite certain, but does this script execute all registry tweaks in one full swoop or is there a dialog that shows up that allows you to disable/enable individual tweaks?
  8. #8  
    Im kindof confused on how this works, when i go to a tweak i hit ok and the screen refreshes, then i go to quit, my phone restarts and everything seems to be the same?
  9. #9  
    you should add scrollbar size tweak, charger sound removal tweak, camera shutter sound removal tweak but otherwise i think you got 'em all...
  10. #10  
    i would also suggest adding the side key reg hack:

    http://discussion.treocentral.com/sh...=173744&page=2
  11. #11  
    Quote Originally Posted by we350z View Post
    i would also suggest adding the side key reg hack:

    http://discussion.treocentral.com/sh...=173744&page=2
    Most definitely. I'm SOOO glad to have that back.
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  12. #12  
    Quote Originally Posted by gksmithlcw View Post
    Most definitely. I'm SOOO glad to have that back.
    gksmithlcw, This is the same keys we used on the 700wx. I have been using since day one on my 800W . Just assumed that it was a well known registry change. Sorry.
  13. #13  
    Quote Originally Posted by Painter_ View Post
    gksmithlcw, This is the same keys we used on the 700wx. I have been using since day one on my 800W . Just assumed that it was a well known registry change. Sorry.
    Well.. I used the .cab installer for my side button when I first got the 800w and it made my WiFi stop working. I did it a second time to confirm and got the same results. I never tried manually entering the registry keys until you posted them yesterday.
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  14. #14  
    has this thing been updated? i havent been messing with the registry in a while and i think hard reset is due soon.

Posting Permissions