Results 1 to 12 of 12
  1.    #1  
    I had to do a hard reset when I suddenly couldn't access my E-mail account. When I pressed on E-mail or chose Inbox from the start menu nothing happened (neither when I used the touch screen nor tried the buttons).

    After the hard reset everything worked but when I restored my settings with Sprite Backup I had the same problem again. Did another hard reset and then restored everything from the backup file EXCEPT System Data.

    Everything is working fine except that the old name of my POP mail account is still displayed on the screen (and so is the new name I gave my mail account). Should explain that when I entered the settings of my POP mail account a message came up that said that I already had a mail account with that name.

    Can anyone help me where I can find the files I need to delete to get rid of the old name of my mail account on the Today screen? I have performed several searches with Resco File Explorer but nothing came up.

    Thanks in advance!

    Marianne
  2.    #2  
    Anyone?
  3. #3  
    things can be removed from the today screen by hitting:
    menu (right soft key) => preferences => today settings

    email accounts can be deleted by going to
    start => programs => pocket outlook => inbox => menu => tools => options
    hold the stylus down on the name of the account you want to delete, and a delete popup will appear, select it.
  4.    #4  
    Quote Originally Posted by mtiberio View Post
    things can be removed from the today screen by hitting:
    menu (right soft key) => preferences => today settings

    email accounts can be deleted by going to
    start => programs => pocket outlook => inbox => menu => tools => options
    hold the stylus down on the name of the account you want to delete, and a delete popup will appear, select it.
    I know that, but my problem is that if I just change the settings of the Today screen I can't see my new E-mail account either.

    The old E-mail account doesn't show up when I go to Inbox > Menu > Tools > Options. When I tried to create a new E-mail account with the same name as the old one I got a message saying that an E-mail account with that name already exists.

    So, I guess I have to delete whatever remains of the old account with either Resco File Explorer or Resco Registry. I just don't know which file or how/where to find it.

    Please help! It's driving me nuts!
  5.    #5  
    Can anyone please help?
  6.    #6  
    I'm getting desperate (slight exaggeration... ) now - doesn't anyone know how to find and the delete the necessary file?
  7. #7  
    Do you use active sync? Can you try to delete from there?
  8. #8  
    This happened to me too. I can't find a solution anywhere and it is driving me nuts.
    Last edited by gusbrown; 09/11/2008 at 09:55 PM.
  9.    #9  
    I solved by following advise from member GFONG in another thread. I did a backup in Sprite with E-mail unchecked. I then did a hard reset and restored from the "E-mail free" backup. I had to set up my E-mail account again but that was a minor hassle compared to having restore programs and other settings.
  10. #10  
    I had the same problem, and I fixed it with the following piece of freeware
    its called mailaccountrepair.exe

    http://freewareppc.com/communication...ntrepair.shtml
  11. #11  
    Anyone try this?
  12. #12  
    I did...

Posting Permissions