Results 1 to 7 of 7
  1.    #1  
    For some reason starting today my phone while in standby keeps turning on the display and then after 10-15 seconds the display goes back. This is starting to drain my battery because i have the brightness very high, anyone have any suggestions? I am not even touching my phone.
    Last edited by vpr611; 08/20/2008 at 08:33 AM.
  2. #2  
    Soft reboot just pull the battery and replace it back in. At least that fixed mine whn it had that issue after i loaded after market software.
  3. tprevett's Avatar
    Posts
    57 Posts
    Global Posts
    122 Global Posts
    #3  
    Do you by chance have Opera mobile 9.51 beta installed. I noticed that if you leave opera running in the background it causes this issue as well. Has anybody else noticed that?
  4. #4  
    Or do you have beejive IM beta installed?

    This caused mine to do the exact same thing. Only fix was to remove it/not run it.
  5. #5  
    Mine will do this after it's been on (without a soft reset) for about 3-4 days. Just soft reset and it should be fine.

    An annoyance but fairly minor in the grand scheme of things
  6.    #6  
    Quote Originally Posted by tprevett View Post
    Do you by chance have Opera mobile 9.51 beta installed. I noticed that if you leave opera running in the background it causes this issue as well. Has anybody else noticed that?
    Yes, this seemed to happen after installing Opera Mobile 9.51 beta. Closing Opera seems to fix the issue, rather strange and annoying.
  7. #7  
    this is happening to me too, i had opera installed, uninstalled it and it still is doing this. probably turns on every minute or so. very weird. just started today after i installed tomtom.

Posting Permissions