Page 7 of 23 FirstFirst ... 2345678910111217 ... LastLast
Results 121 to 140 of 448
  1. ehehat's Avatar
    Posts
    343 Posts
    Global Posts
    347 Global Posts
    #121  
    WOW! that was fast!
    Devices used: Palm VIIx - Tungsten T - Tungsten T3 - HP ipaq 4155 - Tungsten T5 - BB 7520 - Treo 650 - Treo 700wx - Treo 755p - Q9c - BB 8130 - Treo 800w - HTC Touch Pro - BB 8330 - BB 8520 - HTC HD2 - Palm Pre
  2. ehehat's Avatar
    Posts
    343 Posts
    Global Posts
    347 Global Posts
    #122  
    So now install is:

    hard reset
    install Mortscript
    run .cab

    ???
    Devices used: Palm VIIx - Tungsten T - Tungsten T3 - HP ipaq 4155 - Tungsten T5 - BB 7520 - Treo 650 - Treo 700wx - Treo 755p - Q9c - BB 8130 - Treo 800w - HTC Touch Pro - BB 8330 - BB 8520 - HTC HD2 - Palm Pre
  3.    #123  
    Quote Originally Posted by ehehat View Post
    So now install is:

    hard reset
    install Mortscript
    run .cab

    ???
    If installing from scratch, yes.
  4. #124  
    Quote Originally Posted by Ebag333 View Post
    New download is up!



    Check the first post!

    The real way I recommend to "upgrade" is to hard reset and start from scratch. But I'm much too lazy for that.
    hmm... I'll sit on this for a bit... I had a lot of stuff installed + settings that I had to do over after the last hard reset from my previous 96dpi upgrade and I don't really want to do it all over again.

    So since it's only the dialpad that's giving me beef I'll just wait until I NEED a hard reset or until I have the time to redo all my installs/settings.

    I'm still looking for a program that will back up all my settings and installed programs ONLY and restore them back without overwriting any system files... Although that would be tough since your upgrade writes registry entries and the restore would do that too... hmm...

    But thanks for the tip and new upgrade! The 96 is AMAZING!
    ..:: ADAM ::..

    Clie UX40 --> Clie NZ90 --> Treo 650 --> Treo 700p --> Treo 800w --> HTC Touch Pro --> Treo 800w (again)
  5.    #125  
    Quote Originally Posted by typeadam View Post
    hmm... I'll sit on this for a bit... I had a lot of stuff installed + settings that I had to do over after the last hard reset from my previous 96dpi upgrade and I don't really want to do it all over again.

    So since it's only the dialpad that's giving me beef I'll just wait until I NEED a hard reset or until I have the time to redo all my installs/settings.

    I'm still looking for a program that will back up all my settings and installed programs ONLY and restore them back without overwriting any system files... Although that would be tough since your upgrade writes registry entries and the restore would do that too... hmm...

    But thanks for the tip and new upgrade! The 96 is AMAZING!
    Do a Sprint Backup then try reinstalling Real VGA over your existing copy (as per my previous post). If it doesn't work, restore to your backup.

    Worst case scenario, you lose half an hour of your time.
  6. #126  
    At my own risk, I ran this without doing a hard reset and it came out great.

    The difference is amazing. Wow.
  7. #127  
    Quick question again:
    Does the "carrier line fix" in the new update add the internet sharing icon? b/c w/ the current update I have bt and location but i'm missing the i.net sharing...
    Thanks!
    ..:: ADAM ::..

    Clie UX40 --> Clie NZ90 --> Treo 650 --> Treo 700p --> Treo 800w --> HTC Touch Pro --> Treo 800w (again)
  8.    #128  
    Quote Originally Posted by typeadam View Post
    Quick question again:
    Does the "carrier line fix" in the new update add the internet sharing icon? b/c w/ the current update I have bt and location but i'm missing the i.net sharing...
    Thanks!
    You lose the internet sharing icon because the 700wx did not have it.
  9. #129  
    thanks for your hard work ebag...

    with the new update, is the dialpad just the old light blue color (and works fine) but still not full screen? that's how mine looks now.
  10. vinscuzzy's Avatar
    Posts
    34 Posts
    Global Posts
    61 Global Posts
    #130  
    Is anyone else getting scroll bars on the today screen when in a call? Its like the active call plugin is moving its order while on a call. I have tried all different orders, disabling everything on the today screen, and yes I hard reset first. This only happened when I installed the "all in one" cab.

    Edit: OK, I fixed it by changing the TYPE of "active call and dial lookup 96 dpi" from 4 to 5. Pinning them I guess?
    Last edited by vinscuzzy; 09/03/2008 at 11:42 AM.
  11. #131  
    Quote Originally Posted by reverse View Post
    At my own risk, I ran this without doing a hard reset and it came out great.

    The difference is amazing. Wow.
    Thanks for being the guinea pig on this. I went ahead and installed without a hard reset and it came out great. It also cleaned up the icon issue with QuickMenu, at least so far.

    Ebag - thanks for making my phone more enjoyable. And thanks to all others who contributed.
  12. #132  
    Quote Originally Posted by vinscuzzy View Post
    Is anyone else getting scroll bars on the today screen when in a call? Its like the active call plugin is moving its order while on a call. I have tried all different orders, disabling everything on the today screen, and yes I hard reset first. This only happened when I installed the "all in one" cab.

    Edit: OK, I fixed it by changing the TYPE of "active call and dial lookup 96 dpi" from 4 to 5. Pinning them I guess?
    Can you tell me where you made that change? Thanks.
  13. dvdmon's Avatar
    Posts
    599 Posts
    Global Posts
    866 Global Posts
    #133  
    Guys, I know not all of you are interested in how this works with SPB Mobile Shell, but it seems some of you are. Well, been trying to get mine to work and the default layout that comes with the earlier 2.1 version, even though it works, still is scrunched and ugly looking. I went out looking for something and found this on xda-developers. I don't know why it took so long for me to find it, but for those having a hard time finding something that will work better than the default layout, this will do it. There might be other themes in the same thread, I haven't scoured it too much. This is an alternate theme, which looks like the shell on the HTC diamond. It looks pretty nice to me:

    http://forum.xda-developers.com/show...1&postcount=40

    I just copied all my dat files into a subfolder under /program files/spb mobile shell/ and then copied these over the existing ones, soft reset and voila!
    Twitter: @dvdmon

  14.    #134  
    Quote Originally Posted by 800w4me View Post
    with the new update, is the dialpad just the old light blue color (and works fine) but still not full screen? that's how mine looks now.
    That is correct. It is using the old 700wx version, so it's designed for a 240x240 screen instead of the 320x320.

    Quote Originally Posted by vinscuzzy View Post
    Is anyone else getting scroll bars on the today screen when in a call? Its like the active call plugin is moving its order while on a call. I have tried all different orders, disabling everything on the today screen, and yes I hard reset first. This only happened when I installed the "all in one" cab.

    Edit: OK, I fixed it by changing the TYPE of "active call and dial lookup 96 dpi" from 4 to 5. Pinning them I guess?
    Hmm, curious. I'll have to play with that. I seem to recall having problems running them with TYPE set to 5 instead of 4, but that may have been another setting.

    If this works properly, then I guess I'll have to post a newer version of the script.

    Quote Originally Posted by dvdmon View Post
    This is an alternate theme, which looks like the shell on the HTC diamond. It looks pretty nice to me:

    http://forum.xda-developers.com/show...1&postcount=40
    Excellent find! I don't use that myself, but there are plenty of people who do.
  15.    #135  
    Quote Originally Posted by vinscuzzy View Post
    Is anyone else getting scroll bars on the today screen when in a call? Its like the active call plugin is moving its order while on a call. I have tried all different orders, disabling everything on the today screen, and yes I hard reset first. This only happened when I installed the "all in one" cab.

    Edit: OK, I fixed it by changing the TYPE of "active call and dial lookup 96 dpi" from 4 to 5. Pinning them I guess?
    Quote Originally Posted by Ebag333 View Post
    Hmm, curious. I'll have to play with that. I seem to recall having problems running them with TYPE set to 5 instead of 4, but that may have been another setting.

    If this works properly, then I guess I'll have to post a newer version of the script.
    Hmm. I tried playing with this. I did get scroll bars, but only because the active call plugin forces more of my other today screen plugins below where they show.

    I did update the script to set Type to 5 without any ill effects, but I didn't see a difference for me. I'll update the first post with the newer script.

    I suspect you had a plugin set above the active call and dial lookup plugins. That can cause weird issues.
  16. dvdmon's Avatar
    Posts
    599 Posts
    Global Posts
    866 Global Posts
    #136  
    One more issue for you, eBag. When I make a call, I have it set to disable the touchscreen, and when I hang up, the message "Touchscreen disabled" persists on the screen no matter what program I'm in...
    Twitter: @dvdmon

  17. vinscuzzy's Avatar
    Posts
    34 Posts
    Global Posts
    61 Global Posts
    #137  
    Quote Originally Posted by Ebag333 View Post
    Hmm. I tried playing with this. I did get scroll bars, but only because the active call plugin forces more of my other today screen plugins below where they show.

    I did update the script to set Type to 5 without any ill effects, but I didn't see a difference for me. I'll update the first post with the newer script.

    I suspect you had a plugin set above the active call and dial lookup plugins. That can cause weird issues.
    Before I set to type 5 I tried disabling ALL the plugins and still had scroll bars. Also, I didnt have anything above active call plug. I tried all different orders and nothing helped. After setting type to 5 on active call and diallookup96, I have diallookup, active call, websearch, email, Live search, text messaging, speed dial, owner info, and calander ALL enabled and there are no scroll bars during a call. Ebag, are you saying that after changing the type to 5, you still have the scroll bars?
  18. vinscuzzy's Avatar
    Posts
    34 Posts
    Global Posts
    61 Global Posts
    #138  
    I found another small issue. In the speed dial plugin, going to the advanced tab when editing a contact, causes the phone to lock up, requiring a soft reset. Also, deleting the voicemail button disables being able to hold down 1 and have it call your voicemail on the today screen. I tried to make a new voicemail button, which worked, but doesnt bring up the onscreen voicemail controls(delete, repeat, next etc). And now not being able goto the advanced tab, I cant fix it. Is there anyway to reset the speed dial plugin? The first time you run it, it automatically defaults to having voicemail and 411 buttons. If I could get this back, I wouldnt delete this time.
  19.    #139  
    Quote Originally Posted by vinscuzzy View Post
    Ebag, are you saying that after changing the type to 5, you still have the scroll bars?
    Yeah, but the active call plugin takes nearly the entire screen, so the extra stuff I have extends beyond the bottom of the screen (creating a vertical scroll bar).


    Quote Originally Posted by vinscuzzy View Post
    I found another small issue. In the speed dial plugin, going to the advanced tab when editing a contact, causes the phone to lock up, requiring a soft reset. Also, deleting the voicemail button disables being able to hold down 1 and have it call your voicemail on the today screen. I tried to make a new voicemail button, which worked, but doesnt bring up the onscreen voicemail controls(delete, repeat, next etc). And now not being able goto the advanced tab, I cant fix it. Is there anyway to reset the speed dial plugin? The first time you run it, it automatically defaults to having voicemail and 411 buttons. If I could get this back, I wouldnt delete this time.
    Deleting the voicemail button will delete your speed dial to voicemail (via holding 1).

    I can go into the advanced tab without issue. You could try reinstalling, but if that fails, hard reset and start from scratch.
  20.    #140  
    Quote Originally Posted by dvdmon View Post
    One more issue for you, eBag. When I make a call, I have it set to disable the touchscreen, and when I hang up, the message "Touchscreen disabled" persists on the screen no matter what program I'm in...
    Yup, you're right. Sure does.

    Copy these two files to your \Windows\ directory, and see if it fixes it. It's the .dll's from the 700wx's keyguard.





    (Files removed as people were trying to install them. )
    Last edited by Ebag333; 09/06/2008 at 01:22 PM.
Page 7 of 23 FirstFirst ... 2345678910111217 ... LastLast

Posting Permissions