Page 6 of 23 FirstFirst 123456789101116 ... LastLast
Results 101 to 120 of 448
  1. #101  
    Quote Originally Posted by Ebag333 View Post
    Did you follow the instructions exactly? Here's how it needs to be installed.

    1. Hard reset.
    2. Install Mortscript.
    3. Install .CAB
    4. Copy over the 2 .DLL files (see first post to link to post with fix).
    5. Copy over new .MSCR script.
    6. Run the .MSCR script.
    7. Choose 96 DPI.
    8. Soft reset.
    9. Enjoy.


    If you missed any of those steps you are likely to have problems. If you followed all those steps and are still having problems, hard reset and try again. It's possible to have a bad install, but not common in my experience.
    That's how I installed...I had the .DLL files and .MSCR script on my memory card and copied them over after the hard reset and install of the .CAB on my device. Would restoring everything from backup (Sprite) after that entire process make a difference? Once I had 96 DPI after the hard reset, I restored my phone from Sprite. I think I had to run the 96 DPI script again because the restore put it back at 128 DPI.
  2. dvdmon's Avatar
    Posts
    599 Posts
    Global Posts
    866 Global Posts
    #102  
    Ok, found a workaround. I installed SPB Mobile Shell 2.1.0, and now it works. I had 2.1.2 which didn't work. Is this something we can get SPB to change or is it something that will always require hacks?
    Twitter: @dvdmon

  3. lilboi's Avatar
    Posts
    118 Posts
    Global Posts
    122 Global Posts
    #103  
    Speed dial still does not work. I tried countless installation procedures; nothing.... I guess we'll have to wait for the masters to fix the issue.
  4. klmsu19's Avatar
    Posts
    103 Posts
    Global Posts
    104 Global Posts
    #104  
    i think #1 issue right now is to get the dialpad fixed as its a pretty essential function. 3rd party stuff should take a back seat to the essential phone functions.
  5. #105  
    I followed the instructions exactly and I couldn't get the fixes to work

    *edit*

    I used resco explorer this time and for some reason its all working now. I have my carrier bar and dial plugin works fine.
    Dialpad is still weird but I dont care about that.
    Speedial today plugin doesnt work and gives error, even after registry import. Dont use this either
    Last edited by MedicWill; 08/30/2008 at 10:54 AM.
  6. ehehat's Avatar
    Posts
    343 Posts
    Global Posts
    347 Global Posts
    #106  
    Quote Originally Posted by hannip View Post
    To reply to my own post

    To fix the RadioOff/RadioOn hang and to show the Sprint bitmaps read in the attached DialLookupPlugin.reg file.

    I've also attached a SpeedDialPlugin reg file, but I'm not sure if it fixes anything since I don't use speed dial, but it might help someone else. I got it from my 700wx registry.
    where do you put the diallookupplugin.reg file?
    Devices used: Palm VIIx - Tungsten T - Tungsten T3 - HP ipaq 4155 - Tungsten T5 - BB 7520 - Treo 650 - Treo 700wx - Treo 755p - Q9c - BB 8130 - Treo 800w - HTC Touch Pro - BB 8330 - BB 8520 - HTC HD2 - Palm Pre
  7. #107  
    Quote Originally Posted by ehehat View Post
    where do you put the diallookupplugin.reg file?
    Import the file with a registry editor like resco registry
  8. #108  
    Whatever problems there are im lovn 96dpi
  9. gottria's Avatar
    Posts
    319 Posts
    Global Posts
    741 Global Posts
    #109  
    OK, I got everything working but using Garmin Mobile XT is painfully slow on drawing the maps. Looks like I'm going back to 128, Damn it looked so much better.
  10. #110  
    Quote Originally Posted by ehehat View Post
    where do you put the diallookupplugin.reg file?
    You can put it anywhere. My Documents is fine. If you have a registry editor installed it should have .reg associated with it so you should be able to just run it from file explorer.
  11. ehehat's Avatar
    Posts
    343 Posts
    Global Posts
    347 Global Posts
    #111  
    Quote Originally Posted by hannip View Post
    You can put it anywhere. My Documents is fine. If you have a registry editor installed it should have .reg associated with it so you should be able to just run it from file explorer.
    Thanks!
    Devices used: Palm VIIx - Tungsten T - Tungsten T3 - HP ipaq 4155 - Tungsten T5 - BB 7520 - Treo 650 - Treo 700wx - Treo 755p - Q9c - BB 8130 - Treo 800w - HTC Touch Pro - BB 8330 - BB 8520 - HTC HD2 - Palm Pre
  12. #112  
    Anyone have success using WeatherPanel w/ this?

    I followed the directions exactly but WeatherPanel only displays the "WhetherPanel 2009" logo on the Today screen where the weather info would normally be. I click it to set up my local info but when I click OK and return to the Today screen the WP logo is still there and no weather info...
    ..:: ADAM ::..

    Clie UX40 --> Clie NZ90 --> Treo 650 --> Treo 700p --> Treo 800w --> HTC Touch Pro --> Treo 800w (again)
  13. #113  
    Quote Originally Posted by typeadam View Post
    Anyone have success using WeatherPanel w/ this?

    I followed the directions exactly but WeatherPanel only displays the "WhetherPanel 2009" logo on the Today screen where the weather info would normally be. I click it to set up my local info but when I click OK and return to the Today screen the WP logo is still there and no weather info...
    Make sure you haven't disabled your city in the Advanced options.
  14. #114  
    Quote Originally Posted by hannip View Post
    Make sure you haven't disabled your city in the Advanced options.
    Wow... it was disabled... I probably must have inadvertently checked it and I thought the 96dpi was unable to display it b/c it worked no problem @ 128...
    Thank you again!
    ..:: ADAM ::..

    Clie UX40 --> Clie NZ90 --> Treo 650 --> Treo 700p --> Treo 800w --> HTC Touch Pro --> Treo 800w (again)
  15. #115  
    Quote Originally Posted by dvdmon View Post
    Ok, found a workaround. I installed SPB Mobile Shell 2.1.0, and now it works. I had 2.1.2 which didn't work. Is this something we can get SPB to change or is it something that will always require hacks?
    I couldnt get mine to work. Can you post the cab file or show me where I can get it?
  16.    #116  
    Well, I'm back from my vacation and have gone back to work on this.

    A sneak peek at the changes that will be in the next full version:

    • Hannip's On/Off fix (to prevent hanging) included. (Thanks Hannip!)
    • Hannip's registry settings for Speed Dial included. Not sure if they're actually required or not...but they're in there anyway!
    • My fix for the icons showing on the carrier line included.
    • Dialpad fixed: it switches to the same dialpad as the 700w/wx when in 96 DPI mode. It's not as asthetically pleasing...but it all fits. No functionality appears to be lost (as far as I could tell with my super quick tests). When you switch back to 128 DPI it will switch back to the stock dialpad....IF you don't have the dialpad running when you do the switch (either way). If the dialpad is running it cannot switch the .EXE between the two, which may give odd results. (In your task manager make sure that "Phone" is not running.)
    • Speed dial fixed: It should use the 700wx's speed dial in place of the 800w's when in 96 DPI mode. You lose a bit of real estate on it (doesn't go the full width) but at least you can change your settings. It switches back and forth automagically when switching DPI's (in theory at least...).
    • Registry change: The 700wx's dial plugin has been renamed, and the associated registry setting renamed. If you're installing from a hard reset, no need to worry. If you're upgrading, you will probably end up with an extra today plugin that's the exact same as the "new" one.


    I'll try and remember to update the CAB when I hit home tonight after work. This cab should include everything, so hopefully it's just a single step to install it.

    No promises on existing users being able to install this over their current copy....so you might have to hard reset to get it working right. Sorry, but them's the breaks of using (permanantly) "beta" software.

    (If you have more posts than I do, PM me and I *MIGHT* help you upgrade manually. )
    Last edited by Ebag333; 09/02/2008 at 03:20 PM.
  17. #117  
    whooo! Waiting for that cab, a 1 click install sounds great!
  18. #118  
    Quote Originally Posted by Ebag333 View Post
    Well, I'm back from my vacation and have gone back to work on this.

    A sneak peek at the changes that will be in the next full version:
    Sweet! nice work.

    Sorry, but them's the breaks of using (permanantly) "beta" software.
    It's the only kind of software I write.
  19. #119  
    Quote Originally Posted by Ebag333 View Post
    Well, I'm back from my vacation and have gone back to work on this.

    A sneak peek at the changes that will be in the next full version:

    ........
    (If you have more posts than I do, PM me and I *MIGHT* help you upgrade manually. )
    OK, I have WAY less posts than you so is it hard to just do only the dial pad upgrade by itself if I wanted to try myself? I already did the newest DLLs and registry hacks that you posted and everything works perfect and since I don't use the speed dial today plugin, I'm just wondering if this is something that I'd be able to try myself - dialpad only...
    Also, does the speed dial upgrade have anything to do w/ speed dial by holding down a letter? Let's say 'h' or 'home' - I use this now @ 96dpi w/ your update and it works no problem. (Does this last question make sense)
    Thanks!
    ..:: ADAM ::..

    Clie UX40 --> Clie NZ90 --> Treo 650 --> Treo 700p --> Treo 800w --> HTC Touch Pro --> Treo 800w (again)
  20.    #120  
    New download is up!

    Quote Originally Posted by RichTJ99 View Post
    whooo! Waiting for that cab, a 1 click install sounds great!
    Check the first post!

    Quote Originally Posted by hannip View Post
    It's the only kind of software I write.
    It's the easiest kind. Then if something goes wrong, I can clearly blame the user for all the problems. "It's beta doncha-know? It's obviously you're fault for using it!"

    Quote Originally Posted by typeadam View Post
    OK, I have WAY less posts than you so is it hard to just do only the dial pad upgrade by itself if I wanted to try myself? I already did the newest DLLs and registry hacks that you posted and everything works perfect and since I don't use the speed dial today plugin, I'm just wondering if this is something that I'd be able to try myself - dialpad only...
    Also, does the speed dial upgrade have anything to do w/ speed dial by holding down a letter? Let's say 'h' or 'home' - I use this now @ 96dpi w/ your update and it works no problem. (Does this last question make sense)
    Thanks!
    Well, the DLL's are a bit too big to post....but here's what I did. Don't blame me if it doesn't work for you.

    I just reinstalled the installer over the existing one. I got the warning about uninstalling the old one (which it can't, really), and an error after it installed. I then cancelled the attempted restart, and the next two installs (since they're already done).

    This installed the new files and the new reg keys for me. I then re-set it to 96 DPI, and it all worked properly. I then restarted the device (when prompted by the switching script).

    The real way I recommend to "upgrade" is to hard reset and start from scratch. But I'm much too lazy for that.

Posting Permissions