Page 18 of 23 FirstFirst ... 81314151617181920212223 LastLast
Results 341 to 360 of 448
  1. #341  
    Quote Originally Posted by zbop View Post
    Ebag, I was chasing down what I thought was a HideCarrier issue, but quickly eliminated it and found out it was related to RealVGA. Browsing through this thread revealed some others have noticed it too.

    The issue has to do with the Active Call plugin in 128DPI creating the scroll bars and pushing the bottom of the activecall window off the screen, any idea what is causing that?

    I am not surprised in 96DPI there would be some differences in behavior, but I thought that switching back to 128DPI would more or less put it back to stock behavior.

    In particular, if the standard set of today plugins (after a hard reset) + the date plugin is loaded, the active call screen shows no scroll bars without RealVGA installed. Once I install RealVGA, switch to 96DPI, and then back to 128DPI, the exact same set of today plugins seems to display differently
    Yeah... I had this issue before HideCarrier.
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  2. #342  
    The scrollbar funkiness happens w/ either ReaLVGA or Hidecarrier.

    A month ago I had real vga (prior to Hide carrier's existence).... the scroll bars drove me crazy, and forced me to abandon real vga.

    Hard reset since, no reealvga... but here comes hide carrier... great, but then plugin ht issue returned. The bottom of active call plugin was cut off.

    W/ trial and error, I found that the active call didn't get messed up if I took the time plugin off the today screen. lvmtime was suggested in another thread as a replacement.

    Now is someone saying that realvga, incongunction with hide carrier... there are no issues?
  3. #343  
    Quote Originally Posted by akenis View Post
    The scrollbar funkiness happens w/ either ReaLVGA or Hidecarrier.

    A month ago I had real vga (prior to Hide carrier's existence).... the scroll bars drove me crazy, and forced me to abandon real vga.

    Hard reset since, no reealvga... but here comes hide carrier... great, but then plugin ht issue returned. The bottom of active call plugin was cut off.

    W/ trial and error, I found that the active call didn't get messed up if I took the time plugin off the today screen. lvmtime was suggested in another thread as a replacement.

    Now is someone saying that realvga, incongunction with hide carrier... there are no issues?
    Nope, you're mixing two different bugs; they are orthogonal.
  4. NBAJ2K's Avatar
    Posts
    118 Posts
    Global Posts
    170 Global Posts
    #344  
    For some reason when I load RealVGA _800w.2.0 I'm no longer getting the Windows Icon in the top left next to the word "Start" and all of my folder icons when in File Explorer display as Question marks.

    Anyone else have this issue, or have any idea how I could fix this?

    I'm also missing the "X" button in the corner"

    I did a hard reset, and then installed Mortscript, installed RealVGA, then ran DPI.mscr and clicked on Treo 800 96dpi. (all from the first post on this thread.

    I've used the older RealVGA before that needed some tweaks after, and was hoping this one would work without anything. Everything seems to be fine besides those issues.

    Any suggestions?

    ~J
    Last edited by NBAJ2K; 12/22/2008 at 03:59 PM. Reason: additional detail
  5.    #345  
    Hard reset and reinstall. The resource files did not load, which is causing the problem.

    I am most likely going to be changing the way the installer works, and having a separate resource pack you can install that *SHOULD* help. My .CAB creation program is currently not functioning correctly on my work PC, which happens to have all of the RealVGA files on it. Need to transfer those to my home PC......grrr....
  6. NBAJ2K's Avatar
    Posts
    118 Posts
    Global Posts
    170 Global Posts
    #346  
    Quote Originally Posted by Ebag333 View Post
    Hard reset and reinstall. The resource files did not load, which is causing the problem.

    I am most likely going to be changing the way the installer works, and having a separate resource pack you can install that *SHOULD* help. My .CAB creation program is currently not functioning correctly on my work PC, which happens to have all of the RealVGA files on it. Need to transfer those to my home PC......grrr....
    I've tried hard resetting and reinstalling and still no luck same issues everytime. Phone acts up when dialing numbers too, probably because it's missing the resource files.

    I was hoping to get this one working since it already has the Dial Lookup working and builtin, but not having any luck.
  7. NBAJ2K's Avatar
    Posts
    118 Posts
    Global Posts
    170 Global Posts
    #347  
    I apologize, I'm an *****, I kept letting it restart after RealVGA was installing, which prevented the installation from finishing.

    I'm all set now, sorry Ebagg, fantastic work!!!

    This is a must anytime I have to reload my Treo, this is always #1 priority to installing.
  8.    #348  
    Quote Originally Posted by NBAJ2K View Post
    I apologize, I'm an *****, I kept letting it restart after RealVGA was installing, which prevented the installation from finishing.

    I'm all set now, sorry Ebagg, fantastic work!!!

    This is a must anytime I have to reload my Treo, this is always #1 priority to installing.
    Yes, unfortunately the installer is currently jacked, and is causing that issue.

    Sorry it caused so much trouble.
  9.    #349  
    Well! It's about stinkin' time I finished this update!

    (Though truth be told it's not *QUITE* done. I need to finish the one color scheme [blue] for 96 DPI....)

    So, updates. I hope I can remember them all....


    • About 10 DLL's updated to a newer version. Missing icons should be fixed now.
    • Mortscript renamed from DPI.mscr to Ebag RealVGA.mscr
    • Mortscript now lives in [\Storage Card]\Program Files\Ebag\RealVGA\ (yes, I'm moving into my own place on your phone!). \Storage Card\ is optional (if you install it on your SD card).
    • Mortscript completely redone. It should be easier to navigate and make more sense.
    • Multiple installers are dropped into the \Windows\ directory. The script will now launch those installers to do various things. Hmm...I should move those to my RealVGA directory.... (See below)
    • Switching between the 800w and 700wx dialpads is now done via installer. This means you can easily switch between them (via the mortscript or manually), and should be able to uninstall to revert back.
    • There are now 4 options for dialpad skins. Blue and orange colors, both for 128 DPI and 96 DPI. Switching is done by installer. This means you can easily switch between them (via the mortscript or manually), and should be able to uninstall to revert back. (Note: The 96 DPI blue skin is currently missing, I wanted to release this today and didn't have time to finish it).
    • The installer has been broken up into chunks.
      1. Smartphone2003Testcert.cab - Installs the certification used throughout RealVGA.
      2. Ebag RealVGA.cab - Installs the various mini-installers (for dialpad and skins). Installs the Mortscript.
      3. Ebag RealVGA 96DPI Resource Pack.cab - Installs the .DLL's, images, and other misc required bits. This has been separated out to allow for people reinstalling it should there be a problem (failed install, update, etc).



    Things left to do:

    • Missing blue dialpad skin for the 800w dialer in 96 DPI.
    • Installer for overwriting the BatteryIndicator.exe (to turn it into a sound icon instead of battery) is not installing properly.
    • More misc improvements/fixes I'm sure I'm forgetting....
  10. #350  
    Thanks Ebag, and gee Thanks... I just installed your previous version a couple of days ago.

    I had been noticing a slight issue that I did not have before, about once a day or so the phone seems to freeze. I have keyguard on, and when I get a new call I can not answer it. The screen comes on, but none of my buttons work. When there is no call I can hit the Red button, keyguard comes up, but none of the other buttons will respond. So, I have yank the battery. I just had to do it twice within 10 minutes (which is unusual.)

    BTW... thanks for the update and is there a way to upgrade, or do we have to start fresh from a hard re-set?
  11.    #351  
    Quote Originally Posted by fizban_tx View Post
    Thanks Ebag, and gee Thanks... I just installed your previous version a couple of days ago.

    I had been noticing a slight issue that I did not have before, about once a day or so the phone seems to freeze. I have keyguard on, and when I get a new call I can not answer it. The screen comes on, but none of my buttons work. When there is no call I can hit the Red button, keyguard comes up, but none of the other buttons will respond. So, I have yank the battery. I just had to do it twice within 10 minutes (which is unusual.)

    BTW... thanks for the update and is there a way to upgrade, or do we have to start fresh from a hard re-set?
    Yeah, that's probably a symptom of the old version.

    You can *TRY* upgrading to the new version. Just be aware that it'll leave some of the old stuff on there (nothing big, so you're only losing a few hundred K in space).

    Make sure you're in 128 DPI before upgrading.

    I do however recommend starting from a hard reset. Moving forward, you shouldn't need to hard reset between versions anymore. *fingers crossed*
  12. #352  
    So far so good! I changed the old realvga to 128 and then installed the new .cabs listed in your original post. I forgot how clunky and large the 128 dpi looked! 96 dpi made a huge difference for me!

    I did end up with 2 real vga links in my programs folder, but I just deleted the older one through file explorer. It is really nice having the orange keypad with the ability to have the dial tones. Now I can play songs on the keypad again!

    I did have two minor quirks occur but I think it is just a coincidence that it happened when I reinstalled the new realvga.
    ~
    thanks ebag!
  13. #353  
    Ebag, After much restance I am going to try Real VGA. I am looking at the instructions in the firs post

    To Install:
    Install Mortscript.
    Install Smartphone2003Testcert.cab (This must be installed first.)
    Install Ebag RealVGA.cab
    Install Ebag RealVGA 96DPI Resource Pack.cab

    And the first post does not have the Ebag RealVGA 96DPI Resource Pack.cab. Is this still needed?
  14.    #354  
    Did you look at the section right about the "To Install" section? (You know, the one marked "Download".)
  15. #355  
    Yes, After looking for 10 minutes I saw you posted

    The installer has been broken up into chunks.
    Smartphone2003Testcert.cab - Installs the certification used throughout RealVGA.
    Ebag RealVGA.cab - Installs the various mini-installers (for dialpad and skins). Installs the Mortscript.
    Ebag RealVGA 96DPI Resource Pack.cab - Installs the .DLL's, images, and other misc required bits. This has been separated out to allow for people reinstalling it should there be a problem (failed install, update, etc).

    so assumed it was not needed. Should the install section be updated?

    Edit: boy if only I could read. I would not look like an *****
    Last edited by Painter_; 01/08/2009 at 03:23 PM.
  16.    #356  
    Quote Originally Posted by Painter_ View Post
    Edit: boy if only I could read. I would not look like an *****
    Well at least you made me laugh. (I wasn't laugh at you, I was laughing near you. )
  17. #357  
    Thanks Ebag! I love it! Well worth the hard reset, and the foolish feeling.
  18. #358  
    Ebag - Great app that really improves the usability of the Pro. I am using your older version with no issues other than battery/SMS icons. Can i just install the new Resource Pack.cab with the old version of realVGA? I don't want to go through the install/uninstall if I don't have to as everything is working well now.
  19.    #359  
    You *SHOULD* be able to, yes. Make sure you're in 128 DPI first of course.
  20. #360  
    I want to thank you Ebag333 for this work on RealVGA. It is really a lot of work (and post work support) by you and really well done

Posting Permissions